<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.psdispatch.com/xmlrpc.php" />
<title>PIAA approves Return To Competition plan | The Sunday Dispatch</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools&#8230;" />
<meta property="og:image" content="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PIAA approves Return To Competition plan | The Sunday Dispatch" />
<meta property="og:description" content="The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice&#8230;" />
<meta property="og:url" content="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" />
<meta property="og:site_name" content="The Sunday Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/sundaydispatch" />
<meta property="article:published_time" content="2020-08-02T03:46+00:00" />
<meta property="article:modified_time" content="2020-08-02T03:46+00:00" />
<meta property="og:updated_time" content="2020-08-02T03:46+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PSDispatch" />
<meta name="twitter:title" content="PIAA approves Return To Competition plan | The Sunday Dispatch" />
<meta name="twitter:description" content="The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice&#8230;" />
<meta name="twitter:image" content="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="356" />
<link rel="canonical" href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.psdispatch.com/","name":"The Sunday Dispatch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psdispatch.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan","name":"PIAA approves Return To Competition plan"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.01ms meta | 0.62ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Feed" href="https://www.psdispatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Comments Feed" href="https://www.psdispatch.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; PIAA approves Return To Competition plan Comments Feed" href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24530.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24530.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24530.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://s24530.pcdn.co/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24530.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24530.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=eecded' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24530.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/js/scripts.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.psdispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24530.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan" />
<link rel="alternate" type="text/xml+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" /><meta property="og:type"			content="article" /><meta property="og:title"			content="PIAA approves Return To Competition plan" /><meta property="og:description" 	content="
				&lt;p&gt;The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice of three plans proposed by the PIAA.&lt;/p&gt;
			" /><meta property="og:image" 		content="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg" /><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #870505; background: rgba(135, 5, 5, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #870505; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #870505; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #870505; }
</style>
<!--[if lt IE 9]>
<script src="https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-header-bar-content {
    width: 100%;
}
.mega-menu-item-66235{
	background-color:#000000 !important;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=97166521"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-73275 single-format-standard wp-custom-logo mega-menu-mh-main-nav mega-menu-mh-header-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="45" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div id="mega-menu-wrap-mh_header_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-mh_header_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-66235' id='mega-menu-item-66235'><a class="mega-menu-link" href="/subscribe" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-62225' id='mega-menu-item-62225'><a class="mega-menu-link" href="https://jobs.timesleader.com/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-62226' id='mega-menu-item-62226'><a class="mega-menu-link" href="https://www.psdispatch.com/circulars" tabindex="0">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-62227' id='mega-menu-item-62227'><a class="mega-menu-link" href="https://www.psdispatch.com/classifieds" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71534' id='mega-menu-item-71534'><a class="mega-menu-link" href="/formnewstip" tabindex="0">Submit A Tip</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71535' id='mega-menu-item-71535'><a class="mega-menu-link" href="/formnewstip" tabindex="0">Submit An Event</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71539' id='mega-menu-item-71539'><a class="mega-menu-link" href="https://www.psdispatch.com/submit-a-photo" tabindex="0">Submit A Photo</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71541' id='mega-menu-item-71541'><a class="mega-menu-link" href="https://www.psdispatch.com/submit-a-free-birthday-photo" tabindex="0">Submit a free Birthday Photo</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71899' id='mega-menu-item-71899'><a class="mega-menu-link" href="https://www.timesleader.com/statechamps" tabindex="0">Wyoming Warriors Page</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71993' id='mega-menu-item-71993'><a class="mega-menu-link" href="https://www.psdispatch.com/st-pats-contest" tabindex="0">St. Pat's Contest</a></li></ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.psdispatch.com/" class="custom-logo-link" rel="home"><img width="700" height="107" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack.png" class="custom-logo" alt="The Sunday Dispatch" srcset="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack.png 700w, https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack-300x46.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">					<ins data-revive-zoneid="40" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
	</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42269' id='mega-menu-item-42269'><a class="mega-menu-link" href="https://www.psdispatch.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42278' id='mega-menu-item-42278'><a class="mega-menu-link" href="https://www.psdispatch.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42279' id='mega-menu-item-42279'><a class="mega-menu-link" href="https://www.psdispatch.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42280' id='mega-menu-item-42280'><a class="mega-menu-link" href="https://www.psdispatch.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-42284' id='mega-menu-item-42284'><a class="mega-menu-link" href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-42285' id='mega-menu-item-42285'><a class="mega-menu-link" href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42282' id='mega-menu-item-42282'><a class="mega-menu-link" href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42283' id='mega-menu-item-42283'><a class="mega-menu-link" href="https://www.psdispatch.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42270' id='mega-menu-item-42270'><a class="mega-menu-link" href="https://www.psdispatch.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42286' id='mega-menu-item-42286'><a class="mega-menu-link" href="https://www.psdispatch.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42287' id='mega-menu-item-42287'><a class="mega-menu-link" href="https://www.psdispatch.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42288' id='mega-menu-item-42288'><a class="mega-menu-link" href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42289' id='mega-menu-item-42289'><a class="mega-menu-link" href="https://www.psdispatch.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42290' id='mega-menu-item-42290'><a class="mega-menu-link" href="https://www.psdispatch.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42291' id='mega-menu-item-42291'><a class="mega-menu-link" href="https://www.psdispatch.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42292' id='mega-menu-item-42292'><a class="mega-menu-link" href="https://www.psdispatch.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42277' id='mega-menu-item-42277'><a class="mega-menu-link" href="https://www.psdispatch.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42296' id='mega-menu-item-42296'><a class="mega-menu-link" href="https://www.psdispatch.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42297' id='mega-menu-item-42297'><a class="mega-menu-link" href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70735' id='mega-menu-item-70735'><a class="mega-menu-link" href="https://collegefootball.ap.org/psdispatch">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70736' id='mega-menu-item-70736'><a class="mega-menu-link" href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70737' id='mega-menu-item-70737'><a class="mega-menu-link" href="https://racing.ap.org/psdispatch">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70738' id='mega-menu-item-70738'><a class="mega-menu-link" href="https://pro32.ap.org/psdispatch">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-42276' id='mega-menu-item-42276'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/psdispatch" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42272' id='mega-menu-item-42272'><a class="mega-menu-link" href="https://www.psdispatch.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-post-parent mega-menu-item-42295' id='mega-menu-item-42295'><a class="mega-menu-link" href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42271' id='mega-menu-item-42271'><a class="mega-menu-link" href="https://www.psdispatch.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44107' id='mega-menu-item-44107'><a class="mega-menu-link" href="https://www.psdispatch.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42298' id='mega-menu-item-42298'><a class="mega-menu-link" href="https://www.psdispatch.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42299' id='mega-menu-item-42299'><a class="mega-menu-link" href="https://www.psdispatch.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42300' id='mega-menu-item-42300'><a class="mega-menu-link" href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42303' id='mega-menu-item-42303'><a class="mega-menu-link" href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42304' id='mega-menu-item-42304'><a class="mega-menu-link" href="https://www.psdispatch.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42305' id='mega-menu-item-42305'><a class="mega-menu-link" href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42306' id='mega-menu-item-42306'><a class="mega-menu-link" href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42307' id='mega-menu-item-42307'><a class="mega-menu-link" href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-42273' id='mega-menu-item-42273'><a class="mega-menu-link" href="https://www.psdispatch.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42274' id='mega-menu-item-42274'><a class="mega-menu-link" href="https://www.psdispatch.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42313' id='mega-menu-item-42313'><a class="mega-menu-link" href="https://www.psdispatch.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42311' id='mega-menu-item-42311'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42316' id='mega-menu-item-42316'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42308' id='mega-menu-item-42308'><a class="mega-menu-link" href="https://www.psdispatch.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42309' id='mega-menu-item-42309'><a class="mega-menu-link" href="https://www.psdispatch.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42310' id='mega-menu-item-42310'><a class="mega-menu-link" href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42312' id='mega-menu-item-42312'><a class="mega-menu-link" href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42314' id='mega-menu-item-42314'><a class="mega-menu-link" href="https://www.psdispatch.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42317' id='mega-menu-item-42317'><a class="mega-menu-link" href="https://www.psdispatch.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42318' id='mega-menu-item-42318'><a class="mega-menu-link" href="https://www.psdispatch.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42315' id='mega-menu-item-42315'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-42275' id='mega-menu-item-42275'><a class="mega-menu-link" href="http://local.psdispatch.com" tabindex="0">Businesses</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.psdispatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.psdispatch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.psdispatch.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>PIAA approves Return To Competition plan</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan"
  },
  "headline": "PIAA approves Return To Competition plan",
        "image": "https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg",
     "datePublished": "2020-08-01T23:46:00-04:00",
  "dateModified": "2020-08-01T23:46:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By John Erzar Times Leader"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Sunday Dispatch",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24530.pcdn.co/wp-content/uploads/2016/06/sundaydispatch-1.png"
    }
  },
  "description": "
				The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice of three plans proposed by the PIAA.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-73275" class="post-73275 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">PIAA approves Return To Competition plan</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.psdispatch.com/date/2020/08">August 1, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.psdispatch.com/author/gpsadmin2">gpsAdmin2</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.psdispatch.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="73275 https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By John Erzar Times Leader</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg" alt="
			
				 
			
		" title="125424975_web1_piaa-logo" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&t=PIAA+approves+Return+To+Competition+plan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=PIAA+approves+Return+To+Competition+plan:&url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&media=https://www.psdispatch.com/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg&description=PIAA+approves+Return+To+Competition+plan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=PIAA%20approves%20Return%20To%20Competition%20plan&amp;body=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										
				</div>
										<p>The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice of three plans proposed by the PIAA.</p>
<p>The Return To Competition document is 26 pages long and contains guidelines for athletes, coaches, parents or guardians, spectators, media, game-day workers and game officials. It also contains general guidelines for all sports. Guidelines for specific fall sports were presented by sports specific steering committees and passed unanimously.</p>
<p>&ldquo;If each and every one of us at our schools with our return to school as well as our health and safety plan, if we execute them on a daily basis to the enth degree, we have a chance to protect ourselves, protect others and protect the season,&rdquo; PIAA Executive Director Dr. Robert Lombardi said.</p>
<p>Lombardi said the PIAA leaned on the office of Gov. Tom Wolf and the Department of Health in crafting the Return To Competition plan.</p>
<p>The three directors voting against the Return To Competition plan were Jonathan Bauer, Nathan Mains and Dr. Richard Frerichs. Bauer is the Pennsylvania Principals Association representative. Mains is the Pennsylvania School Boards Association Chief Executive Officer. Frerichs is the Pennsylvania School Boards Association representative.</p>
<p>&ldquo;I will be voting against the Return To Competition guidelines because of the inconsistency between the guidelines for safe return to classroom and the guidelines for safe return to competition,&rdquo; Bauer said during the Zoom meeting. &ldquo;It&rsquo;s our thought the principals of Pennsylvania are responsible for the safety of students during the academic program and the athletic program. Without consistency between the programs, we cannot vote for this.&rdquo;</p>
<p>As for the return of fall sports, the PIAA presented three plans from the Strategic Planning Committee.</p>
<p>The first plan keeps fall sports on their current schedule. Heat acclimation for football would begin on Aug. 10. Practices for all sports would start on Aug. 17. The golf season would begin Aug. 20 and the girls tennis season on Aug. 24.</p>
<p>The football season would start Aug. 28. The other fall sports &mdash; cross country, girls volleyball, field hockey, soccer and water polo &mdash; would begin Sept. 4.</p>
<p>The alternate start plan has football heat acclimation starting no earlier than Aug. 10 and first practices starting no earlier than Aug. 17. All sports with the exception of golf and girls tennis would be required to have three weeks of preseason preparation. Golf would need three days and girls tennis one week before playing.</p>
<p>All other sports with the exception of football would begin Sept. 14. Football would start Sept. 18.</p>
<p>The hybrid start plan has fall sports starting no later than Oct. 5. The date could be later with a request from a district committee. All sports must comply with established PIAA preseason guidelines.</p>
<p>The alternative and hybrid start plans can be varied by sport by schools, leagues and conferences.</p>
<p>&ldquo;The regular-season start of Monday, Aug. 10, for heat acclimation for football and the start for the first practice date of Aug. 17 for all other sports may be a little restrictive for some areas of the state that are experiencing either going back to school challenges and would like some flexibility or if they are in a hotbed area possibly for an outbreak,&rdquo; Lombardi said. &ldquo;The committee suggested that we take a look at a couple different options. That there is an alternative start date.&rdquo;</p>
<p>The East Penn Conference in the Lehigh Valley reached a tentative decision Thursday to delay the start of contact sports and go with the alternative plan for football, soccer and field hockey.</p>
<p>The directors also voted unanimously to allow teams which don&rsquo;t make the postseason to continue playing regular-season games past the PIAA regular-season deadline in order to make up for any games lost due to COVID-19. Any of these games must be played before the state championship game in the respective sport.</p>
<p>If a school can&rsquo;t play a regular-season game because of COVID-19, it would be up to the local district to determine whether the game will be a no contest or a forfeit. In the postseason, the game would be considered a forfeit because that team would not be eligible to advance through the bracket.</p>
<p>The PIAA developed alternative plans for the postseason, including state tournaments which will include only district champions. Those plans are ready to be put into action, if needed, but have not yet been imposed.</p>
<p>Part of the alternative postseason plan would be completing the state football playoffs by Thanksgiving, which would likely require district tournaments to shrink so they can be completed earlier than currently scheduled.</p>
<p>Current state guidelines for school sports call for no spectators, but that could change between now and the first events late this month.</p>
<p>That decision will not be made by the PIAA, which was reiterated in a statement released by the organization Thursday.</p>
<p>The statement reads: &ldquo;PIAA has received many inquiries regarding the ability of spectators to attend school athletic events. This is not a PIAA decision. PIAA is following the sports guidance putout by the Wolf Administration.&rdquo;</p>
<p><em>Tom Robinson also contributed to this report.</em></p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&t=PIAA+approves+Return+To+Competition+plan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=PIAA+approves+Return+To+Competition+plan:&url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&media=https://www.psdispatch.com/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg&description=PIAA+approves+Return+To+Competition+plan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=PIAA%20approves%20Return%20To%20Competition%20plan&amp;body=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.psdispatch.com/sports/73273/homza-contributes-to-win-over-leader" rel="prev"><img width="80" height="60" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424915_web1_BaseballImage-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424915_web1_BaseballImage-80x60.jpg 80w, https://s24530.pcdn.co/wp-content/uploads/2020/08/125424915_web1_BaseballImage-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Homza contributes to win over leader</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="psdispatch.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" data-slug="piaa-approves-return-to-competition-plan" data-post-id="73275"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" title="PIAA approves Return To Competition plan" style="color:black">PIAA approves Return To Competition plan</a></h1>

            <a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" title="PIAA approves Return To Competition plan">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424975_web1_piaa-logo.jpg" alt="PIAA approves Return To Competition plan">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>The PIAA Board of Directors approved its Return To Competition plan Wednesday by a 29-3 vote. Just when fall sports will begin will be determined by schools, leagues and conferences based on a choice of three plans proposed by the PIAA.</p>
<p>The Return To Competition document is 26 pages long and contains guidelines for athletes, coaches, parents or guardians, spectators, media, game-day workers and game officials. It also contains general guidelines for all sports. Guidelines for specific fall sports were presented by sports specific steering committees and passed unanimously.</p>
<p>&ldquo;If each and every one of us at our schools with our return to school as well as our health and safety plan, if we execute them on a daily basis to the enth degree, we have a chance to protect ourselves, protect others and protect the season,&rdquo; PIAA Executive Director Dr. Robert Lombardi said.</p>
<p>Lombardi said the PIAA leaned on the office of Gov. Tom Wolf and the Department of Health in crafting the Return To Competition plan.</p>
<p>The three directors voting against the Return To Competition plan were Jonathan Bauer, Nathan Mains and Dr. Richard Frerichs. Bauer is the Pennsylvania Principals Association representative. Mains is the Pennsylvania School Boards Association Chief Executive Officer. Frerichs is the Pennsylvania School Boards Association representative.</p>
<p>&ldquo;I will be voting against the Return To Competition guidelines because of the inconsistency between the guidelines for safe return to classroom and the guidelines for safe return to competition,&rdquo; Bauer said during the Zoom meeting. &ldquo;It&rsquo;s our thought the principals of Pennsylvania are responsible for the safety of students during the academic program and the athletic program. Without consistency between the programs, we cannot vote for this.&rdquo;</p>
<p>As for the return of fall sports, the PIAA presented three plans from the Strategic Planning Committee.</p>
<p>The first plan keeps fall sports on their current schedule. Heat acclimation for football would begin on Aug. 10. Practices for all sports would start on Aug. 17. The golf season would begin Aug. 20 and the girls tennis season on Aug. 24.</p>
<p>The football season would start Aug. 28. The other fall sports &mdash; cross country, girls volleyball, field hockey, soccer and water polo &mdash; would begin Sept. 4.</p>
<p>The alternate start plan has football heat acclimation starting no earlier than Aug. 10 and first practices starting no earlier than Aug. 17. All sports with the exception of golf and girls tennis would be required to have three weeks of preseason preparation. Golf would need three days and girls tennis one week before playing.</p>
<p>All other sports with the exception of football would begin Sept. 14. Football would start Sept. 18.</p>
<p>The hybrid start plan has fall sports starting no later than Oct. 5. The date could be later with a request from a district committee. All sports must comply with established PIAA preseason guidelines.</p>
<p>The alternative and hybrid start plans can be varied by sport by schools, leagues and conferences.</p>
<p>&ldquo;The regular-season start of Monday, Aug. 10, for heat acclimation for football and the start for the first practice date of Aug. 17 for all other sports may be a little restrictive for some areas of the state that are experiencing either going back to school challenges and would like some flexibility or if they are in a hotbed area possibly for an outbreak,&rdquo; Lombardi said. &ldquo;The committee suggested that we take a look at a couple different options. That there is an alternative start date.&rdquo;</p>
<p>The East Penn Conference in the Lehigh Valley reached a tentative decision Thursday to delay the start of contact sports and go with the alternative plan for football, soccer and field hockey.</p>
<p>The directors also voted unanimously to allow teams which don&rsquo;t make the postseason to continue playing regular-season games past the PIAA regular-season deadline in order to make up for any games lost due to COVID-19. Any of these games must be played before the state championship game in the respective sport.</p>
<p>If a school can&rsquo;t play a regular-season game because of COVID-19, it would be up to the local district to determine whether the game will be a no contest or a forfeit. In the postseason, the game would be considered a forfeit because that team would not be eligible to advance through the bracket.</p>
<p>The PIAA developed alternative plans for the postseason, including state tournaments which will include only district champions. Those plans are ready to be put into action, if needed, but have not yet been imposed.</p>
<p>Part of the alternative postseason plan would be completing the state football playoffs by Thanksgiving, which would likely require district tournaments to shrink so they can be completed earlier than currently scheduled.</p>
<p>Current state guidelines for school sports call for no spectators, but that could change between now and the first events late this month.</p>
<p>That decision will not be made by the PIAA, which was reiterated in a statement released by the organization Thursday.</p>
<p>The statement reads: &ldquo;PIAA has received many inquiries regarding the ability of spectators to attend school athletic events. This is not a PIAA decision. PIAA is following the sports guidance putout by the Wolf Administration.&rdquo;</p>
<p><em>Tom Robinson also contributed to this report.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73273/homza-contributes-to-win-over-leader" title="Homza contributes to win over leader" style="color:black">Homza contributes to win over leader</a></h1>

            <a href="https://www.psdispatch.com/sports/73273/homza-contributes-to-win-over-leader" title="Homza contributes to win over leader">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424915_web1_BaseballImage.jpg" alt="Homza contributes to win over leader">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>Steve Homza had a hit, walk, run and two stolen bases Tuesday night while helping Black knock off first-place Orange, 9-6, in a Baseball U Pennsylvania Collegiate Summer Baseball League game at Keystone College&rsquo;s Christy Mathewson Field.</p>
<p>The Wyoming Area graduate, who plays at National Collegiate Athletic Association Division I Central Connecticut State, played left field in the game.</p>
<p>Teammate Lorenzo Febbo, from Old Forge and Mansfield University, struggled while pitching one inning after the Black used an eighth-run bottom of the fifth to take a 9-2 lead. Febbo gave up four runs (three earned) on five hits and three walks while striking out one.</p>
<p>A recap of other games July 25-28.</p>
<p><strong>Steel 3, Vegas 0</strong></p>
<p>Cole Coolbaugh worked the last 2 1/3 innings for Vegas in the Tuesday loss to Steel at Covington Township Park.</p>
<p>Coolbaugh, a Wyoming Area graduate who is headed to Fairleigh Dickinson, gave up a hit, two walks and two runs while striking out four.</p>
<p><strong>White 3, Gray 3</strong></p>
<p>The Tuesday evening game at Pittston Area Primary Center in Hughestown ended in a tie after seven innings.</p>
<p>Tyler Jackson, from Pittston Area and Penn State Harrisburg, struck out three in 1 2/3 innings for Gray as the second of five pitchers. The strikeouts helped him limit White to a run on five hits. He did not walk a batter.</p>
<p><strong>Steel 3, Black 0</strong></p>
<p><strong>Steel 5, Black 4</strong></p>
<p>Steel regained sole possession of first place with the July 25 doubleheader sweep at Hilldale Park in Plains Township.</p>
<p>Homza had one of just three Black hits in the opener. He again played left field while Pittston Area graduate Joe Cencetti, who is headed to Thomas Jefferson University, played second base and went 0-for-2.</p>
<p>Homza went 0-for-1 coming off the bench in the second game.</p>
<p><strong>Orange 7, Gray 4</strong></p>
<p><strong>Gray 2, Orange 1</strong></p>
<p>Pittston Area graduate Hunter Ralston threw five strong innings for Gray in the second game of the doubleheader, leaving it in position where it could rally late for the win.</p>
<p>The University of Scranton right-hander continue a strong season by giving up just one run on five hits. He struck out two and walked one.</p>
<p>Tyler Jackson gave up two hits on a run while pitching an inning for Gray in the first game.</p>
<p><strong>Vegas 6, White 4</strong></p>
<p><strong>White 6, Vegas 3</strong></p>
<p>Gino Mariggi and Cole Coolbaugh each pitched well in losses by their teams.</p>
<p>Mariggi, pitching against the team with which he started the season, worked two innings for White in the opener of the July 25 doubleheader. The Ursinus pitcher from Pittston Area struck out four while allowing just one hit, two walks and an unearned run.</p>
<p>Coolbaugh worked two scoreless innings. He struck out three while yielding two hits and a walk.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73271/pittston-ymca-will-host-free-tennis-clinic" title="Pittston YMCA will host free tennis clinic" style="color:black">Pittston YMCA will host free tennis clinic</a></h1>

            <a href="https://www.psdispatch.com/sports/73271/pittston-ymca-will-host-free-tennis-clinic" title="Pittston YMCA will host free tennis clinic">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125424888_web1_YMCA-Tennis-Clinics-640x509.jpg" alt="Pittston YMCA will host free tennis clinic">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>PITTSTON &#8211; The Greater Pittston YMCA in collaboration with the United States Tennis Association (USTA) will conduct a free youth tennis clinic on Monday at Pittston Area Middle School tennis courts on New St., Pittston.</p>
<p>The program will be free to all children from 5-years-old to 12-years-old; no previous tennis experience necessary.</p>
<p>Five-years-old to 7-years-old group will play from 5:30 p.m. to 6:15 p.m. and the 8-years-old to 12-years-old group will play from 6:30 p.m. to 7:15 p.m.</p>
<p>Former Division II college player, high school tennis coach and tennis instructor Tiffany Callaio will conduct both sessions focusing on small activities allowing for fun as well as introducing children to the sport.</p>
<p>&ldquo;The goal of the program is to provide a sporting opportunity for Greater Pittston children to learn to play a lifelong sport free,&rdquo; Janelle Drach, Greater Pittston YMCA executive director, said. &ldquo;We are looking into the possibility of hosting additional free clinics this coming fall as well as hosting indoor lessons during winter months.&rdquo;</p>
<p>&ldquo;This is a great opportunity for children to learn the sport of tennis, which is a game that could be play for an entire lifetime,&rdquo; Callaio said. &ldquo;I look forward to being able to introduce tennis to a new generation of possible tennis stars.&rdquo;</p>
<p>Pre-registration is required and can be done by emailing Drach at jdrach@greaterpittstonymca.org or by visiting the Greater Pittston YMCA Facebook event page. Once there, click on the Google link to register online.</p>
<p>Tennis has been noted as a very low risk COVID activity, but for safety precautions, the YMCA is asking parents to provide youth masks that may need to be worn during small group conversations. Callaio and tennis instructors will provide ample space for participants during the clinic. Equipment will be cleaned in-between sessions to ensure safety.</p>
<p>A rain date will be announced should inclement weather occur.</p>
<p>&ldquo;Additionally, fall programming at the YMCA are currently rapidly approaching with a mix of in-person programming and virtual offerings for our families and youth,&rdquo; Drach added. &ldquo;Our primary goal is finding ways to stay engaged with our families while also providing safe and fun activities for them to take part in.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73264/paul-newberry-sec-moves-raise-question-is-season-even-worth-it" title="Paul Newberry: SEC moves raise question: Is season even worth it?" style="color:black">Paul Newberry: SEC moves raise question: Is season even worth it?</a></h1>

            <a href="https://www.psdispatch.com/sports/73264/paul-newberry-sec-moves-raise-question-is-season-even-worth-it" title="Paul Newberry: SEC moves raise question: Is season even worth it?">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125429815_web1_125429815-48d0d7a565264374b1875e10ff1c826c.jpg" alt="Paul Newberry: SEC moves raise question: Is season even worth it?">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>If college football somehow makes it to the field, all we&rsquo;ll get is a shell of a season.</p>
<p>Fewer games. Conference bubbles. A limited number of fans in the stadiums &mdash; or maybe none at all.</p>
<p>Is it really worth risking the health of players, coaches and boosters for this?</p>
<p>The mighty Southeastern Conference, which has produced 10 of the last 14 national champions, delivered the grimmest signal Thursday that this will be a season like no other, if there&rsquo;s actually a season amid a raging pandemic that shows no signs of fading away.</p>
<p>Following drastic moves already instituted by the Big Ten, Pac-12 and Atlantic Coast Conference, the SEC announced a 10-game, conference-only schedule that won&rsquo;t begin until late September. The Big 12 will likely have to follow suit, despite making an aggressive push to play a full, 12-game schedule even as the pool of potential non-league opponents dries up.</p>
<p>The reduced, bubble-like schedules are effectively a Hail Mary to save a season that, frankly, may not be worth saving at this point.</p>
<p>&ldquo;We&rsquo;re all hoping,&rdquo; was the best Georgia athletic director Greg McGarity could offer, and even then he was quick to add a sobering dose of reality.</p>
<p>He reminded everyone of the Miami Marlins, who were struck with a coronavirus outbreak just days into a baseball season that already had been delayed by nearly four months.</p>
<p>&ldquo;No one in college football has even practiced yet,&rdquo; McGarity said, as though he was already preparing everyone for a fall without college football. &ldquo;This is just a date. It&rsquo;s a date we&rsquo;re holding. I sure hope we start then. But as we&rsquo;ve seen with professional sports already, this thing can change on a dime.&rdquo;</p>
<p>No sport faces more daunting odds to pull off a season that is relatively free of the highly contagious virus. Football requires the biggest roster. Football demands the most contact. And we&rsquo;re talking about college-age kids who are even more likely than pro athletes (Lou Williams notwithstanding) to scoff at the risk posed by the pandemic, which has already claimed more than 150,000 American lives.</p>
<p>While many schools are planning to offer the bulk of their classes online, football teams will have to be on campus for practice time, film work, endless meetings and, oh yeah, just enough matriculation to at least maintain the appearance of being &ldquo;student-athletes&rdquo;</p>
<p>Why do it?</p>
<p>Well, there&rsquo;s the money, of course. While all Football Bowl Subdivision teams will likely have to play in empty stadiums or with greatly downsized crowds, the Power Five leagues are blessed with lucrative television deals that would help athletic departments bolster bottom lines that have been ravaged by economic meltdown.</p>
<p>McGarity offered a more altruistic explanation.</p>
<p>&ldquo;We have an obligation to try to play,&rdquo; he said. &ldquo;Whether its volleyball or soccer or football, young people have a three-, four-, five-year window to participate in college sports. We have an obligation to try to make that happen, but it&rsquo;s got to be done in a safe manner. They have to feel like it&rsquo;s safe, and their parents have to feel it&rsquo;s safe. We have to learn to live in the COVID society.&rdquo;</p>
<p>We already knew that college football was prepared to press forward without its glorious intersectional games &mdash; even a storied series such as Notre Dame vs. Southern Cal, which has been put on hold for the first time since World War II.</p>
<p>But the SEC took things a step further with its conference-only scheduling decision, which wiped out any hopes of saving four in-state rivalries against ACC opponents, all traditionally played on the final Saturday of the regular season.</p>
<p>Georgia vs. Georgia Tech. Florida vs. Florida State. South Carolina vs. Clemson. Kentucky vs. Louisville.</p>
<p>All of them, gone.</p>
<p>&ldquo;As members of the SEC, we&rsquo;re kind of bound by their rules,&rdquo; Florida athletic director Scott Stricklin said. &ldquo;And right now, they&rsquo;ve precluded all non-conference activity in the sport of football for this year. So as difficult as that is for us all in the state of Florida to wrap our minds around, that&rsquo;s where we&rsquo;re going to be for the fall of 2020.&rdquo;</p>
<p>Only a day earlier, the ACC made a transparent attempt to save all four rivalry games, voting for an 11-game schedule that included 10 conference games and one non-league game &mdash; as long as the opponent was from within the state or was willing to play at the ACC stadium.</p>
<p>But the SEC decided there simply wasn&rsquo;t enough weeks in the calendar to get in a 10-game schedule that allowed for one off week, while also leaving another week open ahead of the conference championship game to provide some flexibility in the very real event that games have to be postponed because of the virus.</p>
<p>As it is, the SEC will decide its champion on Dec. 19 &mdash; two weeks later that originally planned, just six days ahead of Christmas, and right up against the College Football Playoff semifinals that are scheduled for New Year&rsquo;s Day.</p>
<p>Still, it was a bitter blow to all involved. Even with all its ills, these are the sort of games that make college football special.</p>
<p>Clemson has faced South Carolina for 111 straight seasons, a streak that began during the Taft administration. Georgia vs. Georgia Tech isn&rsquo;t far behind with its &ldquo;Clean, Old-Fashioned Hate&rdquo; rivalry, which has been played every year since 1925.</p>
<p>Clemson athletic director Dan Radakovich said his school &ldquo;aggressively lobbied the ACC to include an additional non-conference game for the primary purpose of maintaining our long-standing rivalry game with South Carolina. We&rsquo;re disappointed to hear of the scheduling decision announced by the SEC, as we know the importance of the Palmetto Bowl to the state of South Carolina.&rdquo;</p>
<p>McGarity said it hasn&rsquo;t really sunk in that his school won&rsquo;t close the regular season against the Yellow Jackets.</p>
<p>&ldquo;This pandemic has created so many oddities,&rdquo; the Georgia AD said. &ldquo;A lot of things are almost out of your control.&rdquo;</p>
<p>Indeed, there&rsquo;s only going to be one true champion this season.</p>
<p>The coronavirus.</p>
<p>___</p>
<p>___</p>
<p>More AP college football: https://apnews.com/Collegefootball and https://twitter.com/AP_Top25</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73260/we-love-baseball" title="&#8220;We love baseball&#8221;" style="color:black">&#8220;We love baseball&#8221;</a></h1>

            <a href="https://www.psdispatch.com/sports/73260/we-love-baseball" title="&#8220;We love baseball&#8221;">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125429783_web1_125429783-d2cf0d9bcfe34e7d9a2273a45d556d90.jpg" alt="&amp;#8220;We love baseball&amp;#8221;">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>CHICAGO &mdash; Standing on a corner on Waveland Avenue, Moe Mullins has seen them come and go.</p>
<p>Sosa and McGwire. The Sandberg Game. Pujols. Young and old men alike. Summers full of blue skies, and a neighborhood changed forever.</p>
<p>&ldquo;You know, life is a big circle,&rdquo; Mullins says.</p>
<p>Like a baseball.</p>
<p>While Major League Baseball is beginning this season without fans in its stadiums, the famed ballhawks of Wrigley Field remain at their post amid the coronavirus pandemic. The banter is free and easy, like a street-side barbershop full of old friends, and pretty much everyone is fair game.</p>
<p>It&rsquo;s the same as it has been for decades, only with protective masks and &mdash; when there isn&rsquo;t a ball soaring over the fence &mdash; appropriate social distancing.</p>
<p>&ldquo;We&rsquo;re baseball sickos. I mean we all are. We love baseball,&rdquo; says Ken Keefer, 62, who lives at the corner of Waveland and North Kenmore Avenue &mdash; practically in the outfield of the historic ballpark.</p>
<p>&ldquo;People are just jonesing for something like this. I mean they&rsquo;re just dying for some, I don&rsquo;t know if normalcy is the right word, but kind of back to what it used to be.&rdquo;</p>
<p>The coronavirus robbed Keefer and company of more than half the season. There were no balls to chase in Wrigleyville this spring. Once the Cubs started practicing again, the ballhawks returned.</p>
<p>But any sizable gathering around Wrigley could put their favorite hobby in jeopardy once again.</p>
<p>The Cubs closed the park area at Gallagher Way during their first homestand and didn&rsquo;t show any games on their giant videoboard outside the ballpark in an effort to discourage crowds. They had no noticeable problems during their opening series against Milwaukee, but the city is monitoring the area around each major league ballpark in Chicago.</p>
<p>&ldquo;We were concerned about that when we realized that baseball was coming back, and we&rsquo;ve been working diligently with the teams and the ownership and area businesses to make sure that we don&rsquo;t see big crowds,&rdquo; Mayor Lori Lightfoot said this week. &ldquo;I think the absence of those big crowds, particularly in Wrigleyville, is a result of that collaboration and communication ahead of time.</p>
<p>&ldquo;We&rsquo;ve got to continue to be diligent. We want people to enjoy baseball being back. I certainly do. But we want to make sure that people are enjoying it in a safe manner.&rdquo;</p>
<p>The regulars at Wrigley have kindred spirits around the majors, especially with fans locked out this summer.</p>
<p>Fenway Park has its own scene on Lansdowne Street. AT&#038;T Park in San Francisco has kayaks in McCovey Cove. Outside of Progressive Field in Cleveland, a few fans are gathering on Eagle Avenue beyond the left-field wall during batting practice and games with the hope that a stray ball finds its way through the ballpark&rsquo;s locked gates and onto the street for a souvenir.</p>
<p>Mullins, 69, is the dean of the Wrigley ballhawks, coming out for the first time in 1958. He has kept most of his 6,000-plus balls from the past eight decades, filling three big fish tanks and a handful of bags at his Elmwood Park home, to go along with a few homers stored in drawers upstairs.</p>
<p>&ldquo;The ones that are out here are mostly the regulars,&rdquo; Mullins says while looking around Waveland, &ldquo;and this is what we&rsquo;ve always done. We couldn&rsquo;t wait for baseball to start.&rdquo;</p>
<p>Each of the Wrigley veterans has tips for tracking down balls. In a normal year, the roar of the crowd puts the ballhawks on alert, but that warning sound is gone for now. Most just focus on the top of the outfield bleachers &mdash; and wait.</p>
<p>Mullins emphasizes patience and listening to advice from more experienced ballhawkers. Dave Davison, 52, tells people to stay away from everybody with a glove. Keefer says judging the flight of the drive is key.</p>
<p>Wearing a cloth facemask, Mullins says he has no concerns about contracting the coronavirus while he waits for a ball to come down from the sky. His wife, Donna, has been checking on him, making sure he is careful.</p>
<p>Davison, who turns some balls he gets into jewelry that he sells on his website ballhawk.net, says he also feels safe.</p>
<p>&ldquo;Out here, I can walk away from somebody if somebody doesn&rsquo;t have their mask on and I feel concerned about it,&rdquo; he says through a Chicago flag mask. &ldquo;I can just walk away from them or tell them. Say &lsquo;Hey&rsquo; and most people are respectful, they&rsquo;ll say they understand.</p>
<p>&ldquo;Even if they&rsquo;re not wearing a mask, I&rsquo;m wearing a mask for them and I&rsquo;ll just stay my distance from them.&rdquo;</p>
<p>While masks and social distancing are now common features among the ballhawkers, the coronavirus has affected the crowd in other ways, too.</p>
<p>Pat Gainer, 52, just started coming out to chase down balls. He lives near Wrigley, but never had the time before he started working from home because of the pandemic.</p>
<p>&ldquo;Some sense of normalcy. Something to do. If you&rsquo;re working from home and you&rsquo;re done as I am early, it gives you something to do,&rdquo; Gainer says, &ldquo;and a sense of community.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73254/matthews-shoots-another-67-loses-playoffs" title="Matthews shoots another 67, loses playoffs" style="color:black">Matthews shoots another 67, loses playoffs</a></h1>

            <a href="https://www.psdispatch.com/sports/73254/matthews-shoots-another-67-loses-playoffs" title="Matthews shoots another 67, loses playoffs">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125426158_web1_MATTHEWS_Action3-464x509.jpg" alt="Matthews shoots another 67, loses playoffs">
            </a>
   <p class="entry-meta">August 01, 2020</p>
   <p>Brandon Matthews spent his 26th birthday Monday playing his second straight strong round of competitive golf, but also dealing with the disappointment of losing in a playoff.</p>
<p>While a playoff loss in a Monday qualifier prevented Matthews from getting into the Korn Ferry Tour&rsquo;s Pinnacle Bank Championship, the Pittston Area graduate is able to head into the new LOCALiQ Series feeling like his game could be as strong as it has ever been.</p>
<p>Matthews shot 67 in the qualifier for the second straight week, but with 121 players competing at two sites for just eight spots in the event in Omaha, his 4-under-par round at Wilderness Ridge in Nebraska left the Dupont native in a three-way playoff for the final two spots in the Pinnacle Bank Championship.</p>
<p>Ross Miller and Hayden Shieh beat Matthews in that playoff.</p>
<p>Matthews tied for the best back nine score in the field with a 3-under-par, 32, closing with a birdie 3 to make the playoff. He had four birdies and 14 pars in the round.</p>
<p>Of the 69 players at Wilderness Ridge, only two put up a better score than Matthews, and both by just one stroke.</p>
<p>Kolton Lapa, a former University of Arizona player, and Jon Trasamar, who played at the University of Minnesota, each shot 66s to earn their Korn Ferry Tour debuts.</p>
<p>Temple University graduate Matthews said last week that after the Monday qualifier in Nebraska, he would be headed to the new eight-event series, which was created by the PGA Tour for members who are unable to compete this season in the PGA Tour Latinoamerica, Mackenzie Tour (Canada) and PGA Tour Series in China after events were wiped out by the coronavirus pandemic.</p>
<p>The tour begins with a Friday through Sunday tournament at the Golf Club of Georgia in Alpharetta. It is the first of seven, 54-hole, stroke-play tournaments in Georgia, Florida and Alabama to qualify for a final 72-hole event at a site to be announced.</p>
<p>Matthews&rsquo;s career includes a win and a runner-up finish on the PGA Tour Latinoamerica.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73248/cryan-ninth-in-junior-tour-championship" title="Cryan ninth in junior tour championship" style="color:black">Cryan ninth in junior tour championship</a></h1>

            <a href="https://www.psdispatch.com/sports/73248/cryan-ninth-in-junior-tour-championship" title="Cryan ninth in junior tour championship">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125424961_web1_Golf-550x509.jpg" alt="Cryan ninth in junior tour championship">
            </a>
   <p class="entry-meta">July 31, 2020</p>
   <p>Fox Hill Country Club member Martin Cryan finished ninth in the Anthracite Golf Association Junior Tour Tournament of Champions.</p>
<p>Cryan, the defending champion, shot 75 Monday at Fox Hill to end the day in a day for fifth place, but then shot 83 in Tuesday&rsquo;s final round at Huntsville Golf Club.</p>
<p>The Forty Fort resident tied for sixth out of 24 players in the Lawler Tour&rsquo;s stop at Berwick Golf Club when he shot 78 July 17, then was tied for fifth out of 32 with a 76 at Valley Country Club July 22.</p>
<p>&#8211; Tom Robinson</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73246/pac-12-sets-sept-26-start-for-10-game-football-schedule" title="Pac-12 sets Sept. 26 start for 10-game football schedule" style="color:black">Pac-12 sets Sept. 26 start for 10-game football schedule</a></h1>

            <a href="https://www.psdispatch.com/sports/73246/pac-12-sets-sept-26-start-for-10-game-football-schedule" title="Pac-12 sets Sept. 26 start for 10-game football schedule">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125429520_web1_125429520-303cc4684dec4ed083bb6a183ab0a7a7.jpg" alt="Pac-12 sets Sept. 26 start for 10-game football schedule">
            </a>
   <p class="entry-meta">July 31, 2020</p>
   <p>The Pac-12 set Sept. 26 as the start date Friday for its 10-game, conference-only football schedule, joining the Southeastern Conference in pushing back its season by three weeks because of the coronavirus pandemic.</p>
<p>The Pac-12 announced July 10 it would eliminate nonconference games to give its 12 member schools a better chance to manage complications and disruptions caused by the health crisis. The plan approved by university presidents adds an additional cross-divisional game to each team&rsquo;s slate, creates two open dates and moves the conference championship game back two weeks from Dec. 4 to Dec. 18 or 19.</p>
<p>The title game, originally set to be played for the first time at the new NFL stadium in Las Vegas, will now be hosted by the division winner with the best record. The two-year deal with Las Vegas and the Pac-12 will instead begin in 2021, Commissioner Larry Scott said.</p>
<p>Each team will have one off week built into its schedule and the weekend of Dec. 12 all teams are scheduled off so it can be used for potential make-up games.</p>
<p>The conference also plans to start the season with a couple of rivalry games usually saved for the end: USC will play UCLA at the Rose Bowl and Arizona meets Arizona State on Sept. 26 &mdash; if they can play.</p>
<p>&ldquo;We&rsquo;ve got two opportunities for each team to potentially reschedule,&rdquo; Scott said. &ldquo;Or delay the start. We realize there are some markets that don&rsquo;t have the requisite state approval to start (practice) on time.&rdquo;</p>
<p>California and Arizona have been among the hardest hit by a surge in COVID-19 cases over the last month.</p>
<p>Asked if he believed a college football season will happen, Scott said: &ldquo;I don&rsquo;t know. I think we are all trying to take a step at a time. We are cautiously optimistic as we sit here today.&rdquo;</p>
<p>The Pac-12&#8242;s schedule announcement is the third for a Power Five football conference in as many days, following the Atlantic Coast Conference and the SEC. The ACC said it would play 10 conference games and give schools the opportunity to play one nonconference game. The SEC, like the Pac-12 and Big Ten, is playing only within the conference.</p>
<p>&ldquo;We&rsquo;re all making our own decision, but I think you&rsquo;re seeing everyone arrive at a similar place with its own nuance,&rdquo; Scott said. &ldquo;We preserved the possibility of bowl games. We preserved the possibility of a College Football Playoff because we all have stayed in sync.&rdquo;</p>
<p>Still to come from the Power Five is a reworked schedule from the Big Ten, which was the first major-college football conference to announce its teams would only play within the league, and a scheduling decision from the Big 12.</p>
<p>Big Ten Commissioner Kevin Warren sent a letter to the conference&rsquo;s athletic directors dated July 30 saying the conference would decide within the next five days whether its schools can start preseason practice.</p>
<p>The letter, obtained by The Associated Press, said the league expects new conference-only schedules for all fall sports to be released in August.</p>
<p>&ldquo;While we remain hopeful for a start in September 2020, flexibility has been created within our scheduling models to accommodate necessary adjustments,&rdquo; Warren wrote. &ldquo;Consistent with our collective need to be adaptable to changes in circumstances and evolving medical knowledge, even issuing a schedule does not guarantee that competition will occur.&rdquo;</p>
<p>The college football season was set to begin in earnest on Labor Day weekend. The NCAA is permitting teams to begin preseason practice 29 days before the date of their originally scheduled season-opener, which would be next week for most of the Bowl Subdivision.</p>
<p>Several Pac-12 schools, including USC, UCLA and California, are currently operating under restrictions set by local authorities to slow the spread of coronavirus that prevent football teams from practicing. Others Pac-12 schools are not facing those hurdles. Managing potential competitive disadvantages in preparation was essential for the Pac-12, Stanford coach David Shaw said.</p>
<p>&ldquo;Trying to find a way for things to be as equitable as possible, but also as understanding as possible that some places are going to be different from other places,&rdquo; Shaw said.</p>
<p>Pac-12 football programs will be allowed Monday to begin 20 hours per week of mandatory team activities, which include strength and conditioning, meetings, and non-contact walk-throughs. Full-blown preseason practices can open Aug. 17 in the Pac-12.</p>
<p>&ldquo;Everybody can start as early as Aug. 17 but it&rsquo;s not my expectation that everyone will start or manage their 25 (practices) the same way,&rdquo; Scott said. &ldquo;If schools can&rsquo;t start then and can&rsquo;t get a safe on-ramp of preparation for the season, then we will re-evaluate like everything about this.&rdquo;</p>
<p>___</p>
<p>Follow Ralph D. Russo at https://twitter.com/ralphDrussoAP and listen at http://www.westwoodonepodcasts.com/pods/ap-top-25-college-football-podcast/</p>
<p>___</p>
<p>More AP college football: https://apnews.com/Collegefootball and https://twitter.com/AP_Top25</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73244/antonio-brown-suspended-8-games-by-nfl" title="Antonio Brown suspended 8 games by NFL" style="color:black">Antonio Brown suspended 8 games by NFL</a></h1>

            <a href="https://www.psdispatch.com/sports/73244/antonio-brown-suspended-8-games-by-nfl" title="Antonio Brown suspended 8 games by NFL">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125428999_web1_125428999-67156989235f434389403f97013c47a2.jpg" alt="Antonio Brown suspended 8 games by NFL">
            </a>
   <p class="entry-meta">July 31, 2020</p>
   <p>NEW YORK &mdash; The NFL suspended wide receiver Antonio Brown for the first eight regular-season games of the 2020 season.</p>
<p>Brown, who does not have a contract with any team, was suspended Friday under the league&rsquo;s personal conduct policy.</p>
<p>Brown, who played one game last season for the Patriots before being released, can be signed by any team and would be eligible to participate in all of his club&rsquo;s preseason activities. The suspension would take effect when teams make their final cuts on Sept. 5.</p>
<p>As part of the discipline, Brown was directed to continue his program of counseling and treatment. He also was advised that any future violation of the personal conduct policy will &ldquo;likely result in more significant discipline.&rdquo;</p>
<p>Brown&rsquo;s agent Ed Wasielewski wrote in a statement posted on Twitter that the wide receiver will not appeal the suspension.</p>
<p>&ldquo;He is excited to resume his outstanding football career and is looking forward to playing in the 2020 season,&rdquo; Wasielewski said.</p>
<p>Brown pleaded no contest on June 12 to charges related to a fight with a moving truck driver outside his South Florida home earlier this year. As part of the deal with Broward County prosecutors, Brown pleaded no contest to burglary with battery, burglary of an unoccupied conveyance and criminal mischief.</p>
<p>The wide receiver must serve two years of probation, undergo a psychological evaluation and follow-up treatment, attend an anger management course, perform 100 hours of community service and follow a stay-away order from the truck driver and the moving company owner. Because the the judge in the case withheld adjudication, Brown won&rsquo;t receive a criminal conviction on his record if he successfully completes his probation.</p>
<p>The 32-year-old Brown established himself as one of the NFL&rsquo;s top wide receivers during his nine seasons with the Pittsburgh Steelers, being named to the All-Pro team four times and selected for seven Pro Bowls.</p>
<p>He was traded to Oakland last year, but never played in a regular-season game for the Raiders after he was released following several off-field incidents.</p>
<p>New England signed him in September, but released him a few weeks later after a second woman in 10 days accused him of sexual misconduct.</p>
<p>Brown has caught 841 passes for 11,236 yards and 75 touchdowns in parts of 10 NFL seasons.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/sports/73240/todd-takes-2-stroke-lead-with-65-at-wgc-in-memphis" title="Todd takes 2-stroke lead with 65 at WGC in Memphis" style="color:black">Todd takes 2-stroke lead with 65 at WGC in Memphis</a></h1>

            <a href="https://www.psdispatch.com/sports/73240/todd-takes-2-stroke-lead-with-65-at-wgc-in-memphis" title="Todd takes 2-stroke lead with 65 at WGC in Memphis">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125428966_web1_125428966-b55207ec8f644575aafa168f1315a9b7.jpg" alt="Todd takes 2-stroke lead with 65 at WGC in Memphis">
            </a>
   <p class="entry-meta">July 31, 2020</p>
   <p>MEMPHIS, Tenn. &mdash; Brendon Todd&rsquo;s putter is more than making up for any lack of power off the tee at the World Golf Championship.</p>
<p>Todd shot a 5-under 65 Friday and grabbed a two-stroke lead through 36 holes of the FedEx St. Jude Invitational.</p>
<p>&ldquo;I have not hit the ball as crisply the first two days and maybe some other tournaments this year, but I&rsquo;ve probably putted the best of any tournament this year so far,&rdquo; Todd said. &ldquo;I&rsquo;m really excited about how I played and looking forward to the opportunity this weekend.&rdquo;</p>
<p>Todd trailed defending champion Brooks Koepka after the first round by two strokes. He quickly erased that deficit and took the lead to himself with a bogey-free, five-birdie round for a 129 total at the World Golf Championships event at TPC Southwind.</p>
<p>Rickie Fowler closed with birdies on his final two holes for a 67 and 131 total just behind Todd thanks to his own putter.</p>
<p>&ldquo;I feel like I&rsquo;m heading in the right direction,&rdquo; Fowler said. &ldquo;I think that&rsquo;s been my main goal is go through some changes for the better. Sometimes you&rsquo;ve got to take that step back to take two steps forward. I feel like we already made the step back. I feel like we&rsquo;ve made a step forward. I&rsquo;m looking for that next step.&rdquo;</p>
<p>Koepka had the lead to himself at 10 under before falling apart on his back nine with a double bogey and two bogeys. He finished with a 71, his first time over par at this course in seven rounds. He was four strokes back, tied with Byeong Hun An (65) and Chez Reavie (67).</p>
<p>But Koepka said he wasn&rsquo;t worried with 36 holes remaining.</p>
<p>&ldquo;I just putted bad,&rdquo; Koepka said. &ldquo;It wasn&rsquo;t really anything other than that. Felt stress-free other than just missing some short ones. On the back nine they felt good, they were just missing, and on the front they just weren&rsquo;t good putts.&rdquo;</p>
<p>Jon Rahm shot a 74 and now is 4 over in his first event as No. 1 in the world.</p>
<p>Justin Thomas, who could go back to No. 1 in the world with a win, was seven strokes back after a 70. Rory McIlroy&rsquo;s bid to be No. 1 again may have to wait until the PGA championship next week. He shot a 66, but is 10 strokes back.</p>
<p>This round started early Friday morning to avoid expected thunderstorms in the afternoon.</p>
<p>Todd won back-to-back tournaments last November for his first win on tour since winning the Byron Nelson in 2014. Since the return to play in June, Todd missed two cuts with his best finish a tie for 11th at the Travelers Championship.</p>
<p>On Friday, his putter worked well enough that he needed only 24 putts in a round that featured a 50-footer for birdie on the par-3 No. 14. Todd hit a 6-iron to the left side of the green, and he had to roll the ball over a mound breaking left at least 5 feet.</p>
<p>&ldquo;My caddie really kind of set me up with a good spot there beyond the hole to aim at, and I just focused all on speed,&rdquo; Todd said. &ldquo;It happened to just drift right there in the middle of the hole. Bonus birdie there, but that&rsquo;s what you&rsquo;ve got to do to win golf tournaments sometimes, and that&rsquo;s how you shoot low rounds.&rdquo;</p>
<p>Todd sunk a 13-footer on the par-3 island green of No. 11 to go 9 under just as Koepka became the first to reach double digits under par.</p>
<p>Koepka then double-bogeyed No. 2 when he three-putted after missing a par putt from 3 feet. His putter cost him a birdie chance on the par-5 No. 3.</p>
<p>That put Todd atop the leaderboard at 9 under, and his putter helped him birdie consecutive holes including the big putt on No. 14. He sunk a 12-footer on No. 15 to go 11 under and a four-stroke lead until Fowler&rsquo;s birdie-birdie finish.</p>
<p>Fowler might&rsquo;ve had a piece of the lead if not for hitting his tee shot into the water in front of the island green at No. 11. He rebounded by hitting his approach 175 yards on No. 17 to 3 feet for birdie, and he chipped in from just off the front of the green on No. 18.</p>
<p>&ldquo;It&rsquo;s been nice to see some putts go in,&rdquo; Fowler said. &ldquo;These greens are about as good as they get. It&rsquo;s been nice to kind of have them stay on the softer side and make it very playable when you&rsquo;re driving in the fairway.&rdquo;</p>
<p><strong>LPGA returns with Kang posting 66 at Inverness for the lead</strong></p>
<p>TOLEDO, Ohio &mdash; Danielle Kang went more than six months without competing and looked as though she had never been away, playing bogey-free at Inverness Club for a 6-under 66 and a one-shot lead in the LPGA Drive On Championship.</p>
<p>The LPGA Tour&rsquo;s much-awaited return from the COVID-19 pandemic brought an immediate sense of its new world. Kang had no idea where she stood after a closing birde.</p>
<p>&ldquo;There aren&rsquo;t any leaderboards on the golf course,&rdquo; Kang said.</p>
<p>Inverness, where Paul Azinger beat Greg Norman in a playoff at the 1993 PGA Championship, is hosting the Solheim Cup next year and offered to stage the first event back for the LPGA Tour since the Women&rsquo;s Australian Open on Feb. 16. The LPGA Tour remains in northeast Ohio next week before heading to Scotland.</p>
<p>Jodi Ewart Shadoff of England also played bogey-free for a 67. Celine Boutier of France and Lee-Anne Pace of South Africa also were at 5 under until both made bogey on the closing hole. They settled for a 68.</p>
<p>The foremost global tour in golf attracted 130 players from some 30 countries, though it was missing the leading stars from powerhouse South Korea. Jin Young Ko, the No. 1 player in the world, and Sung Hyun Park have stayed home and are playing on the Korean LPGA. Neither is expected to travel to Scotland for the Women&rsquo;s British Open in three weeks.</p>
<p>The lone Korean among the top 10 &mdash; a rarity given the country&rsquo;s strength in women&rsquo;s golf &mdash; was Hee Young Park at 70.</p>
<p>Kang, a former Women&rsquo;s PGA champion, paid particular attention to the speed of the greens at Inverness, making six birdies and a number of key par putts to keep her round going.</p>
<p>&ldquo;Even if you hit a good shot, it&rsquo;s not an easy putt,&rdquo; Kang said. &ldquo;I almost three-putted from 9 feet. Definitely had a really good attitude, and it was really fun to be back.&rdquo;</p>
<p>The LPGA Tour is not allowing spectators, though that wasn&rsquo;t a problem for Kang. She was more concerned about her etiquette with two other players, different from a more casual attitude at home. Kang played only twice at the start of the year in the Florida events, including a third-place finish Jan. 23 at the Gainbridge LPGA at Boca Rio.</p>
<p>The field attracted four of the top 10 from the world ranking, and Kang (No. 4) Minjee Lee of Australia (No. 8) were the only ones to break par. Lee shot 69.</p>
<p>Nelly Korda, the highest-ranked player at No. 2 in the world, opened with two birdies in three holes and closed with another birdie. It was the part in between that cost her, and she had a 76. Lexi Thompson, who has slipped to No. 9, opened with a 73.</p>
<p>For most of them, it was simply good to be back.</p>
<p>Lydia Ko made a long birdie to close out her round of 69, joining Lee and Amy Olson.</p>
<p>&ldquo;I saw some of the girls and I was like, &lsquo;Man, it&rsquo;s nice to not see you through a virtual app or on social media,&rsquo;&rdquo; Ko said.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/55">55</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/56">56</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/57">57</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/58">58</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/59">59</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/60">60</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/61">61</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/62">62</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/63">63</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/64">64</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/65">65</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/66">66</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/67">67</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/68">68</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/69">69</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/70">70</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/71">71</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/72">72</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/73">73</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/74">74</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/75">75</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/76">76</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/77">77</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/78">78</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/79">79</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/80">80</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/81">81</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/82">82</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/83">83</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/84">84</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/85">85</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/86">86</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/87">87</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/88">88</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/89">89</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/90">90</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/91">91</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/92">92</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/93">93</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/94">94</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/95">95</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/96">96</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/97">97</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/98">98</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/99">99</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/100">100</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/101">101</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/102">102</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/103">103</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/104">104</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/105">105</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/106">106</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/107">107</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/108">108</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/109">109</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/110">110</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/111">111</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/112">112</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/113">113</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/114">114</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/115">115</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/116">116</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/117">117</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/118">118</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/119">119</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/120">120</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/121">121</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/122">122</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/123">123</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/124">124</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/125">125</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/126">126</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/127">127</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/128">128</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/129">129</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/130">130</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/131">131</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/132">132</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/133">133</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/134">134</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/135">135</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/136">136</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/137">137</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/138">138</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/139">139</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/140">140</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/141">141</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/142">142</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/143">143</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/144">144</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/145">145</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/146">146</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/147">147</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/148">148</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/149">149</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/150">150</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/151">151</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/152">152</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/153">153</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/154">154</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/155">155</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/156">156</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/157">157</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/158">158</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/159">159</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/160">160</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/161">161</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/162">162</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/163">163</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/164">164</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/165">165</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/166">166</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/167">167</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/168">168</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/169">169</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/170">170</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/171">171</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/172">172</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/173">173</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/174">174</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/175">175</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/176">176</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/177">177</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/178">178</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/179">179</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/180">180</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/181">181</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/182">182</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/183">183</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/184">184</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/185">185</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/186">186</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/187">187</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/188">188</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/189">189</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/190">190</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/191">191</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/192">192</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/193">193</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/194">194</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/195">195</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/196">196</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/197">197</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/198">198</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/199">199</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/200">200</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/201">201</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/202">202</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/203">203</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/204">204</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/205">205</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/206">206</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/207">207</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/208">208</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/209">209</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/210">210</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/211">211</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/212">212</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/213">213</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/214">214</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/215">215</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/216">216</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/217">217</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/218">218</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/219">219</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/220">220</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/221">221</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/222">222</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/223">223</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/224">224</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/225">225</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/226">226</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/227">227</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/228">228</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/229">229</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/230">230</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/231">231</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/232">232</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/233">233</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/234">234</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/235">235</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/236">236</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/237">237</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/238">238</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/239">239</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/240">240</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/241">241</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/242">242</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/243">243</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/244">244</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/245">245</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/246">246</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/247">247</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/248">248</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/249">249</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/250">250</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/251">251</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/252">252</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/253">253</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/254">254</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/255">255</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/256">256</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/257">257</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/258">258</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/259">259</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/260">260</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/261">261</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/262">262</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/263">263</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/264">264</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/265">265</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/266">266</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/267">267</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/268">268</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/269">269</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/270">270</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/271">271</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/272">272</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/273">273</a></span><span><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/273">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="41" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Video</span></h4><div class="textwidget custom-html-widget"><link rel="stylesheet" href="//cdn.flowplayer.com/releases/native/stable/style/flowplayer.css">
<style>
/* css for better visibility */
#player_container {max-width: 100%;}
#playlist_controls {max-width: 100%;}
	.description{display:none;}
</style>
<!-- load player script -->
<script src="//cdn.flowplayer.com/releases/native/stable/flowplayer.min.js"></script>
<!-- load playlist plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/playlist.min.js"></script>
<!-- load hls script -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/hls.min.js"></script>
<!-- load platform integration -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/ovp.min.js"></script>
<!-- load manual quality selection plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/qsel.min.js"></script>
<!-- load speed selection plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/share.min.js"></script>
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/chromecast.min.js"></script>
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/airplay.min.js"></script>

<!-- player container -->   
<div id="player_container"></div>
<!-- controls container -->
<div id="playlist_controls"></div>
<!-- player init and playlist loading -->
<script>
flowplayer("#player_container", {    

src: "79c60c0e-454c-4e6b-8cae-5ad4bf75abd8"

, controls: "#playlist_controls"

, skip_controls : true
// ad share options
, share: {
    link: true,
    facebook: true,
    twitter: true,    
    iframe: window.location.href    
  }

,token: "eyJraWQiOiJKNG5TVldpRGkzeUYiLCJ0eXAiOiJKV1QiLCJhbGciOiJFUzI1NiJ9.eyJjIjoie1wiYWNsXCI6NixcImlkXCI6XCJKNG5TVldpRGkzeUZcIn0iLCJpc3MiOiJGbG93cGxheWVyIn0.Y0JluA93PFRezmetUkjzIq_z6XKxMfVq3oktaWWqlOFZ6rOrvHKI6vIbSl4E3wDsip4n8vOQw-D6vskIZ9dKnw"
})
</script>
</div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Avant Publications (Id #10200); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10200&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" data-slug="piaa-approves-return-to-competition-plan" data-post-id="73275"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-category="top-stories" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73256/santa-squad-gears-up-for-2020-holiday-season" title="Santa Squad gears up for 2020 holiday season">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/08/125422952_web1_Pittston-Santa-Squad-1-326x245.jpg" alt="Santa Squad gears up for 2020 holiday season">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73256/santa-squad-gears-up-for-2020-holiday-season" title="Santa Squad gears up for 2020 holiday season">Santa Squad gears up for 2020 holiday season</a></h3>
   <p class="entry-meta">August 01, 2020</p>
   <div class="mh-excerpt"><p>JENKINS TWP. &#8211; The Greater Pittston Santa Squad recently got a boost in their efforts to make Christmas happy for all those in need when a fundraiser was held in their honor at the Susquehanna Brewing Company.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73256/santa-squad-gears-up-for-2020-holiday-season" title="Santa Squad gears up for 2020 holiday season">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73231/luzerne-county-to-give-out-coronavirus-aid" title="Luzerne County to give out coronavirus aid">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125419591_web1_TTL031220Pedri1cmyk-326x245.jpg" alt="Luzerne County to give out coronavirus aid">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73231/luzerne-county-to-give-out-coronavirus-aid" title="Luzerne County to give out coronavirus aid">Luzerne County to give out coronavirus aid</a></h3>
   <p class="entry-meta">July 31, 2020</p>
   <div class="mh-excerpt"><p>Luzerne County government is firming up plans to give much of its $30.8 million in coronavirus funding to small businesses, municipalities, police departments and nonprofits.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73231/luzerne-county-to-give-out-coronavirus-aid" title="Luzerne County to give out coronavirus aid">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73222/luzerne-county-council-wont-forgive-penalty-on-2020-real-estate-taxes-after-aug-18" title="Luzerne County Council won&#8217;t forgive penalty on 2020 real estate taxes after Aug. 18">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125408096_web1_courthouse-326x245.jpg" alt="Luzerne County Council won&amp;#8217;t forgive penalty on 2020 real estate taxes after Aug. 18">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73222/luzerne-county-council-wont-forgive-penalty-on-2020-real-estate-taxes-after-aug-18" title="Luzerne County Council won&#8217;t forgive penalty on 2020 real estate taxes after Aug. 18">Luzerne County Council won&#8217;t forgive penalty on 2020 real estate taxes after Aug. 18</a></h3>
   <p class="entry-meta">July 29, 2020</p>
   <div class="mh-excerpt"><p>Luzerne County property owners must pay their county real estate taxes by Aug. 18 to avoid a 10% late fee because the penalty wasn&rsquo;t cancelled for the rest of the year.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73222/luzerne-county-council-wont-forgive-penalty-on-2020-real-estate-taxes-after-aug-18" title="Luzerne County Council won&#8217;t forgive penalty on 2020 real estate taxes after Aug. 18">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73220/2020-bloomsburg-fair-canceled" title="2020 Bloomsburg Fair canceled">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125407582_web1_crowdfair-326x245.jpg" alt="2020 Bloomsburg Fair canceled">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73220/2020-bloomsburg-fair-canceled" title="2020 Bloomsburg Fair canceled">2020 Bloomsburg Fair canceled</a></h3>
   <p class="entry-meta">July 28, 2020</p>
   <div class="mh-excerpt"><p>BLOOMSBURG &mdash; The Bloomsburg Fair has been canceled, according to a release on the fair&rsquo;s Facebook page.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73220/2020-bloomsburg-fair-canceled" title="2020 Bloomsburg Fair canceled">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73210/pittston-chamber-adjust-anniversary-plans-due-to-covid" title="Pittston Chamber adjust anniversary plans due to COVID">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125387486_web1_GP-Chamber-100th-Dinner-326x245.jpg" alt="Pittston Chamber adjust anniversary plans due to COVID">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73210/pittston-chamber-adjust-anniversary-plans-due-to-covid" title="Pittston Chamber adjust anniversary plans due to COVID">Pittston Chamber adjust anniversary plans due to COVID</a></h3>
   <p class="entry-meta">July 25, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &#8211; The year 2020 was supposed to be a huge anniversary year with a Roaring 20s gala marking the Greater Pittston Chamber of Commerce&rsquo;s 100th anniversary &#8211; until COVID-19 put a stop to the celebration.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73210/pittston-chamber-adjust-anniversary-plans-due-to-covid" title="Pittston Chamber adjust anniversary plans due to COVID">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73190/busy-night-in-pittston" title="Busy night in Pittston">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125393234_web1_Rockin-Luzerne-Co-Pittston-1-326x245.jpg" alt="Busy night in Pittston">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73190/busy-night-in-pittston" title="Busy night in Pittston">Busy night in Pittston</a></h3>
   <p class="entry-meta">July 24, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &mdash; The Rockin&rsquo; the County concert series pulled into the City of Pittston Friday evening as The Mule Team performed through the streets atop a flatbed truck on one of the busiest nights of the summer in the city.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73190/busy-night-in-pittston" title="Busy night in Pittston">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73198/party-time-in-pittston" title="Party time in Pittston">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125393342_web1_Rockin-Luzerne-Co-Pittston-1-326x245.jpg" alt="Party time in Pittston">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73198/party-time-in-pittston" title="Party time in Pittston">Party time in Pittston</a></h3>
   <p class="entry-meta">July 24, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &mdash; The Rockin&rsquo; the County concert series pulled into the City of Pittston Friday evening as The Mule Team performed through the streets atop a flatbed truck on one of the busiest nights of the summer in the city.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73198/party-time-in-pittston" title="Party time in Pittston">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73184/school-openings-hinge-on-case-counts-levine-warns" title="School openings hinge on case counts, Levine warns">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125386021_web1_levine_0317-326x245.jpg" alt="School openings hinge on case counts, Levine warns">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73184/school-openings-hinge-on-case-counts-levine-warns" title="School openings hinge on case counts, Levine warns">School openings hinge on case counts, Levine warns</a></h3>
   <p class="entry-meta">July 23, 2020</p>
   <div class="mh-excerpt"><p>HARRISBURG &mdash; Every region of Pennsylvania has seen an increase in the rate of positive coronavirus cases and failing to stop that could jeopardize the reopening of schools for the fall semester, the state&rsquo;s top health official said Thursday.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73184/school-openings-hinge-on-case-counts-levine-warns" title="School openings hinge on case counts, Levine warns">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/features/life/73172/route-for-rockin-the-county-in-pittston-released" title="Route for Rockin&#8217; The County in Pittston released">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125376791_web1_pittstonparade-326x245.jpg" alt="Route for Rockin&amp;#8217; The County in Pittston released">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/features/life/73172/route-for-rockin-the-county-in-pittston-released" title="Route for Rockin&#8217; The County in Pittston released">Route for Rockin&#8217; The County in Pittston released</a></h3>
   <p class="entry-meta">July 22, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &#8211; The route for Friday night&rsquo;s Rockin&rsquo; The County concert tour through Pittston has been released.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/features/life/73172/route-for-rockin-the-county-in-pittston-released" title="Route for Rockin&#8217; The County in Pittston released">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73167/bloomsburg-fair-levine-impersonator-was-trying-to-look-like-marilyn-monroe" title="Bloomsburg Fair: Levine impersonator was trying to look like Marilyn Monroe">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125369404_web1_F0F00E3E-6464-41B5-A322-86295F1DB340_ne2020721134517983-326x245.jpeg" alt="Bloomsburg Fair: Levine impersonator was trying to look like Marilyn Monroe">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73167/bloomsburg-fair-levine-impersonator-was-trying-to-look-like-marilyn-monroe" title="Bloomsburg Fair: Levine impersonator was trying to look like Marilyn Monroe">Bloomsburg Fair: Levine impersonator was trying to look like Marilyn Monroe</a></h3>
   <p class="entry-meta">July 21, 2020</p>
   <div class="mh-excerpt"><p>BLOOMSBURG &mdash; He was supposed to look like Marilyn Monroe.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73167/bloomsburg-fair-levine-impersonator-was-trying-to-look-like-marilyn-monroe" title="Bloomsburg Fair: Levine impersonator was trying to look like Marilyn Monroe">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/55">55</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/56">56</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/57">57</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/58">58</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/59">59</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/60">60</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/61">61</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/62">62</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/63">63</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/64">64</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/65">65</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/66">66</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/67">67</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/68">68</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/69">69</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/70">70</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/71">71</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/72">72</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/73">73</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/74">74</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/75">75</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/76">76</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/77">77</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/78">78</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/79">79</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/80">80</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/81">81</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/82">82</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/83">83</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/84">84</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/85">85</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/86">86</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/87">87</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/88">88</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/89">89</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/90">90</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/91">91</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/92">92</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/93">93</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/94">94</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/95">95</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/96">96</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/97">97</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/98">98</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/99">99</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/100">100</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/101">101</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/102">102</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/103">103</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/104">104</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/105">105</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/106">106</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/107">107</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/108">108</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/109">109</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/110">110</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/111">111</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/112">112</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/113">113</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/114">114</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/115">115</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/116">116</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/117">117</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/118">118</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/119">119</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/120">120</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/121">121</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/122">122</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/123">123</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/124">124</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/125">125</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/126">126</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/127">127</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/128">128</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/129">129</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/130">130</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/131">131</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/132">132</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/133">133</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/134">134</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/135">135</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/136">136</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/137">137</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/138">138</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/139">139</a></span><span><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/139">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div>	</aside>

	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=88136" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;position: relative;display: block;z-index: 1;margin: -20px 0 0 0" href="/weather" rel="nofollow">pittston weather information</a></div>
<ins data-revive-zoneid="49" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="42" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">More Opinion</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-3" class="ajax-load-more-wrap infinite fading-blocks" data-id="22175609599" data-alm-id="" data-canonical-url="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan" data-slug="piaa-approves-return-to-competition-plan" data-post-id="73275"  data-localized="ajax_load_more_22175609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-category="opinion" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350744_web1_Callaio-Headshot-315-326x245.jpg" alt="My Corner, Your Corner: Keep new restrictions in perspective">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">My Corner, Your Corner: Keep new restrictions in perspective</a></h3>
   <p class="entry-meta">July 19, 2020</p>
   <div class="mh-excerpt"><p>I&rsquo;ve been putting off and putting off writing the column this week for so many reasons, and I think it just comes down to sadness and confusion and what&rsquo;s reality and what&rsquo;s not.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125314696_web1_mcmanus.jpg" alt="Doyle McManus: Stop worrying about Biden&amp;#8217;s vice presidential choice">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice</a></h3>
   <p class="entry-meta">July 10, 2020</p>
   <div class="mh-excerpt"><p>WASHINGTON &mdash; For weeks, the closest thing to drama on the Democratic side of the presidential campaign has been the Veepstakes: the mysterious process by which Joe Biden is choosing his candidate for vice president. </p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125189282_web1_Kernan-326x245.jpg" alt="Seeking Serenity: Staying home, even if we&amp;#8217;re in the green">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">Seeking Serenity: Staying home, even if we&#8217;re in the green</a></h3>
   <p class="entry-meta">June 18, 2020</p>
   <div class="mh-excerpt"><p>It&rsquo;s been a while since I&rsquo;ve written one of these.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125130334_web1_schram-326x245.jpg" alt="Martin Schram: It&amp;#8217;s time to paint our next &amp;#8216;American Gothic&amp;#8217;">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;</a></h3>
   <p class="entry-meta">June 05, 2020</p>
   <div class="mh-excerpt"><p>&ldquo;American Gothic,&rdquo; the iconic portrait that became the face of America in a time of crisis, is touring the world, once again.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125126812_web1_K_k9ZAvo_400x400-267x245.jpg" alt="Their view: First manned flight is just one step for SpaceX">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">Their view: First manned flight is just one step for SpaceX</a></h3>
   <p class="entry-meta">June 04, 2020</p>
   <div class="mh-excerpt"><p>The SpaceX Crew Dragon capsule that&rsquo;s orbiting the Earth with two U.S. astronauts is the picture of New Space Age glamour. It&rsquo;s a sleek, stylish commercially made capsule that&rsquo;s destined to be featured beside Italian sports cars in future design textbooks. Just don&rsquo;t tell that to Elon Musk, SpaceX&rsquo;s chief executive and chief designer. &ldquo;Is a Ferrari more reliable than a Toyota Corolla or a Honda Civic?&rdquo; he once asked a space journalist. The answer, of course, is that the simpler sedans are far more reliable than the well-crafted sports car. So SpaceX, Musk made clear, was going to make Corollas.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Letter-to-the-editor2-2-326x245.jpg" alt="Your view: Different rules for the super rich">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">Your view: Different rules for the super rich</a></h3>
   <p class="entry-meta">May 07, 2020</p>
   <div class="mh-excerpt"><p>What do the very wealthy and super rich want? They want the federal government to funds a strong national defense to protect their financial interests around the world even if it increases our national debt. <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_mcmanus-1.jpg" alt="Their view: US, China are sliding into a Cold War">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">Their view: US, China are sliding into a Cold War</a></h3>
   <p class="entry-meta">May 06, 2020</p>
   <div class="mh-excerpt"><p>The high-temperature argument over blame for the coronavirus is rapidly pushing the United States and China into a potentially dangerous new Cold War. President Donald Trump and other administration officials claim that the virus, which <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Letter-to-the-editor1-1-326x245.jpg" alt="Your view: Say thanks to a nurse, especially this week">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">Your view: Say thanks to a nurse, especially this week</a></h3>
   <p class="entry-meta">May 05, 2020</p>
   <div class="mh-excerpt"><p>Today marks the beginning of Nurses Week in the United States. Additionally, the World Health Organization (WHO) has designated 2020 the Year of the Nurse to raise awareness about the fact that, plain and simple, <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_5a8bb16c3cbe9.image_-326x245.jpg" alt="Why presidential lies are even worse than they seem">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">Why presidential lies are even worse than they seem</a></h3>
   <p class="entry-meta">May 05, 2020</p>
   <div class="mh-excerpt"><p>President Donald Trump is a liar &#8212; hardly the first but certainly the worst among U.S. presidents. By one count, he has made about 18,000 false or misleading claims, an unmistakable sign of his willingness <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Feldman_Noah_OP14_NinaSubin-783x1024-1-200x245.jpg" alt="Noah Feldman: Trump&amp;#8217;s coronavirus &amp;#8216;orders&amp;#8217; are just suggestions">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions</a></h3>
   <p class="entry-meta">May 03, 2020</p>
   <div class="mh-excerpt"><p>President Donald Trump&#8217;s decision not to renew the federal stay-at-home advisory is the perfect symbol of his approach to the COVID-19 pandemic: Once again, Trump is operating by signal and sign and suggestion, not concrete <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/55">55</a></span><span><a href="https://www.psdispatch.com/sports/73275/piaa-approves-return-to-competition-plan/page/55">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Publications</span></h6><div class="menu-our-publications-container"><ul id="menu-our-publications" class="menu"><li id="menu-item-62230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62230"><a href="https://timesleader.com">The Times Leader</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62232"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62231"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-62233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62233"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-71529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71529"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-71530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71530"><a href="https://www.hazletontimes.com">Hazleton Times</a></li>
</ul></div></div><div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://psdispatch.com"><img width="300" height="46" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" class="image wp-image-62222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png 300w, https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-678x107.png 678w, https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Interact</span></h6><div class="menu-interact-container"><ul id="menu-interact" class="menu"><li id="menu-item-62234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62234"><a href="https://psdispatch.com/e-edition">E-Edition</a></li>
<li id="menu-item-62235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62235"><a href="https://www.facebook.com/sundaydispatch/">Facebook</a></li>
<li id="menu-item-62236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62236"><a href="https://twitter.com/PSDispatch">Twitter</a></li>
<li id="menu-item-62237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62237"><a href="https://itunes.apple.com/en/app/sunday-dispatch/id982045704?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-62238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62238"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sundaydispatch">Android App</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-62239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62239"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
<li id="menu-item-62240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62240"><a href="https://www.psdispatch.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-62241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62241"><a href="https://www.psdispatch.com/terms">Terms of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-12" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect With Us</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
570-829-5000<br>
<b>Fax:</b><br>					
570-602-0184<br>
<b>Address</b><br>
90 E. Market St.<br>
Wilkes-Barre, Pa. 18701</div></div><div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-33" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>
<script src="https://www.psdispatch.com/midscripts.js"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2019 The Sunday Dispatch		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan&t=PIAA%20approves%20Return%20To%20Competition%20plan" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=PIAA%20approves%20Return%20To%20Competition%20plan&url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.psdispatch.com%2Fsports%2F73275%2Fpiaa-approves-return-to-competition-plan" class="dpsp-network-btn dpsp-google-plus dpsp-no-label" title="Share on "><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-5');
</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sundaydispatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"73275 https:\/\/www.psdispatch.com\/sports\/73275\/piaa-approves-return-to-competition-plan","disqusShortname":"sundaydispatch","disqusTitle":"PIAA approves Return To Competition plan","disqusUrl":"https:\/\/www.psdispatch.com\/sports\/73275\/piaa-approves-return-to-competition-plan","postId":"73275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.psdispatch.com\/wp-admin\/admin-ajax.php","alm_nonce":"85fdae4e68","rest_api":"https:\/\/www.psdispatch.com\/wp-json\/","rest_nonce":"cbe5c04507","pluginurl":"https:\/\/www.psdispatch.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
var ajax_load_more_22175609599_vars = {"id":"22175609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219115","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":339,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>