<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library | The Sunday Dispatch</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.psdispatch.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png"/>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="PITTSTON &mdash; Prior to embarking on an overseas Harlem Globetrotter European tour, team member Mia &ldquo;Mighty&rdquo; Hopkins stopped at the Pittston Memorial Library to&#8230;" />
<meta property="og:image" content="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg" />
<meta property="og:image:width" content="419" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Little Ryann Lane is amused with the offical Harlem Globetrotter&#146;s basketball handed to her by Mia &#147;Mighty&#148; Hopkins of the Globetrotters. Mighty spoke to a group gathered at the Pittston Memorial Library on Saturday, April 9.
                                 Tony Callaio | For Sunday Dispatch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library | The Sunday Dispatch" />
<meta property="og:description" content="PITTSTON &mdash; Prior to embarking on an overseas Harlem Globetrotter European tour, team member Mia &ldquo;Mighty&rdquo; Hopkins stopped at the Pittston Memorial Library to speak to family, friends, fans and children." />
<meta property="og:url" content="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" />
<meta property="og:site_name" content="The Sunday Dispatch" />
<meta property="og:updated_time" content="2022-04-16T21:26+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/sundaydispatch" />
<meta property="article:published_time" content="2022-04-16T21:26+00:00" />
<meta property="article:modified_time" content="2022-04-16T21:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PSDispatch" />
<meta name="twitter:title" content="Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library | The Sunday Dispatch" />
<meta name="twitter:description" content="PITTSTON &mdash; Prior to embarking on an overseas Harlem Globetrotter European tour, team member Mia &ldquo;Mighty&rdquo; Hopkins stopped at the Pittston Memorial Library to speak to family, friends, fans and children." />
<meta name="twitter:image" content="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg" />
<meta name="twitter:image:width" content="419" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Little Ryann Lane is amused with the offical Harlem Globetrotter&#146;s basketball handed to her by Mia &#147;Mighty&#148; Hopkins of the Globetrotters. Mighty spoke to a group gathered at the Pittston Memorial Library on Saturday, April 9.
                                 Tony Callaio | For Sunday Dispatch" />
<link rel="canonical" href="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.psdispatch.com/","name":"The Sunday Dispatch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psdispatch.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library","name":"Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 10.91ms meta | 0.41ms boot -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Feed" href="https://www.psdispatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Comments Feed" href="https://www.psdispatch.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library Comments Feed" href="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1640029293' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1640029294' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload'   href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1640035454' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1640029294' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1640029294' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.8.4' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.psdispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.psdispatch.com/wp-json/wp/v2/posts/79994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24530.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" />
<link rel="alternate" type="text/xml+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2ea5a6a9dc","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.psdispatch.com\/wp-admin\/","wpRestNonce":"2ea5a6a9dc","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.psdispatch.com\/wp-admin\/","wpRestNonce":"2ea5a6a9dc","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":79994};
    </script>
    <link rel="amphtml" href="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-5');
</script>
<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script>
<img src="https://www.psdispatch.com/ensighten" alt="ensighten">


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.psdispatch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library",
                    "name": "Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #870505;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #870505;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #870505;
                }
                .tdm-btn-style1 {
					background-color: #870505;
				}
				.tdm-btn-style2:before {
				    border-color: #870505;
				}
				.tdm-btn-style2 {
				    color: #870505;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #870505;
                    -moz-box-shadow: 0 2px 16px #870505;
                    box-shadow: 0 2px 16px #870505;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #870505;
                    -moz-box-shadow: 0 4px 26px #870505;
                    box-shadow: 0 4px 26px #870505;
				}
</style>

<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-79994 single-format-standard td-standard-pack harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library global-block-template-10 single_template_13  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-42269"><a href="https://www.psdispatch.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42278"><a href="https://www.psdispatch.com/about-us">About Us</a></li>
	<li id="menu-item-42279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42279"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
	<li id="menu-item-42280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42280"><a href="https://www.psdispatch.com/contact-us">Contact Us</a></li>
	<li id="menu-item-42284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42284"><a href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li>
	<li id="menu-item-42285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42285"><a href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li>
	<li id="menu-item-42282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42282"><a href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-42283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42283"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42270"><a href="https://www.psdispatch.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76984"><a href="https://psdispatch.newsbank.com/">Archives</a></li>
	<li id="menu-item-42288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42288"><a href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-74470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74470"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
	<li id="menu-item-42289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42289"><a href="https://www.psdispatch.com/online-community">Online Community</a></li>
	<li id="menu-item-42290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42290"><a href="https://www.psdispatch.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-42292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42292"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42277"><a href="https://www.psdispatch.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42296"><a href="https://www.psdispatch.com/formscores">Submit Scores</a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42297"><a href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-70735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70735"><a href="https://collegefootball.ap.org/psdispatch">College Football</a></li>
	<li id="menu-item-70736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70736"><a href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li>
	<li id="menu-item-70737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70737"><a href="https://racing.ap.org/psdispatch">Auto Racing</a></li>
	<li id="menu-item-70738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><a href="https://pro32.ap.org/psdispatch">Pro Football</a></li>
</ul>
</li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://www.legacy.com/obituaries/psdispatch">Obituaries</a></li>
<li id="menu-item-42272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42272"><a href="https://www.psdispatch.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42295"><a href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-42271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42271"><a href="https://www.psdispatch.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44107"><a href="https://www.psdispatch.com/games">Games &amp; Puzzles</a></li>
	<li id="menu-item-42298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42298"><a href="https://www.psdispatch.com/comics">Comics</a></li>
	<li id="menu-item-42299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42299"><a href="https://www.psdispatch.com/contests">Contests</a></li>
	<li id="menu-item-42300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42300"><a href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-75989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75989"><a href="https://www.psdispatch.com/coupons">Coupons</a></li>
	<li id="menu-item-42303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42303"><a href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-42304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42304"><a href="https://www.psdispatch.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-42306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42306"><a href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-42307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42307"><a href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-42273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42273"><a href="https://www.psdispatch.com/calendar">Calendar</a></li>
<li id="menu-item-42274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42274"><a href="https://www.psdispatch.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42313"><a href="https://www.psdispatch.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42311"><a href="https://www.psdispatch.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-42316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42316"><a href="https://www.psdispatch.com/tvsports">TV Sports</a></li>
	<li id="menu-item-42308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42308"><a href="https://www.psdispatch.com/tvgames">Games</a></li>
	<li id="menu-item-42309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42309"><a href="https://www.psdispatch.com/tvmovies">Movies</a></li>
	<li id="menu-item-42310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42310"><a href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-42312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42312"><a href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-42314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42314"><a href="https://www.psdispatch.com/tvnews">TV News</a></li>
	<li id="menu-item-42317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42317"><a href="https://www.psdispatch.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-42318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42318"><a href="https://www.psdispatch.com/tvvideo">TV Video</a></li>
	<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.psdispatch.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-42275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42275"><a href="http://local.psdispatch.com">Businesses</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.psdispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#870505 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #870505;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #870505;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.psdispatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch"  title="Sunday Dispatch"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunday Dispatch</span><span class="tdb-logo-text-tagline">Pittston News, Sports, and more</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.psdispatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
border-color:#870505 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #870505;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #870505;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.psdispatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch"  title="Sunday Dispatch"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunday Dispatch</span><span class="tdb-logo-text-tagline">Pittston News, Sports, and more</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_26 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.psdispatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:10% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_33 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>
/* custom css */
.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_33 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_33 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_33 .tdb-mobile-menu-button{
                    color: #870505;
                }.tdi_33 .tdb-mobile-menu-button svg,
                .tdi_33 .tdb-mobile-menu-button svg *{
                    fill: #870505;
                }.tdi_33 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_33 .tdb-mobile-menu-button:hover svg,
                .tdi_33 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_35{
width:90% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:90% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
width:90% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_36"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_36 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-66235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66235"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-62225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62225"><a href="https://jobs.timesleader.com/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62227"><a href="https://www.psdispatch.com/classifieds"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-71534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71534"><a href="/formnewstip"><div class="tdb-menu-item-text">Submit A Tip</div></a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71535"><a href="/formnewstip"><div class="tdb-menu-item-text">Submit An Event</div></a></li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71539"><a href="https://www.psdispatch.com/submit-a-photo"><div class="tdb-menu-item-text">Submit A Photo</div></a></li>
<li id="menu-item-71541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71541"><a href="https://www.psdispatch.com/submit-a-free-birthday-photo"><div class="tdb-menu-item-text">Submit a free Birthday Photo</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_37" class="tdc-row"><div class="vc_row tdi_38  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 0;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_41 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_41" >
<style>

/* inline tdc_css att */

.tdi_41{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41 .tdb-logo-a,
                .tdi_41 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_41 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_41 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_41 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_41 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_41 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_41 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_41 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_41 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_41 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.psdispatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch"  title="Sunday Dispatch"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunday Dispatch</span><span class="tdb-logo-text-tagline">Pittston News, Sports, and more</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_42" class="tdc-row"><div class="vc_row tdi_43  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}#tdi_42{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_43 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43 .tdc-row-video-background-error,
	                .tdi_43 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43.tdc-row-content-vert-center,
                    .tdi_43.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-bottom,
                    .tdi_43.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:500px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_43 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: top;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_45{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_46 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_46 .tdb-block-inner{
                    justify-content: center;
                }.tdi_46 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, April 16, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_48{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_49 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_49"     >
<style>

/* inline tdc_css att */

.tdi_49{
width:100px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_50 .tdm-btn-text,
				body .tdi_50 i{
					color: #870505;
				}body .tdi_50 svg{
				    fill: #870505;
				}body .tdi_50 svg *{
				    fill: inherit;
				}.tdi_50{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_50" ><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_52{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_53 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_53"     >
<style>

/* inline tdc_css att */

.tdi_53{
width:100px !important;
}

</style>
<style>
body .tdi_54 .tdm-btn-text,
				body .tdi_54 i{
					color: #870505;
				}body .tdi_54 svg{
				    fill: #870505;
				}body .tdi_54 svg *{
				    fill: inherit;
				}.tdi_54{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/login" class="tds-button5 tdm-btn tdm-btn-sm tdi_54" ><span class="tdm-btn-text">Log In</span></a></div></div></div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_56{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_57 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_57"     >
<style>
body .tdi_58 .tdm-btn-text,
				body .tdi_58 i{
					color: #870505;
				}body .tdi_58 svg{
				    fill: #870505;
				}body .tdi_58 svg *{
				    fill: inherit;
				}.tdi_58{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://subscribe.avantpubs.com/my-account/" class="tds-button5 tdm-btn tdm-btn-sm tdi_58" ><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_60 .tdc-row-video-background-error,
	                .tdi_60 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_60.tdc-row-content-vert-center,
                    .tdi_60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-bottom,
                    .tdi_60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_60{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:3px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_60 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
display:none !important;
}
}

</style>
<div class="tdi_59_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_59_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#870505 !important;
border-style:solid !important;
border-width: 2px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_63 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_text_image .tdm-text-wrap{
                  padding-top: 20px;
                  padding-bottom: 20px;
                }.tdm_block_text_image .tdm-descr{
                  margin-bottom: 0;
                }.tdm_block_text_image .tds-button{
                  margin-top: 30px;
                }.tdi_63 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}@media (min-width: 767px) {
                  .tdm_block_text_image.tdm-text-image-extend-img {
                    margin-right: calc((-100vw + 100%) / 2);
                  }
                  .tdm_block_text_image.tdm-text-image-extend-img.tdm-flip-yes {
                    margin-right: 0;
                    margin-left: calc((-100vw + 100%) / 2);
                  }
                  .tdm_block_text_image.tdm-text-image-extend-img.tdm-flip-yes .tdm-col-img {
                    text-align: right;
                  }
                }@media (max-width: 767px) {
                  .tdm_block_text_image .tdm-col-img {
                    margin-top: 36px;
                  }
                  .tdm_block_text_image.tdm-flip-yes .tdm-col-img {
                    margin-top: 0;
                    margin-bottom: 15px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_64 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_64"><h3 class="tdm-title tdm-title-xxsm"><a href="/product-category/classified-ads">Need to Sell? Click here to place a classified ad.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src=""  alt=""></div></div></div></div></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_67 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_67" >
<style>

/* inline tdc_css att */

.tdi_67{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_68 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_68"><h3 class="tdm-title tdm-title-xxsm"><a href="/sign-up-for-notices">Get local news in your inbox. Click to sign up.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src=""  alt=""></div></div></div></div></div></div><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_71 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_72 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_72"><h3 class="tdm-title tdm-title-xxsm"><a href="/formnewstip">Click here to submit a news tip or submit an event.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src=""  alt=""></div></div></div></div></div></div><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_74{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_75 tdm-layout-23-13 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:25px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75 .tdm-descr{
					font-size:12px !important;line-height:1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-descr{
					font-size:1px !important;line-height:1 !important;
				}
}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
.tdi_76 .tdm-title{
					font-size:11px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .tdm-title{
					font-size:10px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdm-title{
					font-size:9px !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_76"><h3 class="tdm-title tdm-title-xxsm"><a href="/subscription-deals">Get FREE Penguins tickets with an online subscription.</a></h3></div><p class="tdm-descr td-fix-index"></p></div></div><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src=""  alt=""></div></div></div></div></div></div></div></div><div id="tdi_77" class="tdc-row stretch_row"><div class="vc_row tdi_78  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_78.tdc-row-content-vert-center,
                    .tdi_78.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_78.tdc-row-content-vert-bottom,
                    .tdi_78.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_78.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_78.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_78{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_78 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
padding-top:14px !important;
}
}

</style>
<div class="tdi_77_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_77_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#870505 !important;
border-style:solid !important;
border-width: 2px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_80{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_81" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_82  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_82 .tdc-row-video-background-error,
	                .tdi_82 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_82{
position:relative;
}

.tdi_82 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_81_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_81_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#870505 !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_84{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_85 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_85"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_85 .tdb-menu > li > a:after,
				.tdi_85 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #870505;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_85 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-78505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78505"><a href="https://www.psdispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-78506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78506"><a href="https://www.psdispatch.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-78507" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78507"><a href="https://www.psdispatch.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-78508" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78508"><a href="https://www.legacy.com/obituaries/psdispatch/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-78509" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78509"><a href="https://www.psdispatch.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-78510" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78510"><a href="https://www.psdispatch.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-78511" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78511"><a href="https://www.psdispatch.com/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li id="menu-item-78512" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78512"><a href="https://www.psdispatch.com/entertainment"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-78513" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-78513"><a href="https://local.psdispatch.com/"><div class="tdb-menu-item-text">Businesses</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_88 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_88" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.psdispatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_89" class="tdc-zone"><div class="tdc_zone tdi_90  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_90{
                    min-height: 0;
                }.tdi_90:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_90:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_90{
position:relative;
}

</style>
<div class="tdi_89_rand_style td-element-style" ><style>
.tdi_89_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_91" class="tdc-row stretch_row"><div class="vc_row tdi_92  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_92.tdc-row-content-vert-center,
                    .tdi_92.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_92.tdc-row-content-vert-bottom,
                    .tdi_92.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_92.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_92.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_92{
position:relative;
}

.tdi_92 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_91_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_91_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#870505 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_91_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_95 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_95{
                    display: inline-block;
                }.tdi_95 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_95 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_95 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_95 .tdb-mobile-menu-button{
                    color: #870505;
                }.tdi_95 .tdb-mobile-menu-button svg,
                .tdi_95 .tdb-mobile-menu-button svg *{
                    fill: #870505;
                }.tdi_95 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_95 .tdb-mobile-menu-button:hover svg,
                .tdi_95 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_96 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

.tdi_96{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_96{
                    display: inline-block;
                }.tdi_96 .tdb-logo-a,
                .tdi_96 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_96 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_96 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_96 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_96 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_96 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_96 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_96 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch"  title="Sunday Dispatch"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunday Dispatch</span><span class="tdb-logo-text-tagline">Pittston News, Sports, and more</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_97 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_97"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_97{
width:70% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
width:60% !important;
}
}

</style>
<style>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</style>
<style>
.tdi_97 .tdb-menu > li > a:after,
				.tdi_97 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_97 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_97 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_97 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_97 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_97 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_97 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66235"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62225"><a href="https://jobs.timesleader.com/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62227"><a href="https://www.psdispatch.com/classifieds"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71534"><a href="/formnewstip"><div class="tdb-menu-item-text">Submit A Tip</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71535"><a href="/formnewstip"><div class="tdb-menu-item-text">Submit An Event</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71539"><a href="https://www.psdispatch.com/submit-a-photo"><div class="tdb-menu-item-text">Submit A Photo</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71541"><a href="https://www.psdispatch.com/submit-a-free-birthday-photo"><div class="tdb-menu-item-text">Submit a free Birthday Photo</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-79994" class="post-79994 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.psdispatch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.psdispatch.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.psdispatch.com/category/news">News</a></li></ul>                            <h1 class="entry-title">Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T17:26:00-04:00" >April 16, 2022</time></span>                                                                <div class="td-post-comments"><a href="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&via=The+Sunday+Dispatch" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&amp;media=https://www.psdispatch.com/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg&description=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library %0A%0A https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
</style>
				        <div class="td-post-content tagdiv-type">
			            <div class="td-post-featured-image"><figure><a href="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg" data-caption="&lt;p&gt;Little Ryann Lane is amused with the offical Harlem Globetrotter&rsquo;s basketball handed to her by Mia &ldquo;Mighty&rdquo; Hopkins of the Globetrotters. Mighty spoke to a group gathered at the Pittston Memorial Library on Saturday, April 9.&lt;/p&gt;
                                 &lt;p&gt;Tony Callaio | For Sunday Dispatch&lt;/p&gt;"><img width="419" height="640" class="entry-thumb td-modal-image" src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg" srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg 419w, https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy-196x300.jpg.optimal.jpg 196w, https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy-150x229.jpg.optimal.jpg 150w, https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy-300x458.jpg.optimal.jpg 300w, https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy-275x420.jpg.optimal.jpg 275w" sizes="(max-width: 419px) 100vw, 419px" alt="
			
				                                Little Ryann Lane is amused with the offical Harlem Globetrotter&#146;s basketball handed to her by Mia &#147;Mighty&#148; Hopkins of the Globetrotters. Mighty spoke to a group gathered at the Pittston Memorial Library on Saturday, April 9.
                                 Tony Callaio | For Sunday Dispatch

			
		" title="128416743_web1_Mia-Hopkins-Pittston-Library-1-copy"/></a><figcaption class="wp-caption-text"><p>Little Ryann Lane is amused with the offical Harlem Globetrotter&rsquo;s basketball handed to her by Mia &ldquo;Mighty&rdquo; Hopkins of the Globetrotters. Mighty spoke to a group gathered at the Pittston Memorial Library on Saturday, April 9.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p></figcaption></figure></div>	
									<div class="accessibility">
				<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
        <script>
            listenButton1.onclick = function(){
                if(responsiveVoice.isPlaying()){
                    responsiveVoice.cancel();
                }else{
                    responsiveVoice.speak("PITTSTON — Prior to embarking on an overseas Harlem Globetrotter European tour, team member Mia \"Mighty\" Hopkins stopped at the Pittston Memorial Library to speak to family, friends, fans and children. Hopkins will be leaving today, Easter Sunday, joining teammates in France for a month tour of the country. — Tony Callaio", "US English Female");
                }
            };
        </script>
    				<input class="fontadjust" type = "button" value = "A" id = "normal"/> <input class="fontadjustlarger" type = "button" value = "A" id = "larger"/> <input class="fontadjustlargest" type = "button" value = "A" id = "largest"/>
			</div>
						<div class="additionalImages">
							<figure>
					<a class="image-link" href="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-2-copy.jpg.optimal.jpg"><img src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-2-copy.jpg.optimal.jpg" alt="<p>Sharon Hopkins, left, the proud mother of Mia Hopkins, shares some stories about Mia growing up.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p>"  srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-2-copy.jpg.optimal.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
					<div style="clear:both;"></div>
					<small class="additionalImagesCaption"><p>Sharon Hopkins, left, the proud mother of Mia Hopkins, shares some stories about Mia growing up.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p></small>
				</figure>
								<figure>
					<a class="image-link" href="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-3-copy.jpg.optimal.jpg"><img src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-3-copy.jpg.optimal.jpg" alt="<p>Eleven-year-old Emily Wolak learns a new trick of spinning the ball on her finger with the help of Harlem Globetrotter Mia &ldquo;Mighty&rdquo; Hopkins.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p>"  srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-3-copy.jpg.optimal.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
					<div style="clear:both;"></div>
					<small class="additionalImagesCaption"><p>Eleven-year-old Emily Wolak learns a new trick of spinning the ball on her finger with the help of Harlem Globetrotter Mia &ldquo;Mighty&rdquo; Hopkins.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p></small>
				</figure>
								<figure>
					<a class="image-link" href="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-4-copy.jpg.optimal.jpg"><img src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-4-copy.jpg.optimal.jpg" alt="<p>Mia &ldquo;Mighty&rdquo; Hopkins of the world famous Harlem Globetrotters signs an official Globetrotter&rsquo;s basketball that will be permanently displayed in the City of Pittston.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p>"  srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-4-copy.jpg.optimal.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
					<div style="clear:both;"></div>
					<small class="additionalImagesCaption"><p>Mia &ldquo;Mighty&rdquo; Hopkins of the world famous Harlem Globetrotters signs an official Globetrotter&rsquo;s basketball that will be permanently displayed in the City of Pittston.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p></small>
				</figure>
								<figure>
					<a class="image-link" href="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-5-copy.jpg.optimal.jpg"><img src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-5-copy.jpg.optimal.jpg" alt="<p>Mia Hopkins watches her old high school classmate and friend, Robert Lynch, attempt to spin the ball on his finger.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p>"  srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-5-copy.jpg.optimal.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
					<div style="clear:both;"></div>
					<small class="additionalImagesCaption"><p>Mia Hopkins watches her old high school classmate and friend, Robert Lynch, attempt to spin the ball on his finger.</p>
                                 <p>Tony Callaio | For Sunday Dispatch</p></small>
				</figure>
							</div>
			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
			<script>
			  $(document).ready(function() {
			  $('.image-link').magnificPopup({type:'image'});
			});
			</script>
						<article id="content">
				<p>PITTSTON &mdash; Prior to embarking on an overseas Harlem Globetrotter European tour, team member Mia &ldquo;Mighty&rdquo; Hopkins stopped at the Pittston Memorial Library to speak to family, friends, fans and children. Hopkins will be leaving today, Easter Sunday, joining teammates in France for a month tour of the country.</p>
<p><em> &mdash; Tony Callaio</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_101 td_block_template_10">
<style>
/* custom css */
.tdi_101.td-a-rec{
					text-align: center;
				}.tdi_101 .td-element-style{
					z-index: -1;
				}.tdi_101.td-a-rec-img{
				    text-align: left;
				}.tdi_101.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_101.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Avant Publications; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script></div>			</article>
			<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F79994%2Fharlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&via=The+Sunday+Dispatch" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library&amp;media=https://www.psdispatch.com/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg&description=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Harlem+Globetrotter+Mia+Hopkins+speaks+at+Pittston+Memorial+Library %0A%0A https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.psdispatch.com/news/79962/pittston-twp-to-collect-yard-waste">Pittston Twp. to collect yard waste</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.psdispatch.com/author/gpsadmin2" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sunday Dispatch"></span><meta itemprop="datePublished" content="2022-04-16T17:26:00-04:00"><meta itemprop="dateModified" content="2022-04-16T21:05:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.psdispatch.com/news/79994/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png"></span><meta itemprop="name" content="The Sunday Dispatch"></span><meta itemprop="headline " content="Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2022/04/128416743_web1_Mia-Hopkins-Pittston-Library-1-copy.jpg.optimal.jpg"><meta itemprop="width" content="419"><meta itemprop="height" content="640"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_102" ><script>var block_tdi_102 = new tdBlock();
block_tdi_102.id = "tdi_102";
block_tdi_102.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_102","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":79994,"live_filter_cur_post_author":"134","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_102","tdc_css_class_style":"tdi_102_rand_style"}';
block_tdi_102.td_column_number = "3";
block_tdi_102.block_type = "td_block_related_posts";
block_tdi_102.post_count = "3";
block_tdi_102.found_posts = "5358";
block_tdi_102.header_color = "";
block_tdi_102.ajax_pagination_infinite_stop = "";
block_tdi_102.max_num_pages = "1786";
tdBlocksArray.push(block_tdi_102);
</script><h4 class="td-related-title td-block-title"><a id="tdi_103" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_102" href="#">RELATED ARTICLES</a><a id="tdi_104" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_102" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_102 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/79962/pittston-twp-to-collect-yard-waste" rel="bookmark" class="td-image-wrap " title="Pittston Twp. to collect yard waste" ><img width="" height="" class="entry-thumb" src=""  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/79962/pittston-twp-to-collect-yard-waste" rel="bookmark" title="Pittston Twp. to collect yard waste">Pittston Twp. to collect yard waste</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/79959/valley-alliance-church-hosts-worship-night-to-benefit-triboro-christian-academy" rel="bookmark" class="td-image-wrap " title="Valley Alliance Church hosts worship night to benefit Triboro Christian Academy" ><img width="" height="" class="entry-thumb" src=""  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/79959/valley-alliance-church-hosts-worship-night-to-benefit-triboro-christian-academy" rel="bookmark" title="Valley Alliance Church hosts worship night to benefit Triboro Christian Academy">Valley Alliance Church hosts worship night to benefit Triboro Christian Academy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/79931/79931" rel="bookmark" class="td-image-wrap " title="" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2022/04/128415851_web1_IMG_1531-copy-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2022/04/128415851_web1_IMG_1531-copy-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2022/04/128415851_web1_IMG_1531-copy-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                 Submitted photo

			
		" title="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/79931/79931" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-41" class="widget_text td_block_template_10 widget custom_html-41 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="74" data-revive-id="81d19c39fa1aceaf4e0c795d57c7d8fa"></ins>
<script async src="//leaderads.tldpm.com/www/delivery/asyncjs.php"></script></div></aside><aside id="custom_html-36" class="widget_text td_block_template_10 widget custom_html-36 widget_custom_html"><h4 class="td-block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-40" class="widget_text td_block_template_10 widget custom_html-40 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2148859"></script></div></aside><aside id="custom_html-37" class="widget_text td_block_template_10 widget custom_html-37 widget_custom_html"><h4 class="td-block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-38" class="widget_text td_block_template_10 widget custom_html-38 widget_custom_html"><h4 class="td-block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-39" class="widget_text td_block_template_10 widget custom_html-39 widget_custom_html"><h4 class="td-block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-our-publications-container"><ul id="menu-our-publications" class="td-subfooter-menu"><li id="menu-item-62230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62230"><a href="https://timesleader.com">The Times Leader</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62232"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62231"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-62233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62233"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-71529" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71529"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-71530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71530"><a href="https://www.hazletontimes.com">Hazleton Times</a></li>
<li id="menu-item-77071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77071"><a href="https://www.psdispatch.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Sunday Dispatch 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 625b687de472e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #870505;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_14_rand_style {
    background: #870505 !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 11px;
    font-style: normal;
    font-weight: normal;
    margin: 0px 7px;
    position: absolute;
}

}
</style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sundaydispatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"79994 https:\/\/www.psdispatch.com\/news\/79994\/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library","disqusShortname":"sundaydispatch","disqusTitle":"Harlem Globetrotter Mia Hopkins speaks at Pittston Memorial Library","disqusUrl":"https:\/\/www.psdispatch.com\/news\/79994\/harlem-globetrotter-mia-hopkins-speaks-at-pittston-memorial-library","postId":"79994"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.psdispatch.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen%20Sans%3A400%2C600%2C700&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='rv-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-staff-list-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='vfb-pro-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1640029293' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1640029294' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1640035454' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1640029294' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1640029294' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->