<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Luzerne County Council adopts no&#x2d;tax&#x2d;hike 2022 budget | The Sunday Dispatch</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.psdispatch.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="In its final meeting of the year, Luzerne County Council unanimously approved a no-tax-hike 2022 budget and acknowledged the departure of five of 11 council&#8230;" />
<meta property="og:image" content="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Luzerne County Courthouse
                                 File photo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luzerne County Council adopts no&#x2d;tax&#x2d;hike 2022 budget | The Sunday Dispatch" />
<meta property="og:description" content="In its final meeting of the year, Luzerne County Council unanimously approved a no-tax-hike 2022 budget and acknowledged the departure of five of 11 council members with proclamations." />
<meta property="og:url" content="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget" />
<meta property="og:site_name" content="The Sunday Dispatch" />
<meta property="og:updated_time" content="2021-12-15T03:35+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/sundaydispatch" />
<meta property="article:published_time" content="2021-12-15T03:35+00:00" />
<meta property="article:modified_time" content="2021-12-15T03:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PSDispatch" />
<meta name="twitter:title" content="Luzerne County Council adopts no&#x2d;tax&#x2d;hike 2022 budget | The Sunday Dispatch" />
<meta name="twitter:description" content="In its final meeting of the year, Luzerne County Council unanimously approved a no-tax-hike 2022 budget and acknowledged the departure of five of 11 council members with proclamations." />
<meta name="twitter:image" content="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="427" />
<meta name="twitter:image:alt" content="Luzerne County Courthouse
                                 File photo" />
<link rel="canonical" href="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.psdispatch.com/","name":"The Sunday Dispatch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psdispatch.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget","name":"Luzerne County Council adopts no-tax-hike 2022 budget"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 19.58ms meta | 0.44ms boot -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Feed" href="https://www.psdispatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Comments Feed" href="https://www.psdispatch.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Luzerne County Council adopts no-tax-hike 2022 budget Comments Feed" href="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639412577' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1639412578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1639412578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload'   href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1639412578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1639412578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1639412579' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.8.2' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.psdispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.psdispatch.com/wp-json/wp/v2/posts/78480" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24530.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget" />
<link rel="alternate" type="text/xml+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"04d5d2653a","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.psdispatch.com\/wp-admin\/","wpRestNonce":"04d5d2653a","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
			<link rel="amphtml" href="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-menu-wrap-full,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
        background-color: #870505;
    }
    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #870505 !important;
    }
    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }
    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
.td-header-wrap .td-header-menu-wrap-full,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
        background-color: #870505;
    }
    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #870505 !important;
    }
    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }
    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-5');
</script>
<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script>
<img src="https://www.psdispatch.com/ensighten" alt="ensighten">


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.psdispatch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget",
                    "name": "Luzerne County Council adopts no-tax-hike 2022 budget"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-78480 single-format-standard td-standard-pack luzerne-county-council-adopts-no-tax-hike-2022-budget global-block-template-1 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-42269"><a href="https://www.psdispatch.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42278"><a href="https://www.psdispatch.com/about-us">About Us</a></li>
	<li id="menu-item-42279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42279"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
	<li id="menu-item-42280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42280"><a href="https://www.psdispatch.com/contact-us">Contact Us</a></li>
	<li id="menu-item-42284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42284"><a href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li>
	<li id="menu-item-42285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42285"><a href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li>
	<li id="menu-item-42282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42282"><a href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-42283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42283"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42270"><a href="https://www.psdispatch.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76984"><a href="https://psdispatch.newsbank.com/">Archives</a></li>
	<li id="menu-item-42288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42288"><a href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-74470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74470"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
	<li id="menu-item-42289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42289"><a href="https://www.psdispatch.com/online-community">Online Community</a></li>
	<li id="menu-item-42290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42290"><a href="https://www.psdispatch.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-42292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42292"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42277"><a href="https://www.psdispatch.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42296"><a href="https://www.psdispatch.com/formscores">Submit Scores</a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42297"><a href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-70735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70735"><a href="https://collegefootball.ap.org/psdispatch">College Football</a></li>
	<li id="menu-item-70736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70736"><a href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li>
	<li id="menu-item-70737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70737"><a href="https://racing.ap.org/psdispatch">Auto Racing</a></li>
	<li id="menu-item-70738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><a href="https://pro32.ap.org/psdispatch">Pro Football</a></li>
</ul>
</li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://www.legacy.com/obituaries/psdispatch">Obituaries</a></li>
<li id="menu-item-42272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42272"><a href="https://www.psdispatch.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42295"><a href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-42271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42271"><a href="https://www.psdispatch.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44107"><a href="https://www.psdispatch.com/games">Games &amp; Puzzles</a></li>
	<li id="menu-item-42298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42298"><a href="https://www.psdispatch.com/comics">Comics</a></li>
	<li id="menu-item-42299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42299"><a href="https://www.psdispatch.com/contests">Contests</a></li>
	<li id="menu-item-42300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42300"><a href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-75989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75989"><a href="https://www.psdispatch.com/coupons">Coupons</a></li>
	<li id="menu-item-42303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42303"><a href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-42304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42304"><a href="https://www.psdispatch.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-42306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42306"><a href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-42307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42307"><a href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-42273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42273"><a href="https://www.psdispatch.com/calendar">Calendar</a></li>
<li id="menu-item-42274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42274"><a href="https://www.psdispatch.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42313"><a href="https://www.psdispatch.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42311"><a href="https://www.psdispatch.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-42316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42316"><a href="https://www.psdispatch.com/tvsports">TV Sports</a></li>
	<li id="menu-item-42308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42308"><a href="https://www.psdispatch.com/tvgames">Games</a></li>
	<li id="menu-item-42309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42309"><a href="https://www.psdispatch.com/tvmovies">Movies</a></li>
	<li id="menu-item-42310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42310"><a href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-42312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42312"><a href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-42314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42314"><a href="https://www.psdispatch.com/tvnews">TV News</a></li>
	<li id="menu-item-42317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42317"><a href="https://www.psdispatch.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-42318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42318"><a href="https://www.psdispatch.com/tvvideo">TV Video</a></li>
	<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.psdispatch.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-42275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42275"><a href="http://local.psdispatch.com">Businesses</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.psdispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-66235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66235"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-62225" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62225"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62227"><a href="https://www.psdispatch.com/classifieds">Classifieds</a></li>
<li id="menu-item-71534" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71534"><a href="/formnewstip">Submit A Tip</a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71535"><a href="/formnewstip">Submit An Event</a></li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71539"><a href="https://www.psdispatch.com/submit-a-photo">Submit A Photo</a></li>
<li id="menu-item-71541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71541"><a href="https://www.psdispatch.com/submit-a-free-birthday-photo">Submit a free Birthday Photo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.psdispatch.com/">
            <img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
            <span class="td-visual-hidden">The Sunday Dispatch</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.psdispatch.com/">
			<img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.psdispatch.com/">
			<img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-42269"><a href="https://www.psdispatch.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42278"><a href="https://www.psdispatch.com/about-us">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42279"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42280"><a href="https://www.psdispatch.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42284"><a href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42285"><a href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42282"><a href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42283"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-42270"><a href="https://www.psdispatch.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76984"><a href="https://psdispatch.newsbank.com/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42288"><a href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74470"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42289"><a href="https://www.psdispatch.com/online-community">Online Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42290"><a href="https://www.psdispatch.com/onlineforms">Online Forms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42292"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42277"><a href="https://www.psdispatch.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42296"><a href="https://www.psdispatch.com/formscores">Submit Scores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42297"><a href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70735"><a href="https://collegefootball.ap.org/psdispatch">College Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70736"><a href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70737"><a href="https://racing.ap.org/psdispatch">Auto Racing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70738"><a href="https://pro32.ap.org/psdispatch">Pro Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42276"><a href="http://www.legacy.com/obituaries/psdispatch">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42272"><a href="https://www.psdispatch.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42295"><a href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42271"><a href="https://www.psdispatch.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44107"><a href="https://www.psdispatch.com/games">Games &amp; Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42298"><a href="https://www.psdispatch.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42299"><a href="https://www.psdispatch.com/contests">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42300"><a href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75989"><a href="https://www.psdispatch.com/coupons">Coupons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42303"><a href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42304"><a href="https://www.psdispatch.com/formbirth">Submit Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42305"><a href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42306"><a href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42307"><a href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42273"><a href="https://www.psdispatch.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-42274"><a href="https://www.psdispatch.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42313"><a href="https://www.psdispatch.com/tvlistings">TV Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42311"><a href="https://www.psdispatch.com/tvsoaps">Soaps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42316"><a href="https://www.psdispatch.com/tvsports">TV Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42308"><a href="https://www.psdispatch.com/tvgames">Games</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42309"><a href="https://www.psdispatch.com/tvmovies">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42310"><a href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42312"><a href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42314"><a href="https://www.psdispatch.com/tvnews">TV News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42317"><a href="https://www.psdispatch.com/tvtalk">TV Talk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42318"><a href="https://www.psdispatch.com/tvvideo">TV Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42315"><a href="https://www.psdispatch.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42275"><a href="http://local.psdispatch.com">Businesses</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.psdispatch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-78480" class="post-78480 post type-post status-publish format-standard has-post-thumbnail category-news category-top-stories" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.psdispatch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.psdispatch.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Luzerne County Council adopts no-tax-hike 2022 budget</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.psdispatch.com/category/news">News</a></li><li class="entry-category"><a  href="https://www.psdispatch.com/category/top-stories">Top Stories</a></li></ul>                            <h1 class="entry-title">Luzerne County Council adopts no-tax-hike 2022 budget</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T22:35:00-05:00" >December 14, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Luzerne+County+Council+adopts+no-tax-hike+2022+budget&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget&via=The+Sunday+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget&amp;media=https://www.psdispatch.com/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg&description=Luzerne+County+Council+adopts+no-tax-hike+2022+budget">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Luzerne+County+Council+adopts+no-tax-hike+2022+budget %0A%0A https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
</style>
									<p class="byline"> By Jennifer Learn-Andes jandes@timesleader.com</p>
				        <div class="td-post-content tagdiv-type">
			            <div class="td-post-featured-image"><figure><a href="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg" data-caption="&lt;p&gt;Luzerne County Courthouse&lt;/p&gt;
                                 &lt;p&gt;File photo&lt;/p&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg" srcset="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg 640w, https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1--300x200.jpg.optimal.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="
			
				                                Luzerne County Courthouse
                                 File photo

			
		" title="128003469_web1_IMG_4462--1-"/></a><figcaption class="wp-caption-text"><p>Luzerne County Courthouse</p>
                                 <p>File photo</p></figcaption></figure></div>	
									<div class="accessibility">
				<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
        <script>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</script>
    				<input class="fontadjust" type = "button" value = "A" id = "normal"/> <input class="fontadjustlarger" type = "button" value = "A" id = "larger"/> <input class="fontadjustlargest" type = "button" value = "A" id = "largest"/>
			</div>
						<article id="content">
				<p>In its final meeting of the year, Luzerne County Council unanimously approved a no-tax-hike 2022 budget and acknowledged the departure of five of 11 council members with proclamations.</p>
<p>The $157.8 million general fund operating budget keeps real estate taxes at 6.1696 mills, which equates to a payment of $616.96 on a $100,000 property. A mill is $1 tax for every $1,000 in assessed value.</p>
<p>Council boosted the budget reserve from $250,000 to $1.266 million through several budget cuts and the use of $924,000 in federal American Rescue Plan funding to cover next year&rsquo;s public transportation allocations.</p>
<p>While joining the others in supporting the budget, council Chairman Tim McGinley said he has some &ldquo;very strong concerns&rdquo; about the budget and believes it has &ldquo;major deficiencies&rdquo; that will have to be faced in 2022.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_666 td_block_template_1">
<style>
/* custom css */
.tdi_2_666.td-a-rec{
					text-align: center;
				}.tdi_2_666 .td-element-style{
					z-index: -1;
				}.tdi_2_666.td-a-rec-img{
				    text-align: left;
				}.tdi_2_666.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_666.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Related Video</span>			<ins data-revive-zoneid="104" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins></div>
<p>In decisions made Tuesday, a council majority:</p>
<p>&#8226; Kept funding for a new $40,000 election operations specialist position intact instead of cutting it by $10,000.</p>
<p>&#8226; Did not vote on a $308,242 reduction in the election bureau&rsquo;s allocation. Councilman Walter Griffith withdrew the proposed cut based on the administration&rsquo;s recent breakdown on the expenses and revenue.</p>
<p>&#8226; Rejected McGinley&rsquo;s proposal to transfer $1 million from the reserve to cover road repairs.</p>
<p>&#8226; Denied department requests to increase allocations for coroner&rsquo;s office forensic exams and toxicology and food at the county prison.</p>
<p>&#8226; Did not cut $35,000 needed to keep a new $75,000 part-time first assistant solicitor position in 2022 now held by Vito DeLuca.</p>
<p>County Acting Manager Romilda Crocamo had proposed a budget without a tax increase in October.</p>
<p>&ldquo;The thoughtful collaboration and input from council over the past few weeks helped shape this budget,&rdquo; Crocamo said after council&rsquo;s budget passage. &ldquo;With council&rsquo;s input, we delivered a fiscally responsible budget to the citizens of Luzerne County.&rdquo;</p>
<p><strong>Lease rejected</strong></p>
<p>Without discussion, council unanimously voted to deny a lease associated with the settlement of litigation.</p>
<p>Council had voted in September to pay $585,000 toward the $650,000 purchase of a three-parcel residential property on Susquehanna Avenue in West Pittston to close out litigation filed in 2018 by the property owners, Richard and Kimberly Hazzouri.</p>
<p>This suit argued the borough did not sufficiently advertise the opportunity to participate in a past buyout program funded by disaster recovery funds channeled through the county following record 2011 Susquehanna River flooding, officials said.</p>
<p>Council was asked to vote Tuesday on a lease that would allow the Hazzouris to remain in the property while they secure a new residence, with a lease payment of $200 per month for up to two years, according to meeting agenda documents. The Hazzouris would pay for utilities and maintenance/upkeep but would not be responsible for real estate taxes, flood insurance or casualty/liability insurance, the documents said.</p>
<p>Council members discussed the lease for 45 minutes in closed-door executive session Tuesday before voting.</p>
<p>A council majority also voted Tuesday to:</p>
<p>&#8226; Appoint Walter S. Mitchell Jr. to a vacant seat on the seven-citizen Manager Search Committee that must seek and recommend qualified county manager applicants to council for its consideration.</p>
<p>&#8226; End its use of Stevens &#038; Lee after the law firm filed paperwork discontinuing council&rsquo;s litigation against the county election board over its decision to place the district attorney&rsquo;s race on the Nov. 2 general election ballot. Council also transferred the remaining funds needed to pay that $33,000 legal bill.</p>
<p><strong>Departures</strong></p>
<p>Councilman Harry Haas got emotional when he spoke of colleague Linda McClosky Houck in the final moments of Tuesday&rsquo;s meeting.</p>
<p>The two are leaving because they served the three consecutive terms permitted under the county&rsquo;s home rule charter, with both serving since home rule&rsquo;s implementation a decade ago, in January 2012.</p>
<p>Council members Sheila Saidman and Matthew Vough are wrapping up their terms because they did not win reelection last month. Walter Griffith&rsquo; is leaving council to serve as elected county controller in January.</p>
<p>Haas said he met many people throughout the county in his council role and is proud of council&rsquo;s work to reduce debt, obtain a credit rating and implementing efficiencies.</p>
<p>He urged citizens to &ldquo;hold politicians accountable,&rdquo; adding that he believes the county is &ldquo;worth fighting for.&rdquo;</p>
<p>Turning to McClosky Houck, seated next to him, Haas said she is the &ldquo;most valuable member of council&rdquo; and &ldquo;so good at thinking things through.&rdquo;</p>
<p>In her parting thoughts, McClosky Houck thanked voters for electing her to the first home rule council in 2011 and the citizens who worked before then to create the customized government structure.</p>
<p>&ldquo;It has been a wonderful experience to be part of the formative years of this new government. We have had long meetings, late nights, and lots of work, but it is worth it,&rdquo; she said.</p>
<p>The resulting structure is &ldquo;accessible to more people than ever before&rdquo; with checks and balances and enough council members to ensure &ldquo;many county voices are represented and heard,&rdquo; she said.</p>
<p>&ldquo;It is messy at times, but the messiness is what keeps us transparent and open to public scrutiny,&rdquo; she said, thanking past and present council colleagues and hard-working employees at every level. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_800 td_block_template_1">
<style>
/* custom css */
.tdi_3_800.td-a-rec{
					text-align: center;
				}.tdi_3_800 .td-element-style{
					z-index: -1;
				}.tdi_3_800.td-a-rec-img{
				    text-align: left;
				}.tdi_3_800.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_800.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Avant Publications; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104509"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20abzjtokusm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>			</article>
			<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Luzerne+County+Council+adopts+no-tax-hike+2022+budget&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F78480%2Fluzerne-county-council-adopts-no-tax-hike-2022-budget&via=The+Sunday+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget&amp;media=https://www.psdispatch.com/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg&description=Luzerne+County+Council+adopts+no-tax-hike+2022+budget">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Luzerne+County+Council+adopts+no-tax-hike+2022+budget %0A%0A https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.psdispatch.com/news/78478/wyoming-area-approves-big-contracts-reassures-about-high-school-incident">Wyoming Area approves big contracts, reassures about high school incident</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.psdispatch.com/author/gpsadmin2"><img alt='' src='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sunday Dispatch"></span><meta itemprop="datePublished" content="2021-12-14T22:35:00-05:00"><meta itemprop="dateModified" content="2021-12-14T22:35:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.psdispatch.com/news/78480/luzerne-county-council-adopts-no-tax-hike-2022-budget"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png"></span><meta itemprop="name" content="The Sunday Dispatch"></span><meta itemprop="headline " content="Luzerne County Council adopts no-tax-hike 2022 budget"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2021/12/128003469_web1_IMG_4462--1-.jpg.optimal.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_b11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_b11" ><script>var block_tdi_4_b11 = new tdBlock();
block_tdi_4_b11.id = "tdi_4_b11";
block_tdi_4_b11.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_b11","td_column_number":3,"live_filter_cur_post_id":78480,"live_filter_cur_post_author":"134","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_b11","tdc_css_class_style":"tdi_4_b11_rand_style"}';
block_tdi_4_b11.td_column_number = "3";
block_tdi_4_b11.block_type = "td_block_related_posts";
block_tdi_4_b11.post_count = "3";
block_tdi_4_b11.found_posts = "5914";
block_tdi_4_b11.header_color = "";
block_tdi_4_b11.ajax_pagination_infinite_stop = "";
block_tdi_4_b11.max_num_pages = "1972";
tdBlocksArray.push(block_tdi_4_b11);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_b12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_b11" href="#">RELATED ARTICLES</a><a id="tdi_6_629" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_b11" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_b11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/78478/wyoming-area-approves-big-contracts-reassures-about-high-school-incident" rel="bookmark" class="td-image-wrap " title="Wyoming Area approves big contracts, reassures about high school incident" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/12/128005806_web1_wyo-area-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/12/128005806_web1_wyo-area-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/12/128005806_web1_wyo-area-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                The Wyoming Area School Board approved several big-ticket contracts at Tuesday&#146;s monthly meeting, and Board President Michael Supey ended the meeting by saying an &#145;incident&#146; at the secondary center had been handled and the district was reviewing its procedures related to it.
                                 Mark Guydish | Times Leader

			
		" title="Wyoming Area approves big contracts, reassures about high school incident" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/78478/wyoming-area-approves-big-contracts-reassures-about-high-school-incident" rel="bookmark" title="Wyoming Area approves big contracts, reassures about high school incident">Wyoming Area approves big contracts, reassures about high school incident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/78475/parks-and-rec-to-the-rescue-in-west-wyoming" rel="bookmark" class="td-image-wrap " title="Parks and Rec to the rescue in West Wyoming" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/12/128005350_web1_christmas-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/12/128005350_web1_christmas-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/12/128005350_web1_christmas-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                Dave Granteed of the West Wyoming Parks and Recreation Board points out some of the damage done by apparent vandals to the Dailey Park Christmas display.
                                 Kevin Carroll | Times Leader

			
		" title="Parks and Rec to the rescue in West Wyoming" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/78475/parks-and-rec-to-the-rescue-in-west-wyoming" rel="bookmark" title="Parks and Rec to the rescue in West Wyoming">Parks and Rec to the rescue in West Wyoming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/78423/luzerne-county-council-faces-full-agenda-in-addition-to-budget-adoption" rel="bookmark" class="td-image-wrap " title="Luzerne County Council faces full agenda in addition to budget adoption" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/12/127997848_web1_IMG_4462--1--218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/12/127997848_web1_IMG_4462--1--218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/12/127997848_web1_IMG_4462--1--100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                Luzerne County Courthouse
                                 File photo

			
		" title="Luzerne County Council faces full agenda in addition to budget adoption" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/78423/luzerne-county-council-faces-full-agenda-in-addition-to-budget-adoption" rel="bookmark" title="Luzerne County Council faces full agenda in addition to budget adoption">Luzerne County Council faces full agenda in addition to budget adoption</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_b11" data-td_block_id="tdi_4_b11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_b11" data-td_block_id="tdi_4_b11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-41" class="widget_text td_block_template_1 widget custom_html-41 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="76" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script></div></aside><aside id="custom_html-36" class="widget_text td_block_template_1 widget custom_html-36 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="41" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-40" class="widget_text td_block_template_1 widget custom_html-40 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2148859"></script></div></aside><aside id="custom_html-37" class="widget_text td_block_template_1 widget custom_html-37 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="42" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-38" class="widget_text td_block_template_1 widget custom_html-38 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="43" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-39" class="widget_text td_block_template_1 widget custom_html-39 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="44" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>---></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-our-publications-container"><ul id="menu-our-publications" class="td-subfooter-menu"><li id="menu-item-62230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62230"><a href="https://timesleader.com">The Times Leader</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62232"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62231"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-62233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62233"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-71529" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71529"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-71530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71530"><a href="https://www.hazletontimes.com">Hazleton Times</a></li>
<li id="menu-item-77071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77071"><a href="https://www.psdispatch.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Sunday Dispatch                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 61b9629297fa4
    -->

    <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sundaydispatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"78480 https:\/\/www.psdispatch.com\/news\/78480\/luzerne-county-council-adopts-no-tax-hike-2022-budget","disqusShortname":"sundaydispatch","disqusTitle":"Luzerne County Council adopts no-tax-hike 2022 budget","disqusUrl":"https:\/\/www.psdispatch.com\/news\/78480\/luzerne-county-council-adopts-no-tax-hike-2022-budget","postId":"78480"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.psdispatch.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='rv-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-staff-list-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='vfb-pro-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639412577' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1639412578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1639412578' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1639412578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1639412578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://www.psdispatch.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1639412579' type='text/css' media='all' /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219115","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":556,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->