<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Visit Luzerne County receives state grant to help promote local breweries | The Sunday Dispatch</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.psdispatch.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://s24530.pcdn.co/wp-content/uploads/2020/08/10603549_10152714642761457_1696281168515725557_n-300x300.png">
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Pennsylvania Liquor Control Board approved nearly $2 million in grants on Tuesday to go to 15 projects to promote Pennsylvania-made beer and wine&#8230;" />
<meta property="og:image" content="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg" />
<meta property="og:image:width" content="358" />
<meta property="og:image:height" content="528" />
<meta property="og:image:alt" content="Wolf" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visit Luzerne County receives state grant to help promote local breweries | The Sunday Dispatch" />
<meta property="og:description" content="The Pennsylvania Liquor Control Board approved nearly $2 million in grants on Tuesday to go to 15 projects to promote Pennsylvania-made beer and wine, and some of that money will be coming here to&#8230;" />
<meta property="og:url" content="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries" />
<meta property="og:site_name" content="The Sunday Dispatch" />
<meta property="og:updated_time" content="2021-10-07T02:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/sundaydispatch" />
<meta property="article:published_time" content="2021-10-07T02:00+00:00" />
<meta property="article:modified_time" content="2021-10-07T02:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PSDispatch" />
<meta name="twitter:title" content="Visit Luzerne County receives state grant to help promote local breweries | The Sunday Dispatch" />
<meta name="twitter:description" content="The Pennsylvania Liquor Control Board approved nearly $2 million in grants on Tuesday to go to 15 projects to promote Pennsylvania-made beer and wine, and some of that money will be coming here to&#8230;" />
<meta name="twitter:image" content="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg" />
<meta name="twitter:image:width" content="358" />
<meta name="twitter:image:height" content="528" />
<meta name="twitter:image:alt" content="Wolf" />
<link rel="canonical" href="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.psdispatch.com/","name":"The Sunday Dispatch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psdispatch.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries","name":"Visit Luzerne County receives state grant to help promote local breweries"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 13.00ms meta | 1.08ms boot -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Feed" href="https://www.psdispatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Comments Feed" href="https://www.psdispatch.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Visit Luzerne County receives state grant to help promote local breweries Comments Feed" href="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24530.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24530.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://s24530.pcdn.co/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24530.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24530.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24530.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s24530.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s24530.pcdn.co/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://s24530.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://s24530.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://s24530.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;ver=5.3.9'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.psdispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24530.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries" />
<link rel="alternate" type="text/xml+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"269119bea1","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.psdispatch.com\/wp-admin\/","wpRestNonce":"269119bea1","wpRestUrl":"https:\/\/www.psdispatch.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
			<link rel="amphtml" href="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-menu-wrap-full,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
        background-color: #870505;
    }
    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #870505 !important;
    }
    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }
    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
.td-header-wrap .td-header-menu-wrap-full,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
        background-color: #870505;
    }
    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #870505 !important;
    }
    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }
    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-5');
</script>
<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script>
<img src="https://www.psdispatch.com/ensighten" alt="ensighten">


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.psdispatch.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries",
                    "name": "Visit Luzerne County receives state grant to help promote local breweries"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-77732 single-format-standard td-standard-pack visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries global-block-template-1 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-42269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-42269"><a href="https://www.psdispatch.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42278"><a href="https://www.psdispatch.com/about-us">About Us</a></li>
	<li id="menu-item-42279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42279"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
	<li id="menu-item-42280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42280"><a href="https://www.psdispatch.com/contact-us">Contact Us</a></li>
	<li id="menu-item-42284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42284"><a href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li>
	<li id="menu-item-42285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42285"><a href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li>
	<li id="menu-item-42282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42282"><a href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-42283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42283"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42270"><a href="https://www.psdispatch.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76984"><a href="https://psdispatch.newsbank.com/">Archives</a></li>
	<li id="menu-item-42288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42288"><a href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-74470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74470"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
	<li id="menu-item-42289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42289"><a href="https://www.psdispatch.com/online-community">Online Community</a></li>
	<li id="menu-item-42290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42290"><a href="https://www.psdispatch.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-42292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42292"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42277"><a href="https://www.psdispatch.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42296"><a href="https://www.psdispatch.com/formscores">Submit Scores</a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42297"><a href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-70735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70735"><a href="https://collegefootball.ap.org/psdispatch">College Football</a></li>
	<li id="menu-item-70736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70736"><a href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li>
	<li id="menu-item-70737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70737"><a href="https://racing.ap.org/psdispatch">Auto Racing</a></li>
	<li id="menu-item-70738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><a href="https://pro32.ap.org/psdispatch">Pro Football</a></li>
</ul>
</li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://www.legacy.com/obituaries/psdispatch">Obituaries</a></li>
<li id="menu-item-42272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42272"><a href="https://www.psdispatch.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42295"><a href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-42271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42271"><a href="https://www.psdispatch.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44107"><a href="https://www.psdispatch.com/games">Games &amp; Puzzles</a></li>
	<li id="menu-item-42298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42298"><a href="https://www.psdispatch.com/comics">Comics</a></li>
	<li id="menu-item-42299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42299"><a href="https://www.psdispatch.com/contests">Contests</a></li>
	<li id="menu-item-42300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42300"><a href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-75989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75989"><a href="https://www.psdispatch.com/coupons">Coupons</a></li>
	<li id="menu-item-42303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42303"><a href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-42304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42304"><a href="https://www.psdispatch.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-42306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42306"><a href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-42307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42307"><a href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-42273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42273"><a href="https://www.psdispatch.com/calendar">Calendar</a></li>
<li id="menu-item-42274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42274"><a href="https://www.psdispatch.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42313"><a href="https://www.psdispatch.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42311"><a href="https://www.psdispatch.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-42316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42316"><a href="https://www.psdispatch.com/tvsports">TV Sports</a></li>
	<li id="menu-item-42308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42308"><a href="https://www.psdispatch.com/tvgames">Games</a></li>
	<li id="menu-item-42309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42309"><a href="https://www.psdispatch.com/tvmovies">Movies</a></li>
	<li id="menu-item-42310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42310"><a href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-42312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42312"><a href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-42314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42314"><a href="https://www.psdispatch.com/tvnews">TV News</a></li>
	<li id="menu-item-42317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42317"><a href="https://www.psdispatch.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-42318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42318"><a href="https://www.psdispatch.com/tvvideo">TV Video</a></li>
	<li id="menu-item-42315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42315"><a href="https://www.psdispatch.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-42275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42275"><a href="http://local.psdispatch.com">Businesses</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.psdispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-66235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66235"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-62225" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62225"><a href="https://jobs.timesleader.com/">Jobs</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62227"><a href="https://www.psdispatch.com/classifieds">Classifieds</a></li>
<li id="menu-item-71534" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71534"><a href="/formnewstip">Submit A Tip</a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71535"><a href="/formnewstip">Submit An Event</a></li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71539"><a href="https://www.psdispatch.com/submit-a-photo">Submit A Photo</a></li>
<li id="menu-item-71541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71541"><a href="https://www.psdispatch.com/submit-a-free-birthday-photo">Submit a free Birthday Photo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.psdispatch.com/">
            <img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
            <span class="td-visual-hidden">The Sunday Dispatch</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.psdispatch.com/">
			<img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.psdispatch.com/">
			<img class="td-retina-data" data-retina="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" src="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png" alt="Sunday Dispatch" title="Sunday Dispatch"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-42269"><a href="https://www.psdispatch.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42278"><a href="https://www.psdispatch.com/about-us">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42279"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42280"><a href="https://www.psdispatch.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42284"><a href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42285"><a href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42282"><a href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42283"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-42270"><a href="https://www.psdispatch.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76984"><a href="https://psdispatch.newsbank.com/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42288"><a href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74470"><a href="https://editions.timesleader.com/bookcase/xqoye">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42289"><a href="https://www.psdispatch.com/online-community">Online Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42290"><a href="https://www.psdispatch.com/onlineforms">Online Forms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42292"><a href="https://www.psdispatch.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42277"><a href="https://www.psdispatch.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42296"><a href="https://www.psdispatch.com/formscores">Submit Scores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42297"><a href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70735"><a href="https://collegefootball.ap.org/psdispatch">College Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70736"><a href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70737"><a href="https://racing.ap.org/psdispatch">Auto Racing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70738"><a href="https://pro32.ap.org/psdispatch">Pro Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42276"><a href="http://www.legacy.com/obituaries/psdispatch">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42272"><a href="https://www.psdispatch.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42295"><a href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42271"><a href="https://www.psdispatch.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44107"><a href="https://www.psdispatch.com/games">Games &amp; Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42298"><a href="https://www.psdispatch.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42299"><a href="https://www.psdispatch.com/contests">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42300"><a href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75989"><a href="https://www.psdispatch.com/coupons">Coupons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42303"><a href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42304"><a href="https://www.psdispatch.com/formbirth">Submit Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42305"><a href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42306"><a href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42307"><a href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42273"><a href="https://www.psdispatch.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-42274"><a href="https://www.psdispatch.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42313"><a href="https://www.psdispatch.com/tvlistings">TV Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42311"><a href="https://www.psdispatch.com/tvsoaps">Soaps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42316"><a href="https://www.psdispatch.com/tvsports">TV Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42308"><a href="https://www.psdispatch.com/tvgames">Games</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42309"><a href="https://www.psdispatch.com/tvmovies">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42310"><a href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42312"><a href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42314"><a href="https://www.psdispatch.com/tvnews">TV News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42317"><a href="https://www.psdispatch.com/tvtalk">TV Talk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42318"><a href="https://www.psdispatch.com/tvvideo">TV Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42315"><a href="https://www.psdispatch.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42275"><a href="http://local.psdispatch.com">Businesses</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.psdispatch.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-77732" class="post-77732 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.psdispatch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.psdispatch.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Visit Luzerne County receives state grant to help promote local breweries</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.psdispatch.com/category/news">News</a></li></ul>                            <h1 class="entry-title">Visit Luzerne County receives state grant to help promote local breweries</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-06T22:00:00-04:00" >October 6, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&via=The+Sunday+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&amp;media=https://www.psdispatch.com/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg&description=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries %0A%0A https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #dd3333; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
</style>
									<p class="byline"> Staff Report</p>
				        <div class="td-post-content tagdiv-type">
			            <div class="td-post-featured-image"><figure><a href="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg" data-caption="&lt;p&gt;Wolf&lt;/p&gt;"><img width="358" height="528" class="entry-thumb td-modal-image" src="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg" srcset="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg 358w, https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf-203x300.jpg.optimal.jpg 203w" sizes="(max-width: 358px) 100vw, 358px" alt="
			
				                                Wolf
 
			
		" title="127719259_web1_Wolf"/></a><figcaption class="wp-caption-text"><p>Wolf</p></figcaption></figure></div>	
									<div class="accessibility">
				<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to this</span></button>
        <script>
            listenButton1.onclick = function(){
                if(responsiveVoice.isPlaying()){
                    responsiveVoice.cancel();
                }else{
                    responsiveVoice.speak("The Pennsylvania Liquor Control Board approved nearly $2 million in grants on Tuesday to go to 15 projects to promote Pennsylvania-made beer and wine, and some of that money will be coming here to Luzerne County. Visit Luzerne County secured $40,500 to help fund its Beer Trail guide, to distribute 20,000 copies to local businesses, tourism partners and other areas. The guide will promote the county\'s approximately 10 local breweries. The funds will also be used to engage with \"two local television stations to promote the breweries,\" according to a release from Gov. Tom Wolf\'s office. While the release does not contain specific comments about Visit Luzerne County, Wolf does issue a comment about how these grants are key to helping breweries and wineries around the state bounce back from the pandemic. \"Pennsylvania industries have to adopt new ways of doing business in the COVID-19 world, and these grants will provide substantial funding to help two vital parts of our agricultural community not only explore ways of improving production methods, but also boost marketing efforts that reach beyond our borders,\" said Wolf. Other recipients of grants include Visit Philadelphia, the PA Cider Guild and the Pennsylvania Winery Association.", "US English Female");
                }
            };
        </script>
    				<input class="fontadjust" type = "button" value = "A" id = "normal"/> <input class="fontadjustlarger" type = "button" value = "A" id = "larger"/> <input class="fontadjustlargest" type = "button" value = "A" id = "largest"/>
			</div>
						<article id="content">
				<p>The Pennsylvania Liquor Control Board approved nearly $2 million in grants on Tuesday to go to 15 projects to promote Pennsylvania-made beer and wine, and some of that money will be coming here to Luzerne County.</p>
<p>Visit Luzerne County secured $40,500 to help fund its Beer Trail guide, to distribute 20,000 copies to local businesses, tourism partners and other areas. The guide will promote the county&rsquo;s approximately 10 local breweries.</p>
<p>The funds will also be used to engage with &ldquo;two local television stations to promote the breweries,&rdquo; according to a release from Gov. Tom Wolf&rsquo;s office.</p>
<p>While the release does not contain specific comments about Visit Luzerne County, Wolf does issue a comment about how these grants are key to helping breweries and wineries around the state bounce back from the pandemic.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_4ea td_block_template_1">
<style>
/* custom css */
.tdi_2_4ea.td-a-rec{
					text-align: center;
				}.tdi_2_4ea .td-element-style{
					z-index: -1;
				}.tdi_2_4ea.td-a-rec-img{
				    text-align: left;
				}.tdi_2_4ea.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_4ea.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Related Video</span>			<ins data-revive-zoneid="104" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins></div>
<p>&ldquo;Pennsylvania industries have to adopt new ways of doing business in the COVID-19 world, and these grants will provide substantial funding to help two vital parts of our agricultural community not only explore ways of improving production methods, but also boost marketing efforts that reach beyond our borders,&rdquo; said Wolf.</p>
<p>Other recipients of grants include Visit Philadelphia, the PA Cider Guild and the Pennsylvania Winery Association.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_55f td_block_template_1">
<style>
/* custom css */
.tdi_3_55f.td-a-rec{
					text-align: center;
				}.tdi_3_55f .td-element-style{
					z-index: -1;
				}.tdi_3_55f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_55f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_55f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Avant Publications; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104509"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20abzjtokusm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>			</article>
			<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F77732%2Fvisit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&via=The+Sunday+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries&amp;media=https://www.psdispatch.com/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg&description=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Visit+Luzerne+County+receives+state+grant+to+help+promote+local+breweries %0A%0A https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.psdispatch.com/news/77727/public-invited-to-friday-demonstration-of-luzerne-countys-voting-equipment">Public invited to Friday demonstration of Luzerne County&#8217;s voting equipment</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.psdispatch.com/author/gpsadmin2"><img alt='' src='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c51a094eae23b858ca49567d95bd776?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.psdispatch.com/author/gpsadmin2">Sunday Dispatch</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sunday Dispatch"></span><meta itemprop="datePublished" content="2021-10-06T22:00:00-04:00"><meta itemprop="dateModified" content="2021-10-06T22:00:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.psdispatch.com/news/77732/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2020/08/cropped-sundaydispblack-300x46.png"></span><meta itemprop="name" content="The Sunday Dispatch"></span><meta itemprop="headline " content="Visit Luzerne County receives state grant to help promote local breweries"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24530.pcdn.co/wp-content/uploads/2021/10/127719259_web1_Wolf.jpg.optimal.jpg"><meta itemprop="width" content="358"><meta itemprop="height" content="528"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_e60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_e60" ><script>var block_tdi_4_e60 = new tdBlock();
block_tdi_4_e60.id = "tdi_4_e60";
block_tdi_4_e60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_e60","td_column_number":3,"live_filter_cur_post_id":77732,"live_filter_cur_post_author":"134","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_e60","tdc_css_class_style":"tdi_4_e60_rand_style"}';
block_tdi_4_e60.td_column_number = "3";
block_tdi_4_e60.block_type = "td_block_related_posts";
block_tdi_4_e60.post_count = "3";
block_tdi_4_e60.found_posts = "4968";
block_tdi_4_e60.header_color = "";
block_tdi_4_e60.ajax_pagination_infinite_stop = "";
block_tdi_4_e60.max_num_pages = "1656";
tdBlocksArray.push(block_tdi_4_e60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_728" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_e60" href="#">RELATED ARTICLES</a><a id="tdi_6_525" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_e60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_e60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/77727/public-invited-to-friday-demonstration-of-luzerne-countys-voting-equipment" rel="bookmark" class="td-image-wrap " title="Public invited to Friday demonstration of Luzerne County&#8217;s voting equipment" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/10/127709315_web1_IMG_0914-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/10/127709315_web1_IMG_0914-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/10/127709315_web1_IMG_0914-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                A demonstration of Luzerne County&#146;s voting machines, shown here in advance of last year&#146;s general election, will be held at 3 p.m. Friday in the county courthouse on River Street in Wilkes-Barre.
                                 Times Leader file photo

			
		" title="Public invited to Friday demonstration of Luzerne County&#8217;s voting equipment" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/77727/public-invited-to-friday-demonstration-of-luzerne-countys-voting-equipment" rel="bookmark" title="Public invited to Friday demonstration of Luzerne County&#8217;s voting equipment">Public invited to Friday demonstration of Luzerne County&#8217;s voting equipment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/77716/my-corner-your-corner-two-more-area-residents-im-lucky-to-have-met" rel="bookmark" class="td-image-wrap " title="My Corner, Your Corner: Two more area residents I&#8217;m lucky to have met" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/10/127690995_web1_Callaio-Headshot-315-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/10/127690995_web1_Callaio-Headshot-315-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/10/127690995_web1_Callaio-Headshot-315-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				 
			
		" title="My Corner, Your Corner: Two more area residents I&#8217;m lucky to have met" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/77716/my-corner-your-corner-two-more-area-residents-im-lucky-to-have-met" rel="bookmark" title="My Corner, Your Corner: Two more area residents I&#8217;m lucky to have met">My Corner, Your Corner: Two more area residents I&#8217;m lucky to have met</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.psdispatch.com/news/77710/greater-pittston-santa-squad-holds-golf-tournament" rel="bookmark" class="td-image-wrap " title="Greater Pittston Santa Squad holds golf tournament" ><img width="218" height="150" class="entry-thumb" src="https://s24530.pcdn.co/wp-content/uploads/2021/10/127690497_web1_Santa-Squad-Golf-Tourney-3-218x150.jpg.optimal.jpg"  srcset="https://s24530.pcdn.co/wp-content/uploads/2021/10/127690497_web1_Santa-Squad-Golf-Tourney-3-218x150.jpg.optimal.jpg 218w, https://s24530.pcdn.co/wp-content/uploads/2021/10/127690497_web1_Santa-Squad-Golf-Tourney-3-100x70.jpg.optimal.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="
			
				                                Pittston chiropractor Dr. Gene DeMinicio enjoyed an afternoon of golf playing in the first annual Greater Pittston Santa Squad golf tournament.
                                 Submitted photo

			
		" title="Greater Pittston Santa Squad holds golf tournament" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.psdispatch.com/news/77710/greater-pittston-santa-squad-holds-golf-tournament" rel="bookmark" title="Greater Pittston Santa Squad holds golf tournament">Greater Pittston Santa Squad holds golf tournament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_e60" data-td_block_id="tdi_4_e60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_e60" data-td_block_id="tdi_4_e60"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-41" class="widget_text td_block_template_1 widget custom_html-41 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="76" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script></div></aside><aside id="custom_html-36" class="widget_text td_block_template_1 widget custom_html-36 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="41" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-40" class="widget_text td_block_template_1 widget custom_html-40 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2148859"></script></div></aside><aside id="custom_html-37" class="widget_text td_block_template_1 widget custom_html-37 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="42" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-38" class="widget_text td_block_template_1 widget custom_html-38 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="43" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>--->
</div></aside><aside id="custom_html-39" class="widget_text td_block_template_1 widget custom_html-39 widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="44" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>---></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-our-publications-container"><ul id="menu-our-publications" class="td-subfooter-menu"><li id="menu-item-62230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62230"><a href="https://timesleader.com">The Times Leader</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62232"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62231"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-62233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62233"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-71529" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71529"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-71530" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71530"><a href="https://www.hazletontimes.com">Hazleton Times</a></li>
<li id="menu-item-77071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77071"><a href="https://www.psdispatch.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Sunday Dispatch                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 615e570a58c8a
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sundaydispatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"77732 https:\/\/www.psdispatch.com\/news\/77732\/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries","disqusShortname":"sundaydispatch","disqusTitle":"Visit Luzerne County receives state grant to help promote local breweries","disqusUrl":"https:\/\/www.psdispatch.com\/news\/77732\/visit-luzerne-county-receives-state-grant-to-help-promote-local-breweries","postId":"77732"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.9'></script>
<script async src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219115","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":506,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>