<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.psdispatch.com/xmlrpc.php" />
<title>Casino suspending gaming floor alcohol service | The Sunday Dispatch</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="PLAINS TWP. — Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov." />
<meta property="og:image" content="https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="473" />
<meta property="og:image:alt" content="Gene Schulp, left, and Lori Scalzo, both of West Pittston, toast with their glasses of champagne after a countdown to noon on New Year&#146;s Eve 2016 at the casino bar at Mohegan Sun Pocono in Plains Township. Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&#146;s latest order to businesses." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Casino suspending gaming floor alcohol service | The Sunday Dispatch" />
<meta property="og:description" content="PLAINS TWP. — Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf’s latest order to businesses." />
<meta property="og:url" content="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" />
<meta property="og:site_name" content="The Sunday Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/sundaydispatch" />
<meta property="article:published_time" content="2020-07-20T04:01+00:00" />
<meta property="article:modified_time" content="2020-07-20T04:01+00:00" />
<meta property="og:updated_time" content="2020-07-20T04:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PSDispatch" />
<meta name="twitter:title" content="Casino suspending gaming floor alcohol service | The Sunday Dispatch" />
<meta name="twitter:description" content="PLAINS TWP. — Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf’s latest order to businesses." />
<meta name="twitter:image" content="https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="473" />
<meta name="twitter:image:alt" content="Gene Schulp, left, and Lori Scalzo, both of West Pittston, toast with their glasses of champagne after a countdown to noon on New Year&#146;s Eve 2016 at the casino bar at Mohegan Sun Pocono in Plains Township. Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&#146;s latest order to businesses." />
<link rel="canonical" href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.psdispatch.com/","name":"The Sunday Dispatch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psdispatch.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service","name":"Casino suspending gaming floor alcohol service"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.29ms meta | 0.63ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Feed" href="https://www.psdispatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Comments Feed" href="https://www.psdispatch.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Dispatch &raquo; Casino suspending gaming floor alcohol service Comments Feed" href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24530.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24530.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24530.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://s24530.pcdn.co/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24530.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24530.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=eecded' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24530.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/js/scripts.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.psdispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24530.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service" />
<link rel="alternate" type="text/xml+oembed" href="https://www.psdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Casino suspending gaming floor alcohol service" /><meta property="og:description" 	content="
				&lt;p&gt;PLAINS TWP. &mdash; Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&rsquo;s latest order to businesses.&lt;/p&gt;
			" /><meta property="og:image" 		content="https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg" /><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #870505; background: rgba(135, 5, 5, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #870505; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #870505; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #870505; }
</style>
<!--[if lt IE 9]>
<script src="https://s24530.pcdn.co/wp-content/themes/mh-magazine%20-%20tl/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-10603549_10152714642761457_1696281168515725557_n-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-header-bar-content {
    width: 100%;
}
.mega-menu-item-66235{
	background-color:#000000 !important;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=97166521"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-73161 single-format-standard wp-custom-logo mega-menu-mh-main-nav mega-menu-mh-header-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="45" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div id="mega-menu-wrap-mh_header_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-mh_header_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-66235' id='mega-menu-item-66235'><a class="mega-menu-link" href="/subscribe" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-62225' id='mega-menu-item-62225'><a class="mega-menu-link" href="https://jobs.timesleader.com/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-62226' id='mega-menu-item-62226'><a class="mega-menu-link" href="https://www.psdispatch.com/circulars" tabindex="0">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-62227' id='mega-menu-item-62227'><a class="mega-menu-link" href="https://www.psdispatch.com/classifieds" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71534' id='mega-menu-item-71534'><a class="mega-menu-link" href="/formnewstip" tabindex="0">Submit A Tip</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71535' id='mega-menu-item-71535'><a class="mega-menu-link" href="/formnewstip" tabindex="0">Submit An Event</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71539' id='mega-menu-item-71539'><a class="mega-menu-link" href="https://www.psdispatch.com/submit-a-photo" tabindex="0">Submit A Photo</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71541' id='mega-menu-item-71541'><a class="mega-menu-link" href="https://www.psdispatch.com/submit-a-free-birthday-photo" tabindex="0">Submit a free Birthday Photo</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-71899' id='mega-menu-item-71899'><a class="mega-menu-link" href="https://www.timesleader.com/statechamps" tabindex="0">Wyoming Warriors Page</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-71993' id='mega-menu-item-71993'><a class="mega-menu-link" href="https://www.psdispatch.com/st-pats-contest" tabindex="0">St. Pat's Contest</a></li></ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.psdispatch.com/" class="custom-logo-link" rel="home"><img width="700" height="107" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack.png" class="custom-logo" alt="The Sunday Dispatch" srcset="https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack.png 700w, https://s24530.pcdn.co/wp-content/uploads/2018/05/cropped-sundaydispblack-300x46.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">					<ins data-revive-zoneid="40" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
	</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42269' id='mega-menu-item-42269'><a class="mega-menu-link" href="https://www.psdispatch.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42278' id='mega-menu-item-42278'><a class="mega-menu-link" href="https://www.psdispatch.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42279' id='mega-menu-item-42279'><a class="mega-menu-link" href="https://www.psdispatch.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42280' id='mega-menu-item-42280'><a class="mega-menu-link" href="https://www.psdispatch.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-42284' id='mega-menu-item-42284'><a class="mega-menu-link" href="https://www.facebook.com/sundaydispatch/">Sunday Dispatch on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-42285' id='mega-menu-item-42285'><a class="mega-menu-link" href="https://twitter.com/PSDispatch">Sunday Dispatch on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42282' id='mega-menu-item-42282'><a class="mega-menu-link" href="https://www.psdispatch.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42283' id='mega-menu-item-42283'><a class="mega-menu-link" href="https://www.psdispatch.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42270' id='mega-menu-item-42270'><a class="mega-menu-link" href="https://www.psdispatch.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42286' id='mega-menu-item-42286'><a class="mega-menu-link" href="https://www.psdispatch.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42287' id='mega-menu-item-42287'><a class="mega-menu-link" href="https://www.psdispatch.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42288' id='mega-menu-item-42288'><a class="mega-menu-link" href="https://www.psdispatch.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42289' id='mega-menu-item-42289'><a class="mega-menu-link" href="https://www.psdispatch.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42290' id='mega-menu-item-42290'><a class="mega-menu-link" href="https://www.psdispatch.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42291' id='mega-menu-item-42291'><a class="mega-menu-link" href="https://www.psdispatch.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42292' id='mega-menu-item-42292'><a class="mega-menu-link" href="https://www.psdispatch.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42277' id='mega-menu-item-42277'><a class="mega-menu-link" href="https://www.psdispatch.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42296' id='mega-menu-item-42296'><a class="mega-menu-link" href="https://www.psdispatch.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42297' id='mega-menu-item-42297'><a class="mega-menu-link" href="https://www.psdispatch.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70735' id='mega-menu-item-70735'><a class="mega-menu-link" href="https://collegefootball.ap.org/psdispatch">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70736' id='mega-menu-item-70736'><a class="mega-menu-link" href="https://collegebasketball.ap.org/psdispatch">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70737' id='mega-menu-item-70737'><a class="mega-menu-link" href="https://racing.ap.org/psdispatch">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-70738' id='mega-menu-item-70738'><a class="mega-menu-link" href="https://pro32.ap.org/psdispatch">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-42276' id='mega-menu-item-42276'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/psdispatch" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42272' id='mega-menu-item-42272'><a class="mega-menu-link" href="https://www.psdispatch.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-post-parent mega-menu-item-42295' id='mega-menu-item-42295'><a class="mega-menu-link" href="https://www.psdispatch.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42271' id='mega-menu-item-42271'><a class="mega-menu-link" href="https://www.psdispatch.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-44107' id='mega-menu-item-44107'><a class="mega-menu-link" href="https://www.psdispatch.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42298' id='mega-menu-item-42298'><a class="mega-menu-link" href="https://www.psdispatch.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42299' id='mega-menu-item-42299'><a class="mega-menu-link" href="https://www.psdispatch.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42300' id='mega-menu-item-42300'><a class="mega-menu-link" href="https://www.psdispatch.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42303' id='mega-menu-item-42303'><a class="mega-menu-link" href="https://www.psdispatch.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42304' id='mega-menu-item-42304'><a class="mega-menu-link" href="https://www.psdispatch.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42305' id='mega-menu-item-42305'><a class="mega-menu-link" href="https://www.psdispatch.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42306' id='mega-menu-item-42306'><a class="mega-menu-link" href="https://www.psdispatch.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42307' id='mega-menu-item-42307'><a class="mega-menu-link" href="https://www.psdispatch.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-42273' id='mega-menu-item-42273'><a class="mega-menu-link" href="https://www.psdispatch.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42274' id='mega-menu-item-42274'><a class="mega-menu-link" href="https://www.psdispatch.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42313' id='mega-menu-item-42313'><a class="mega-menu-link" href="https://www.psdispatch.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42311' id='mega-menu-item-42311'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42316' id='mega-menu-item-42316'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42308' id='mega-menu-item-42308'><a class="mega-menu-link" href="https://www.psdispatch.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42309' id='mega-menu-item-42309'><a class="mega-menu-link" href="https://www.psdispatch.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42310' id='mega-menu-item-42310'><a class="mega-menu-link" href="https://www.psdispatch.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42312' id='mega-menu-item-42312'><a class="mega-menu-link" href="https://www.psdispatch.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42314' id='mega-menu-item-42314'><a class="mega-menu-link" href="https://www.psdispatch.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42317' id='mega-menu-item-42317'><a class="mega-menu-link" href="https://www.psdispatch.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42318' id='mega-menu-item-42318'><a class="mega-menu-link" href="https://www.psdispatch.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42315' id='mega-menu-item-42315'><a class="mega-menu-link" href="https://www.psdispatch.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-42275' id='mega-menu-item-42275'><a class="mega-menu-link" href="http://local.psdispatch.com" tabindex="0">Businesses</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.psdispatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.psdispatch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.psdispatch.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Casino suspending gaming floor alcohol service</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service"
  },
  "headline": "Casino suspending gaming floor alcohol service",
        "image": "https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg",
     "datePublished": "2020-07-20T00:01:00-04:00",
  "dateModified": "2020-07-20T00:01:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Roger DuPuis rdupuis@timesleader.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Sunday Dispatch",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24530.pcdn.co/wp-content/uploads/2016/06/sundaydispatch-1.png"
    }
  },
  "description": "
				PLAINS TWP. &mdash; Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&rsquo;s latest order to businesses.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-73161" class="post-73161 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">Casino suspending gaming floor alcohol service</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.psdispatch.com/date/2020/07">July 20, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.psdispatch.com/author/gpsadmin2">gpsAdmin2</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.psdispatch.com/category/news" rel="category tag">News</a>, <a href="https://www.psdispatch.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="73161 https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service">0</span></a></span>
</div>
				<h4 class="subhead"> <p>Temporary move by Mohegan Sun Pocono follows state guidance on Wolf&#8217;s latest order</p></h4>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Roger DuPuis rdupuis@timesleader.com</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK-640x381.jpg" alt="
			
				                                Gene Schulp, left, and Lori Scalzo, both of West Pittston, toast with their glasses of champagne after a countdown to noon on New Year&#146;s Eve 2016 at the casino bar at Mohegan Sun Pocono in Plains Township. Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&#146;s latest order to businesses.
 
			
		" title="125360084_web1_TTL010117NYEve_5-CMYK" />
<figcaption class="wp-caption-text"><p>Gene Schulp, left, and Lori Scalzo, both of West Pittston, toast with their glasses of champagne after a countdown to noon on New Year&rsquo;s Eve 2016 at the casino bar at Mohegan Sun Pocono in Plains Township. Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&rsquo;s latest order to businesses.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&t=Casino+suspending+gaming+floor+alcohol+service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Casino+suspending+gaming+floor+alcohol+service:&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&media=https://www.psdispatch.com/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg&description=Casino+suspending+gaming+floor+alcohol+service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Casino%20suspending%20gaming%20floor%20alcohol%20service&amp;body=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										
				</div>
										<p>PLAINS TWP. &mdash; Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&rsquo;s latest order to businesses.</p>
<p>The news comes after days in which many businesses were left dazed and confused by the suddenness of Wolf&rsquo;s new mandate, and by what others called a lack of specifics for certain sectors, including casinos.</p>
<p>&ldquo;The Pennsylvania Department of Health issued a comprehensive FAQ document on Friday evening addressing Governor Wolf&rsquo;s recent mitigation efforts. This FAQ provided clarity for several industries that were not referenced in the initial announcement,&rdquo; Mohegan Sun President and General Manager Anthony Carlucci said.</p>
<p>&ldquo;Based on this information, Mohegan Sun Pocono will be temporarily suspending alcoholic beverage service on the gaming floor to comply with Governor Wolf&rsquo;s mitigation order,&rdquo; Carlucci added. &ldquo;Alcoholic beverages are still offered while dining in our restaurants.&rdquo;</p>
<p>On Wednesday afternoon Wolf announced new regulations for bars and restaurants that serve alcohol &mdash; regulations that were to take effect less than 12 hours later, at 12:01 a.m. Thursday.</p>
<p>Under those regulations, alcohol can only be served to diners eating at a table or booth &mdash; not at bars &mdash; and indoor occupancy is limited to 25% of stated fire-code maximum. Alcohol only can be served for on-premises consumption when in the same transaction as a meal.</p>
<p>Wolf&rsquo;s move has prompted pushback from the restaurant and hospitality industry.</p>
<p>As the Associated Press has reported, representatives gathered at a news conference in suburban Harrisburg on Friday to discuss how the mandates have affected their businesses.</p>
<p>John Longstreet, president and CEO of the Pennsylvania Restaurant &#038; Lodging Association, said there is no public health difference between 50% capacity &mdash; the order to restaurants before Thursday &mdash; and the new 25% capacity order in preventing the spread of the virus.</p>
<p>&ldquo;There will be no statistics to show that 25% makes sense because they don&rsquo;t exist,&rdquo; Longstreet told the AP. &ldquo;The only the only thing that exists is that face-masking and social distancing works.&rdquo;</p>
<p>Melissa Bova of the Pennsylvania Restaurant &#038; Lodging Association said the organization is pushing a legislative agenda that includes grants of up to $50,000 for restaurant owners, liability protection and relief from regulatory fees, the AP added.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&t=Casino+suspending+gaming+floor+alcohol+service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Casino+suspending+gaming+floor+alcohol+service:&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&media=https://www.psdispatch.com/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg&description=Casino+suspending+gaming+floor+alcohol+service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Casino%20suspending%20gaming%20floor%20alcohol%20service&amp;body=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" rel="prev"><img width="80" height="60" src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seven-year-old Jimmy Tigue is shown in a hospital bed at Geisinger Medical Center after receiving a life-saving kidney transplant from a 24-year-old motorcycle victim in 1987.
                                 Submitted photo" srcset="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-80x60.jpg 80w, https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-515x381.jpg 515w, https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>In need of an organ transplant</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="psdispatch.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" data-slug="casino-suspending-gaming-floor-alcohol-service" data-post-id="73161"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" title="Casino suspending gaming floor alcohol service" style="color:black">Casino suspending gaming floor alcohol service</a></h1>

            <a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" title="Casino suspending gaming floor alcohol service">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125360084_web1_TTL010117NYEve_5-CMYK.jpg" alt="Casino suspending gaming floor alcohol service">
            </a>
   <p class="entry-meta">July 20, 2020</p>
   <p>PLAINS TWP. &mdash; Mohegan Sun Pocono says it will stop serving alcoholic beverages on the gaming floor in the wake of new guidance issued by the state regarding Gov. Tom Wolf&rsquo;s latest order to businesses.</p>
<p>The news comes after days in which many businesses were left dazed and confused by the suddenness of Wolf&rsquo;s new mandate, and by what others called a lack of specifics for certain sectors, including casinos.</p>
<p>&ldquo;The Pennsylvania Department of Health issued a comprehensive FAQ document on Friday evening addressing Governor Wolf&rsquo;s recent mitigation efforts. This FAQ provided clarity for several industries that were not referenced in the initial announcement,&rdquo; Mohegan Sun President and General Manager Anthony Carlucci said.</p>
<p>&ldquo;Based on this information, Mohegan Sun Pocono will be temporarily suspending alcoholic beverage service on the gaming floor to comply with Governor Wolf&rsquo;s mitigation order,&rdquo; Carlucci added. &ldquo;Alcoholic beverages are still offered while dining in our restaurants.&rdquo;</p>
<p>On Wednesday afternoon Wolf announced new regulations for bars and restaurants that serve alcohol &mdash; regulations that were to take effect less than 12 hours later, at 12:01 a.m. Thursday.</p>
<p>Under those regulations, alcohol can only be served to diners eating at a table or booth &mdash; not at bars &mdash; and indoor occupancy is limited to 25% of stated fire-code maximum. Alcohol only can be served for on-premises consumption when in the same transaction as a meal.</p>
<p>Wolf&rsquo;s move has prompted pushback from the restaurant and hospitality industry.</p>
<p>As the Associated Press has reported, representatives gathered at a news conference in suburban Harrisburg on Friday to discuss how the mandates have affected their businesses.</p>
<p>John Longstreet, president and CEO of the Pennsylvania Restaurant &#038; Lodging Association, said there is no public health difference between 50% capacity &mdash; the order to restaurants before Thursday &mdash; and the new 25% capacity order in preventing the spread of the virus.</p>
<p>&ldquo;There will be no statistics to show that 25% makes sense because they don&rsquo;t exist,&rdquo; Longstreet told the AP. &ldquo;The only the only thing that exists is that face-masking and social distancing works.&rdquo;</p>
<p>Melissa Bova of the Pennsylvania Restaurant &#038; Lodging Association said the organization is pushing a legislative agenda that includes grants of up to $50,000 for restaurant owners, liability protection and relief from regulatory fees, the AP added.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" title="In need of an organ transplant" style="color:black">In need of an organ transplant</a></h1>

            <a href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" title="In need of an organ transplant">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-515x509.jpg" alt="In need of an organ transplant">
            </a>
   <p class="entry-meta">July 19, 2020</p>
   <p>EXETER &#8211; Life hasn&rsquo;t been easy for Jimmy Tighe, after all, when you look at him he seems like a healthy 40-year-old entertainer when donning his Elvis costume and singing all over Northeastern Pennsylvania.</p>
<p>In late 2018, his health took a turn and he needs your help.</p>
<p>According to Jimmy&rsquo;s parents, Jim and Nancy Tighe, Jimmy was born with one kidney not functioning and the other barely working as a result; sustaining Jimmy was a 24-hour, seven-day-a-week job to keep him alive.</p>
<p>&ldquo;When he was born, he was given six-months to a year to live,&rdquo; Jim Tighe said, &ldquo;He had one kidney was partial and the other didn&rsquo;t work at all. The doctors told us to take him home and love him one day at a time.&rdquo;</p>
<p>&ldquo;He could barely keep any food down because of his condition, and we practically had to force-feed him to keep him alive,&rdquo; mother Nancy said. &ldquo;As soon as we did get to feed him, he would vomit immediately.&rdquo;</p>
<p>Young Jimmy&rsquo;s existence was critical and the only way to save him was by having a kidney transplant. That day arrived when he was just 7-years-old in 1987.</p>
<p>The Tighes felt blessed on the day they received a call notifying them a 24-year-old male from the Bloomsburg area died as a result of a motorcycle accident.</p>
<p>Jim Sr. said once they received the call, everything happened so fast and Jimmy had his new kidney just hours after the accident at Geisinger Medical Center at Danville.</p>
<p>&ldquo;When he had the transplant his body size and weight was that of a 3-year-old,&rdquo; Nancy continued. &ldquo;It was like a miracle after the transplant, he began to grown immediately.&rdquo;</p>
<p>In late 2018, Jimmy noticed he wasn&rsquo;t feeling as well and testing backed up his suspicions &#8211; his donated kidney that has sustained him for 31 years had started to fail.</p>
<p>The real miracle has been Jimmy living with his donated kidney for 31 years, which is unheard of in the world of organ transplantation.</p>
<p>Jim and Nancy both agree that Jimmy has been taking care of his kidney since it was first transplanted by watching his diet including no alcohol consumption.</p>
<p>Many locals know Jimmy as Jimmy T as Elvis, an act he&rsquo;s been performing since 1998 all over Northeastern PA and beyond. He even sang at Graceland Crossings in a competition in 2003 during the Images of the King Contest in Memphis, Tennessee.</p>
<p>&ldquo;After seeing my first Elvis tribute artist 1998, I knew he wanted to keep Elvis&rsquo; memory alive,&rdquo; Jimmy said. &ldquo;I&rsquo;ve met many of Elvis&rsquo; personal friends and even sang with his back up singers, The Sweet Inspirations.&rdquo;</p>
<p>Since his kidney&rsquo;s failure and the advance of COVID-19, Tighe&rsquo;s Elvis performances have been limited, doing only private shows for now.</p>
<p>He is currently doing at-home dialysis rather than going to a dialysis facility.</p>
<p>&ldquo;I&rsquo;m connected to a dialysis machine every night for 15 hours which is not easy; however, it is my life support. Without it, I would die,&rdquo; Tighe stressed. &ldquo;I want to stay alive for my 11-year-old son, Jimmy.&rdquo;</p>
<p>Tighe is engaged to Paula Ferrara, whom he met in 2015 during one of his performances at Lake George, N.Y. Ferrara lived in Vermont at the time of the show and has since relocated to Exeter.</p>
<p>&ldquo;Paula is my angel and she helps me with my dialysis daily,&rdquo; Tighe said.</p>
<p>Tighe, a graduate of Seton Catholic in 1999, is in need of a kidney donor to survive and is registered with Geisinger Medical Center, Danville, and the Lehigh Valley Hospital, Allentown. He is hoping a living donor will step forward willing to give the gift of life.</p>
<p>&ldquo;I am trying to find someone who is willing to get tested with any blood type to agree to do the pair kidney exchange option so that I might have a chance to find a living donor,&rdquo; Tighe explained. &ldquo;I have been waiting for my second kidney transplant a little over a year now.&rdquo;</p>
<p>Tighe&rsquo;s blood type is O positive but was recently informed he can accept any blood type.</p>
<p>&ldquo;My insurance will cover testing, surgery and hospital stay,&rdquo; Tighe said. &ldquo;Please I really need a kidney donor; I have been waiting such a long time, and I have been through so much I deserve this as much as everyone else.&rdquo;</p>
<p>Tighe explained 20 people die daily waiting for a kidney transplant and the average wait is 8 years for a donated kidney from a cadaver.</p>
<p>&ldquo;I have had people say they wanted to help but they didn&rsquo;t follow through I really need someone who is serious about helping me,&rdquo; Tighe added. &ldquo;I recently had a few close connections, but they fell through.&rdquo;</p>
<p>If you are interested in helping Jimmy by donating a kidney, you can reach out to Geisinger Medical Center, Danville, by calling the Denise or Rachel at 570-271-6214 or Barbara or Stacy at 570-808-5590.</p>
<p>You may also contact Jimmy&rsquo;s finance Paula at 570-430-9466. To learn more about the Kidney Paired Donation program, go to https://bit.ly/2Womizx.</p>
<p>&ldquo;Please hear my plea and consider saving my life,&rdquo; Tighe concluded. &ldquo;I desperately need a kidney donor to live longer and better.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective" style="color:black">My Corner, Your Corner: Keep new restrictions in perspective</a></h1>

            <a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350744_web1_Callaio-Headshot-315-406x509.jpg" alt="My Corner, Your Corner: Keep new restrictions in perspective">
            </a>
   <p class="entry-meta">July 19, 2020</p>
   <p>I&rsquo;ve been putting off and putting off writing the column this week for so many reasons, and I think it just comes down to sadness and confusion and what&rsquo;s reality and what&rsquo;s not.</p>
<p>What used to make sense doesn&rsquo;t by today&rsquo;s standards. What was right in the past is not today. When someone said, &ldquo;It&rsquo;s all right there in black and white.&rdquo; That simply meant it was ironclad. It is what it was. Not today.</p>
<p>I know I alluded to it a few weeks ago, but the hatred is just mind-boggling among Americans. It&rsquo;s insane to think we are all on the same team. There just isn&rsquo;t a middle ground or middle road. The only thing in the middle is someone giving the middle finger.</p>
<p>The right is too far to the right and the left is too far to the left and nothing is getting done and if you think I&rsquo;m lying, a perfect example is COVID-19 in our country. Nobody is on the same page and in the meantime, people are contracting the virus and more seriously, people are dying.</p>
<p>Yes, I admit, we are a bit insulated from the severity of the disease in Greater Pittston and maybe that&rsquo;s why there are naysayers not believing any of it.</p>
<p>Yes, now that cases are on the uptick in Pennsylvania, the heavy cases are more in the cities like Philly or Pittsburgh.</p>
<p>I&rsquo;ve heard a lot of people are not happy with Gov. Tom Wolf&rsquo;s decision to cut back on the bar and restaurant scene. I understand why he did so and that&rsquo;s to stop bars being crowded such as in Florida, Texas and Arizona where numbers are astronomical. He simply does not want to repeat that in Pennsylvania.</p>
<p>If you look at his new directive, he really hasn&rsquo;t altered it that much. He did order a cutback with in-house dining, but outdoor dining is still allowed.</p>
<p>It&rsquo;s not like he halted restaurants to stop production all together like he did in March. You can still order a great meal from your favorite dining establishment to take home or eat outdoors at their premises.</p>
<p>I don&rsquo;t think I need to remind you the pandemic of 1918 lasted 2 &#189;-years. Folks, that&rsquo;s a very long time and we&rsquo;re only in month four of government regulations. Beating up on a governor isn&rsquo;t going to help the situation or make the virus go away.</p>
<p>The governor of Texas was very defiant in closing down his state and now they are paying the prices. Just last week he made a television appearance insisting the citizens of Texas to wear a facemask.</p>
<p>Ignorance isn&rsquo;t the answer either. Turning the cheek to our pandemic only leads to denial and right now, all I want is to be kept abreast of the situation with all the facts I can get thrown at me. Suppressing the facts doesn&rsquo;t help either.</p>
<p>Again, as I said a few weeks ago, this should not be a political fight between two parties in our country. This a medical issue. It is a medical pandemic. People are getting sick and dying.</p>
<p>When you are sick, do you see a doctor or do you make an appointment with atate Rep. Aaron Kaufer or with U.S. Rep. Matt Cartwright to get to the bottom of your problem?</p>
<p>On the flipside of the coin and for the most part, Greater Pittstonians and even those counties in NEPA are doing their best and our numbers are not bad at all. I believe we are on a good track; we just need to keep it that way.</p>
<p>In the meantime, while everyone has an opinion on why we need to congregate in a bar or a concert or a football game in the masses while COVID is spreading, think about a person I wrote about in today&rsquo;s edition, Jimmy Tigue.</p>
<p>Tigue at 40-year-old is in search for a kidney. His transplanted kidney has died and his back is to the wall. He&rsquo;s on home dialysis for 15-hours a day to stay alive &#8211; how important do you think going to a bar for a drink is to him right now?</p>
<p>People are worried about the idea of waiting on when they get to go to a Penn State football game while the average wait for a cadaver kidney is 8 years.</p>
<p>Jimmy needs a kidney to live, to be alive for his 11-year-old son. He hopes a live donor would step up to save his life and I&rsquo;m pretty sure he doesn&rsquo;t care if you are a Republican or Democrat, white or black, male or female. He wants the chance to live.</p>
<p>Life is all about perspective and from his standpoint, nothing in life matters to him but getting someone to step up and help a fellow human being live.</p>
<p>When I spoke to Jimmy, he told me he&rsquo;s not worried about COVID. He knows the virus can kill him but if he doesn&rsquo;t get a kidney, game over.</p>
<p>If you are interested in saving a life, reach out to Jimmy. Names and phone numbers are in the article.</p>
<p>For the sake of humanity and sanity and commonsense, follow the rules for now and maybe, just maybe, we won&rsquo;t have to wait 2 &#189;-years to get back to normal.</p>
<p>As the experts tell us, this pandemic isn&rsquo;t going to go away too soon, so do what&rsquo;s right.</p>
<p><strong>Quote of the week</strong></p>
<p>&ldquo;It is during our darkest moments that we must focus to see the light.&rdquo; &#8211; Aristotle</p>
<p><strong>Thought of the week</strong></p>
<p>&ldquo;Problems are not stop signs, they are guidelines.&rdquo; &#8211; Robert H. Schiuller</p>
<p><strong>Bumper sticker</strong></p>
<p>&ldquo;Hate comes from intimidation, love comes from appreciation.&rdquo; &#8211; Tyga</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73144/work-of-art-learning-center-holds-graduation-closes-its-doors-for-good" title="Work of Art Learning Center holds graduation, closes its doors for good" style="color:black">Work of Art Learning Center holds graduation, closes its doors for good</a></h1>

            <a href="https://www.psdispatch.com/news/73144/work-of-art-learning-center-holds-graduation-closes-its-doors-for-good" title="Work of Art Learning Center holds graduation, closes its doors for good">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350833_web1_Work-of-Art-2020-Graduation-3.jpg" alt="Work of Art Learning Center holds graduation, closes its doors for good">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>EXETER &#8211; After nine years of teaching more than 300 preschool students, the Work of Art Learning Center is closing its doors. The final graduation ceremony took place on July 15 with plenty of laughter and tears.</p>
<p>Eleven preschoolers with white gowns and decorative headwear slid down a sliding board one-by-one to receive their diploma. Myla Bell, Luke Berger, Kameela Brown, James Daniel Corcoran IV, Harrison Endler, Michael Fanti, Brayden Hewett, Scarlette Kautter, Gia Toma and Nicholas Riviello are on their way to kindergarten in various schools in the area.</p>
<p>&ldquo;Our preschool was created to instill verbal communication at a young age and to be creative and to learn education in a fun unique way,&rdquo; Work of Art Learning Center creator and owner Gina Malsky said. &ldquo;Looking back at the last nine years, I&rsquo;d say mission accomplished.&rdquo;</p>
<p>Malsky considers herself to be lucky to be surrounded by talented and caring teachers along the way.</p>
<p>&ldquo;I have surrounded myself with excellent, nurturing, dedicated teachers that made the Work of Art one of a kind,&rdquo; Malsky said. &ldquo;Some of our signature original ideas that came to life include: a scrapbook to the parents from the first day they entered our school through graduation with the whole school year filling each page with the life of school.&rdquo;</p>
<p>Malsky feels the best gift a parent could receive is the scrapbook filled with accomplishments over the years.</p>
<p>In addition to teaching, the Work of Art Learning Center held annual programs such as Thanksgiving, Halloween, Christmas and Easter.</p>
<p>One event on the calendar holds a special place in Malsky&rsquo;s heart, a Mother&rsquo;s Day Brunch. Malsky felt honoring moms was always, &ldquo;a special day.&rdquo;</p>
<p>&ldquo;The teachers have the students make all handmade gifts and the smiles on Mom and student faces reminds me of why I do what I do,&rdquo; Malsky admitted.</p>
<p>One of the 2020 and final graduates of the preschool is 5-year-old James Daniel Corcoran IV, who entered Work of Art Learning Center from the age of 18 months.</p>
<p>&ldquo;When we were trying to figure out where we were sending Jimmy, I was terrified,&rdquo; Jimmy&rsquo;s mother, Cassandra Coleman, said. &ldquo;It was an immediate relief when he started with Miss Gina (Malsky), Miss Sandy (Grove) and Miss Sharon (Kopetchney). I can never thank Gina and Miss Sandy and Miss Sharon enough for the love and nurturing they give to these children.&rdquo;</p>
<p>Sandy Grove has been a staff member since year two after teaching for many years in the Scranton Diocese system.</p>
<p>&ldquo;I just seemed like every year we would get bigger and bigger through word of mouth,&rdquo; Grove, who taught the 4-year-old to 5-year-old classes, said. &ldquo;It&rsquo;s such a neat thing to shape them when they are little and see them when they grow older. Overall, it&rsquo;s been delightful, rewarding, funny, just a lot of laughs, hard work, but worth it.&rdquo;</p>
<p>The Work of Art Learning Center has had many staff members over the years</p>
<p>&ldquo;Special thanks to Franceen Carabetta, Nicole Golden, Debbie Lemardy, Marylee Conway, Marian Pizano, and many more teachers that made our preschool one of the best,&rdquo; Malsky added. &ldquo;I&rsquo;d like to especially like to thank Sandy Grove and Sharon Kopetchney for their dedication and devotion to teaching. Watching and learning from their teaching is definitely a &lsquo;Work of Art.&rsquo;&rdquo;</p>
<p>Malsky added, &ldquo;Closing our doors was a difficult decision but it&rsquo;s time to move on and I&rsquo;m thankful for the past nine years. We&rsquo;ve had wonderful parents, awesome students, dedicated teachers, the love of learning, and the love of teaching.&rdquo;</p>
<p>&ldquo;My philosophy has always been to create not duplicate, chin up, make eye contact, speak slow and clear so people can hear you, enjoy your education and never ever stop learning. I have a lifetime of memories.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73139/nutrtion-corner-learn-how-to-chop-and-use-fresh-herbs" title="Nutrtion Corner: Learn how to chop and use fresh herbs" style="color:black">Nutrtion Corner: Learn how to chop and use fresh herbs</a></h1>

            <a href="https://www.psdispatch.com/news/73139/nutrtion-corner-learn-how-to-chop-and-use-fresh-herbs" title="Nutrtion Corner: Learn how to chop and use fresh herbs">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125351630_web1_Ehret.CMYK.jpg" alt="Nutrtion Corner: Learn how to chop and use fresh herbs">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>Fresh herbs may now be growing in your garden or a great buy at the local farmers market. They are easy to grow and add zest to any hot or cold recipes.</p>
<p>Here is how to chop and use fresh herbs. Invite your kids into the kitchen. They can follow along using a plastic knife and with your supervision.</p>
<p>First, just before using, rinse herbs under cool running tap water, drain and then pat them dry with a clean dish towel or paper towel. Herbs that have tender stems such as parsley, basil and cilantro can be bunched together in one hand and, with the other hand, use a clean pair of kitchen scissors to snip the leaves into small pieces.</p>
<p>Some recipes may ask you to cut large leaves, such as basil, &ldquo;chiffonade-style&rdquo; or into thin strips. An easy way to do this is to stack several leaves (about 3 to 5), roll into a tight roll, then cut into thin (1/16 to 1/8 inch) strips with a sharp knife.</p>
<p>Marjoram, sage, oregano, thyme and rosemary have sturdier stems. For these herbs you can strip off the leaves by running your fingers down the stem from top to bottom. Use as is or chop finer using a cutting board.</p>
<p>When cooking with fresh herbs, add the more delicate herbs &#8211; basil, chives, cilantro, dill leaves, parsley and mint &#8211; a minute or two before the end of cooking or sprinkle them on the food just before serving. The less delicate herbs, such as oregano, rosemary and thyme, can be added about the last 20 minutes of cooking.</p>
<p>Here is a great summertime twist to the traditional potato salad. Enjoy!</p>
<p><strong>Zesty Potato Salad</strong></p>
<p>2 pounds potatoes, scrubbed and cut into 1/2-inch chunks (6 medium potatoes)</p>
<p>2 tablespoons vinegar, divided</p>
<p>2 tablespoons olive oil</p>
<p>1 teaspoon mustard</p>
<p>1/2 teaspoon salt</p>
<p>2 celery stalks, thinly sliced</p>
<p>&#188; chopped onions</p>
<p>1/4 cup fresh parsley leaves, finely chopped</p>
<p>Wash your hands with soap and water. Place potatoes and 1 tablespoon vinegar in the pot. Fill the pot</p>
<p>with enough cold water to cover the potatoes. Bring to a boil. Cook until the potatoes are</p>
<p>tender, 10 to 15 minutes. Place remaining 1 tablespoon vinegar, oil, mustard, and salt in bowl. Wisk together.</p>
<p>Drain the potatoes and transfer to the bowl. Stir gently with the spatula, then set aside to cool about 10 minutes. Add celery, scallions, and parsley and mix gently. Serve right away, or cover and refrigerate up to 2 days. Makes six &#189; cup servings.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73138/west-pittston-evaluates-flood-risk-to-structures" title="West Pittston evaluates flood risk to structures" style="color:black">West Pittston evaluates flood risk to structures</a></h1>
   <p class="entry-meta">July 18, 2020</p>
   <p>WEST PITTSTON &#8211; Since the Tropical Storm Lee flooding in 2011, West Pittston has been working to make the borough more disaster resistant.</p>
<p>The borough completed grant funded acquisition/demolition projects, a U.S. Army Corps of Engineers 205 Study for a structural project and a Feasibility Study for a Non-Federal Flood Damage Reduction Project.</p>
<p>The borough partnered with the Luzerne County Flood Protection Authority on the installation of a radar gage and a staff gage on the Fort Jenkins Bridge and participation in the FEMA Community Rating System Program. The borough joined the program in May 2020 which affords property owners in the Special Flood Hazard Area a 15 percent reduction on their annual flood insurance premiums while non-SFHA property owners receive a 5 percent savings. The estimated annual savings to West Pittston residents is in excess of $25,000 annually.</p>
<p>The borough is again working with LCFPA and the Susquehanna River Basin Commission, the United States Army Corps of Engineers and others to update the Flood Warning and Response System, which was originally developed nearly 20 years ago. The FWRS is a computer-based tool which provides community officials and emergency managers with flood depth mapping to facilitate emergency response, assess damages, and recover quickly from an event.</p>
<p>To update the FWRS tool, the borough mailed a data questionnaire to all residents impacted by the 2011 Tropical Storm Lee.</p>
<p>The borough is requesting that all residents who receive the letter complete the attached questionnaire and return it to the borough by the deadline on July 24. The survey can also be completed online by going to the borough website. The borough needs the public&rsquo;s cooperation and assistance with this effort so that they can collect the most accurate information possible. The public&rsquo;s participation is vital to the implementation of this project.</p>
<p>Completed questionnaires can be returned to Mr. Alan Brezinski, West Pittston Borough Floodplain Manager, 555 Exeter Avenue, West Pittston, PA 18643 or completed online by going to the Borough website, www.westpittstonborough.com by July 24, 2020.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73137/pittston-receives-1-9-million-mtf-grant" title="Pittston receives $1.9 million MTF grant" style="color:black">Pittston receives $1.9 million MTF grant</a></h1>
   <p class="entry-meta">July 18, 2020</p>
   <p>PITTSTON &#8211; Mayor Michael Lombardo announced on Friday PennDOT awarded $1.9 million Multimodal Transportation Fund (MTF) Grant to the City of Pittston for money to be used to eliminate a dangerous curve on North Main Street as well as funding for the latest streetscape project along North Main.</p>
<p>Lombardo said this current grant money is the last piece of the puzzle to complete streetscaping from the Spc. Dale Kridlo Bridge to the Duryea line.</p>
<p>&ldquo;This is a huge victory for the City of Pittston,&rdquo; Lombardo said. &ldquo;It will head a spark the revitalization of that corridor and over the next 18 months we will announce other projects and initiatives within that core that is the overlay of this most recent grant. Much thanks goes to Pennsylvania state Rep. Michael Carroll for helping secure the grant.&rdquo;</p>
<p>The money announced by Lombardo on Friday will fund streetscaping from Mill to New streets that will include straightening and eliminating a dangerous curve in the road at 300 Main Street, across from the Convenient Food Mart. Sidewalks, curbs and street lights will be added.</p>
<p>Gov. Tom Wolf awarded the City of Pittston $800,000 two years ago for streetscaping from New Street to the Duryea line to complete a second phase.</p>
<p>Pittston City will contribute community development money and city funds to round out both projects.</p>
<p>&ldquo;We had two different projects at the south end of Main Street in the city running at once and ended at the same time, so we&rsquo;re hoping we can get both of these separate projects going and finishing together,&rdquo; Lombardo added. &ldquo;I&rsquo;d like to start as soon as possible, of course, and certainly construction can start some time next year. Both projects are highly technical especially when you are straightening out a state road.&rdquo;</p>
<p>A meeting with Lombardo and his staff along with city engineering firm Reilly &#038; Associates will take place next week to hammer out further details with both projects.</p>
<p>&ldquo;The governor (Wolf) has played a roll in this with the first piece and PennDOT has historically been a great partner with us in the city over the last 22 years,&rdquo; Lombardo said. &ldquo;We could not have achieved what we&rsquo;ve achieved without a great partnership with PennDOT. They&rsquo;ve been an awesome partner with us and I can&rsquo;t say enough about that and their willingness to recognize the needs of the city.&rdquo;</p>
<p>Lombardo feels with the aid and partnership of the state, the city streetscaping projects have been impactful.</p>
<p>&ldquo;The single most important factor of the revitalization of the city is the consistency that the streetscaping has brought,&rdquo; Lombardo added. &ldquo;I&rsquo;m really excited and to get an award like $1.9 million is fantastic.&rdquo;</p>
<p>Mayor Lombardo has estimated Pittston City has received over $10 million in MTF grants over the years.</p>
<p>&ldquo;We&rsquo;ve been successful over the years and one of the things that positions us is we are able to bring in matching funds into the fold and that&rsquo;s prohibitive to a lot of communities,&rdquo; Lombardo added. &ldquo;People like Joe Moscovitz (Pittston City administrator), allow us to be in a position to not say hey, we got this grant, what are we going to do with it.&rdquo;</p>
<p>Lombardo added, &ldquo;Joe Chacke (Redevelopment Authority and Office of Community Development executive director) and Mary Kuna (deputy executive director) have done an excellent job in the technical preparation of the grant packet,&rdquo; Lombardo said. &ldquo;This shows you the value of having people in positions that know what they are doing with good technical skills.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73132/masonic-lodge-donates-lunch-to-west-pittston-police" title="Masonic Lodge donates lunch to West Pittston police" style="color:black">Masonic Lodge donates lunch to West Pittston police</a></h1>

            <a href="https://www.psdispatch.com/news/73132/masonic-lodge-donates-lunch-to-west-pittston-police" title="Masonic Lodge donates lunch to West Pittston police">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125351097_web1_Mason-s-Donation-1.jpg" alt="Masonic Lodge donates lunch to West Pittston police">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>WEST PITTSTON &#8211; The Valley Masonic Lodge No. 449 of West Pittston donated lunch food and beverages to the West Pittston Police Department on Thursday to show support for police as a part of the Lodge&rsquo;s involvement in community service.</p>
<p>Four members of the Lodge brought pizza, subs, soda, ice team and water to the West Pittston Police station in an effort to help boost police moral in a day and age when police from around the country have been under a microscope.</p>
<p>&ldquo;Jeff (Borosky) and I mutually came up with the idea,&rdquo; Shaun Korus, Lodge member, said. &ldquo;Masons traditionally are involved in community service whether it&rsquo;s a blood drive or raise money for a diabetes dog and in light of what has been happening recently, we wanted to take a stand and support the police. They haven&rsquo;t been getting a lot of good publicity and it&rsquo;s something nice we can do in the midst of COVID and other events.&rdquo;</p>
<p>West Pittston Patrolmen Robert Shupp and Jessica Mancus-Bartalotta were on hand to receive the donated food on behalf of the department.</p>
<p>&ldquo;I want to extend our thanks to everyone involved in the donation,&rdquo; West Pittston Police Chief Michael Turner said, &ldquo;We greatly appreciate the kindness and support.&rdquo;</p>
<p>The West Pittston Masonic Lodge has been in existence for nearly 150 years.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73129/pa-restaurants-to-fight-back" title="Pa. restaurants to fight back" style="color:black">Pa. restaurants to fight back</a></h1>

            <a href="https://www.psdispatch.com/news/73129/pa-restaurants-to-fight-back" title="Pa. restaurants to fight back">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125357011_web1_125356225-1dd9c6352e734caea9d3e8d01cb556b9.jpg" alt="Pa. restaurants to fight back">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>HARRISBURG &mdash; As Pennsylvania approached 100,000 confirmed cases of the coronavirus on Friday, restaurant and bar owners say they will fight back against Gov. Tom Wolf&rsquo;s orders to further limit the number of patrons they&rsquo;re allowed to serve at a time.</p>
<p>Wolf&rsquo;s order this week to reduce occupancy at bars and restaurants from 50% to 25% will drive them out of business or into debt, restaurant owners said Friday, asserting his administration lacks the data to target them as the reason behind the spike in coronavirus cases in some parts of the state.</p>
<p>At a news conference outside a suburban Harrisburg restaurant, restaurant owners said they are laying off staff and taking yet another hit, with barely any notice before the governor announced new restrictions Wednesday.</p>
<p>&ldquo;Here we are going into a weekend and he just drops the hammer on us,&rdquo; said Matt Flinchbaugh, owner of Flinchy&rsquo;s Restaurant &#038; Bar, just a few miles from the state Capitol.</p>
<p>With various legal challenges to Wolf&rsquo;s disaster emergency authority having failed, industry officials and state Republican lawmakers acknowledged they&rsquo;ll have to prevail in the court of public opinion and get Democratic lawmakers to join Republicans in challenging Wolf through legislation.</p>
<p>John Longstreet, president and CEO of the Pennsylvania Restaurant &#038; Lodging Association, said there is no public health difference between 50% capacity &mdash; the order to restaurants before Thursday &mdash; and the new 25% capacity order in preventing the spread of the virus.</p>
<p>&ldquo;There will be no statistics to show that 25% makes sense because they don&rsquo;t exist,&rdquo; Longstreet said. &ldquo;The only the only thing that exists is that face-masking and social distancing works.&rdquo;</p>
<p>Flinchbaugh acknowledged that &ldquo;bad eggs&rdquo; are out there, but questioned why the government couldn&rsquo;t target and shut them down instead of taking a blanket approach that will punish the industry, its vendors and workers.</p>
<p>Flinchbaugh and others also said the Department of Health lacks statistics to show that bars and restaurants are behind the spike in cases.</p>
<p>The Health Department said there is &ldquo;strong evidence&rdquo; to support the state&rsquo;s clampdown on bars and restaurants. The agency cited contract tracing data from Allegheny County &mdash; the current epicenter of the pandemic in Pennsylvania &mdash; that showed that many exposures took place at bars and restaurants where alcohol was served, and where masking and social distancing guidelines weren&rsquo;t being followed.</p>
<p>&ldquo;The department also conducted analyses and case investigations in counties outside of Allegheny that demonstrate bars and restaurants as a nexus for the spread of COVID-19,&rdquo; said Health Department spokesperson Nate Wardle.</p>
<p>Restaurant owners also contend that coronavirus restrictions and practices at restaurants and bars were already tighter than they are at big box stores, casinos and other businesses.</p>
<p>Melissa Bova of the Pennsylvania Restaurant &#038; Lodging Association said the organization is pushing a legislative agenda that includes grants of up to $50,000 for restaurant owners, liability protection and relief from regulatory fees.</p>
<p>Citing the ongoing outbreak in southwestern Pennsylvania and disease modeling that shows rising infections elsewhere, Wolf&rsquo;s administration reimposed some statewide pandemic restrictions this week, shutting down nightclubs, closing bars unless they also offer dine-in meals and reducing occupancy at bars and restaurants.</p>
<p>Both Pennsylvania and Allegheny County reported big increases in cases on Friday. Pennsylvania reported more than 1,000 new coronavirus cases Friday, bringing the statewide total to more than 99,400, 19 new deaths for a statewide toll of almost 7,000.</p>
<p>Allegheny County reported 240 more people testing positive between June 29 and July 16. Despite the spike, county health authorities relaxed restrictions on indoor dining Friday to bring them in line with the state&rsquo;s.</p>
<p>The Allegheny County Health Department had prohibited indoor dining and alcohol consumption at bars and restaurants in response to a sharp rise in coronavirus cases. The health director, Dr. Debra Bogen, revised her order Friday to allow indoor table service, but said patrons must leave indoor and outdoor seating areas by 11 p.m.</p>
<p>In other coronavirus-related developments in Pennsylvania on Friday:</p>
<p><strong>Fans in the stands</strong></p>
<p>Several professional, semi-professional, amateur and college sports teams have submitted plans to the state Department of Health to have fans in the stands, the agency said Friday.</p>
<p>The Wolf administration declined to reveal which organizations, teams or colleges have submitted plans, or whether it has approved any, saying it&rsquo;s up to the teams to reveal that information.</p>
<p>But the administration said it continues to discourage spectators or fans from attending games to prevent transmission of the virus.</p>
<p>Professional and college sports remain subject to Pennsylvania&rsquo;s state-ordered limit of fewer than 250 people on site for games and practices, effectively meaning that Philadelphia Eagles, Pittsburgh Steelers and Penn State football games cannot have fans in the stands.</p>
<p>However, the Health Department said &ldquo;a number&rdquo; of teams had submitted plans to the agency under a provision of its health orders that allow them get approval to exceed that limit.</p>
<p>Penn State Athletics said it is working with various governing bodies on scenarios &ldquo;for a possible return this fall consistent with physical distancing, mask wearing and other preventative safety steps.&rdquo;</p>
<p>&ldquo;While we are optimistic, it is too early to project, and any potential scenario would need to meet local and state public health guidance based on developing conditions for the virus in our community and elsewhere,&rdquo; it said.</p>
<p>A Pittsburgh Steelers spokesperson said only that the team is in touch with the governor&rsquo;s office. The Philadelphia Eagles declined to comment.</p>
<p>More college sports postponed</p>
<p>The Atlantic 10 Conference is postponing its fall sports season, which includes soccer, cross country, field hockey and women&rsquo;s volleyball.</p>
<p>The conference announced Friday it will try to play those sports in the spring semester, and has agreed to a &ldquo;look-in&rdquo; window during September to evaluate whether it is possible to conduct shortened, conference-only seasons in fall sports.</p>
<p>Pennsylvania schools in the conference are Duquesne University, La Salle University and Saint Joseph&rsquo;s University.</p>
<p><strong>Pennsylvania society dinner off</strong></p>
<p>Pennsylvania&rsquo;s business and political elite and won&rsquo;t be traveling en masse to New York for their annual gathering.</p>
<p>The Pennsylvania Society canceled its annual dinner, scheduled for Dec. 5, because of the coronavirus. It also will not name a Gold Medal winner in 2020.</p>
<p>Instead, the group &ldquo;will focus its efforts this year on saluting the extraordinary efforts of Pennsylvania&rsquo;s frontline workers from across the Commonwealth who have worked tirelessly in difficult conditions to keep their fellow Pennsylvanians safe,&rdquo; its president, Edward Sheehan Jr., said in a written statement.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.psdispatch.com/news/73127/new-virus-comparisons-released-for-luzerne-county" title="New virus comparisons released for Luzerne County" style="color:black">New virus comparisons released for Luzerne County</a></h1>

            <a href="https://www.psdispatch.com/news/73127/new-virus-comparisons-released-for-luzerne-county" title="New virus comparisons released for Luzerne County">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125353639_web1_DSC_0150.jpg" alt="New virus comparisons released for Luzerne County">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>Luzerne County had 50 confirmed coronavirus cases the week of July 10 to July 16, or two more than the previous week, according to the state health department early warning dashboard updated Friday.</p>
<p>The state recently started posting and updating the dashboard of various statistics to help residents track trends as the pandemic continues to unfold.</p>
<p>The incidence rate, or number of cases per 100,000 residents, was 15.7 for the county during the new weekly reporting period, up from the prior week&rsquo;s 15.1, the dashboard said.</p>
<p>Also slightly increasing was the &ldquo;positivity rate,&rdquo; or percentage of diagnostic tests yielding positive results. The county&rsquo;s rate was 1.9%, compared to 1.6% the previous week.</p>
<p>Three other statistics reported for the county:</p>
<p>&#8226; The average daily number of coronavirus hospitalizations went from 6.3 to 8.4, or an increase of 2.1.</p>
<p>&#8226; There were 0.6 coronavirus patients on ventilators, compared to zero before.</p>
<p>&#8226; The county&rsquo;s hospital visits due to coronavirus-like illnesses decreased from 1% to 0.5%.</p>
<p>Statewide, the number of confirmed cases increased by 421 in the most recent week.</p>
<p>The state had 42.1 cases per 100,000 residents in the most recent week and a testing positivity rate of 4.4%, the dashboard said.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/55">55</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/56">56</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/57">57</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/58">58</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/59">59</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/60">60</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/61">61</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/62">62</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/63">63</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/64">64</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/65">65</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/66">66</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/67">67</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/68">68</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/69">69</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/70">70</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/71">71</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/72">72</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/73">73</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/74">74</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/75">75</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/76">76</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/77">77</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/78">78</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/79">79</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/80">80</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/81">81</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/82">82</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/83">83</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/84">84</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/85">85</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/86">86</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/87">87</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/88">88</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/89">89</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/90">90</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/91">91</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/92">92</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/93">93</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/94">94</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/95">95</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/96">96</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/97">97</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/98">98</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/99">99</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/100">100</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/101">101</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/102">102</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/103">103</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/104">104</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/105">105</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/106">106</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/107">107</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/108">108</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/109">109</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/110">110</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/111">111</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/112">112</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/113">113</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/114">114</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/115">115</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/116">116</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/117">117</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/118">118</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/119">119</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/120">120</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/121">121</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/122">122</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/123">123</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/124">124</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/125">125</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/126">126</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/127">127</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/128">128</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/129">129</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/130">130</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/131">131</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/132">132</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/133">133</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/134">134</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/135">135</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/136">136</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/137">137</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/138">138</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/139">139</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/140">140</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/141">141</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/142">142</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/143">143</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/144">144</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/145">145</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/146">146</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/147">147</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/148">148</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/149">149</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/150">150</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/151">151</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/152">152</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/153">153</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/154">154</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/155">155</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/156">156</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/157">157</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/158">158</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/159">159</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/160">160</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/161">161</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/162">162</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/163">163</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/164">164</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/165">165</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/166">166</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/167">167</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/168">168</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/169">169</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/170">170</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/171">171</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/172">172</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/173">173</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/174">174</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/175">175</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/176">176</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/177">177</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/178">178</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/179">179</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/180">180</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/181">181</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/182">182</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/183">183</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/184">184</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/185">185</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/186">186</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/187">187</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/188">188</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/189">189</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/190">190</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/191">191</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/192">192</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/193">193</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/194">194</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/195">195</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/196">196</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/197">197</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/198">198</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/199">199</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/200">200</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/201">201</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/202">202</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/203">203</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/204">204</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/205">205</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/206">206</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/207">207</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/208">208</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/209">209</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/210">210</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/211">211</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/212">212</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/213">213</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/214">214</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/215">215</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/216">216</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/217">217</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/218">218</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/219">219</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/220">220</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/221">221</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/222">222</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/223">223</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/224">224</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/225">225</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/226">226</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/227">227</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/228">228</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/229">229</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/230">230</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/231">231</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/232">232</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/233">233</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/234">234</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/235">235</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/236">236</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/237">237</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/238">238</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/239">239</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/240">240</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/241">241</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/242">242</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/243">243</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/244">244</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/245">245</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/246">246</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/247">247</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/248">248</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/249">249</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/250">250</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/251">251</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/252">252</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/253">253</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/254">254</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/255">255</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/256">256</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/257">257</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/258">258</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/259">259</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/260">260</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/261">261</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/262">262</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/263">263</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/264">264</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/265">265</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/266">266</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/267">267</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/268">268</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/269">269</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/270">270</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/271">271</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/272">272</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/273">273</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/274">274</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/275">275</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/276">276</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/277">277</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/278">278</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/279">279</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/280">280</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/281">281</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/282">282</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/283">283</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/284">284</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/285">285</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/286">286</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/287">287</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/288">288</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/289">289</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/290">290</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/291">291</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/292">292</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/293">293</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/294">294</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/295">295</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/296">296</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/297">297</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/298">298</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/299">299</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/300">300</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/301">301</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/302">302</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/303">303</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/304">304</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/305">305</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/306">306</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/307">307</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/308">308</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/309">309</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/310">310</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/311">311</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/312">312</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/313">313</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/314">314</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/315">315</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/316">316</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/317">317</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/318">318</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/319">319</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/320">320</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/321">321</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/322">322</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/323">323</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/324">324</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/325">325</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/326">326</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/327">327</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/328">328</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/329">329</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/330">330</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/331">331</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/332">332</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/333">333</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/334">334</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/335">335</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/336">336</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/337">337</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/338">338</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/339">339</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/340">340</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/341">341</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/342">342</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/343">343</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/344">344</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/345">345</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/346">346</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/347">347</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/348">348</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/349">349</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/350">350</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/351">351</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/352">352</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/353">353</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/354">354</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/355">355</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/356">356</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/357">357</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/358">358</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/359">359</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/360">360</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/361">361</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/362">362</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/363">363</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/364">364</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/365">365</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/366">366</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/367">367</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/368">368</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/369">369</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/370">370</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/371">371</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/372">372</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/373">373</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/374">374</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/375">375</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/376">376</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/377">377</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/378">378</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/379">379</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/380">380</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/381">381</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/382">382</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/383">383</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/384">384</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/385">385</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/386">386</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/387">387</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/388">388</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/389">389</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/390">390</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/391">391</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/392">392</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/393">393</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/394">394</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/395">395</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/396">396</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/397">397</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/398">398</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/399">399</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/400">400</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/401">401</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/402">402</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/403">403</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/404">404</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/405">405</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/406">406</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/407">407</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/408">408</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/409">409</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/410">410</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/411">411</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/412">412</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/413">413</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/414">414</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/415">415</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/416">416</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/417">417</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/418">418</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/419">419</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/420">420</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/421">421</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/422">422</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/423">423</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/424">424</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/425">425</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/426">426</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/427">427</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/428">428</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/429">429</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/430">430</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/431">431</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/432">432</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/433">433</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/434">434</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/435">435</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/436">436</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/437">437</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/438">438</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/439">439</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/440">440</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/441">441</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/442">442</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/443">443</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/444">444</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/445">445</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/446">446</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/447">447</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/448">448</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/449">449</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/450">450</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/451">451</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/452">452</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/453">453</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/454">454</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/455">455</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/456">456</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/457">457</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/458">458</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/459">459</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/460">460</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/461">461</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/462">462</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/463">463</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/464">464</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/465">465</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/466">466</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/467">467</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/468">468</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/469">469</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/470">470</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/471">471</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/472">472</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/473">473</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/474">474</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/475">475</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/476">476</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/477">477</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/478">478</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/479">479</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/480">480</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/481">481</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/482">482</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/483">483</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/484">484</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/485">485</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/486">486</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/487">487</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/488">488</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/489">489</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/490">490</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/491">491</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/492">492</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/493">493</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/494">494</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/495">495</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/496">496</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/497">497</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/498">498</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/499">499</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/500">500</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/501">501</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/502">502</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/503">503</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/504">504</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/505">505</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/506">506</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/507">507</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/508">508</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/509">509</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/510">510</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/511">511</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/512">512</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/513">513</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/514">514</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/515">515</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/516">516</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/517">517</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/518">518</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/519">519</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/520">520</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/521">521</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/522">522</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/523">523</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/524">524</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/525">525</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/526">526</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/527">527</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/528">528</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/529">529</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/530">530</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/531">531</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/532">532</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/533">533</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/534">534</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/535">535</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/536">536</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/537">537</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/538">538</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/539">539</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/540">540</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/541">541</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/542">542</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/543">543</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/544">544</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/545">545</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/546">546</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/547">547</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/548">548</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/549">549</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/550">550</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/551">551</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/552">552</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/553">553</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/554">554</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/555">555</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/556">556</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/557">557</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/558">558</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/559">559</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/560">560</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/561">561</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/562">562</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/563">563</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/564">564</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/565">565</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/566">566</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/567">567</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/568">568</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/569">569</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/570">570</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/571">571</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/572">572</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/573">573</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/574">574</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/575">575</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/576">576</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/577">577</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/578">578</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/579">579</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/580">580</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/581">581</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/582">582</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/583">583</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/584">584</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/585">585</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/586">586</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/587">587</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/588">588</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/589">589</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/590">590</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/591">591</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/592">592</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/593">593</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/594">594</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/595">595</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/596">596</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/597">597</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/598">598</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/599">599</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/600">600</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/601">601</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/602">602</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/603">603</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/604">604</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/605">605</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/606">606</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/607">607</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/608">608</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/609">609</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/610">610</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/611">611</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/612">612</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/613">613</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/614">614</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/615">615</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/616">616</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/617">617</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/618">618</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/619">619</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/620">620</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/621">621</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/622">622</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/623">623</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/624">624</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/625">625</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/626">626</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/627">627</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/628">628</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/629">629</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/630">630</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/631">631</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/632">632</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/633">633</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/634">634</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/635">635</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/636">636</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/637">637</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/638">638</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/639">639</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/640">640</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/641">641</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/642">642</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/643">643</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/644">644</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/645">645</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/646">646</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/647">647</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/648">648</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/649">649</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/650">650</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/651">651</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/652">652</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/653">653</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/654">654</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/655">655</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/656">656</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/657">657</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/658">658</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/659">659</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/660">660</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/661">661</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/662">662</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/663">663</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/664">664</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/665">665</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/666">666</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/667">667</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/668">668</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/669">669</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/670">670</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/671">671</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/672">672</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/673">673</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/674">674</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/675">675</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/676">676</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/677">677</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/678">678</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/679">679</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/680">680</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/681">681</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/682">682</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/683">683</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/684">684</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/685">685</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/686">686</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/687">687</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/688">688</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/689">689</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/690">690</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/691">691</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/692">692</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/693">693</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/694">694</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/695">695</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/696">696</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/697">697</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/698">698</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/699">699</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/700">700</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/701">701</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/702">702</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/703">703</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/704">704</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/705">705</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/706">706</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/707">707</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/708">708</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/709">709</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/710">710</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/711">711</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/712">712</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/713">713</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/714">714</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/715">715</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/716">716</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/717">717</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/718">718</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/719">719</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/720">720</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/721">721</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/722">722</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/723">723</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/724">724</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/725">725</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/726">726</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/727">727</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/728">728</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/729">729</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/730">730</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/731">731</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/732">732</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/733">733</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/734">734</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/735">735</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/736">736</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/737">737</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/738">738</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/739">739</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/740">740</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/741">741</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/742">742</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/743">743</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/744">744</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/745">745</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/746">746</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/747">747</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/748">748</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/749">749</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/750">750</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/751">751</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/752">752</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/753">753</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/754">754</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/755">755</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/756">756</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/757">757</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/758">758</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/759">759</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/760">760</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/761">761</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/762">762</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/763">763</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/764">764</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/765">765</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/766">766</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/767">767</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/768">768</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/769">769</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/770">770</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/771">771</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/772">772</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/773">773</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/774">774</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/775">775</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/776">776</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/777">777</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/778">778</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/779">779</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/780">780</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/781">781</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/782">782</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/783">783</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/784">784</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/785">785</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/786">786</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/787">787</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/788">788</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/789">789</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/790">790</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/791">791</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/792">792</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/793">793</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/794">794</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/795">795</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/796">796</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/797">797</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/798">798</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/799">799</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/800">800</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/801">801</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/802">802</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/803">803</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/804">804</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/805">805</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/806">806</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/807">807</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/808">808</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/809">809</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/810">810</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/811">811</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/812">812</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/813">813</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/814">814</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/815">815</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/816">816</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/817">817</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/818">818</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/819">819</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/820">820</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/821">821</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/822">822</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/823">823</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/824">824</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/825">825</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/826">826</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/827">827</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/828">828</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/829">829</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/830">830</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/831">831</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/832">832</a></span><span><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/832">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="41" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Video</span></h4><div class="textwidget custom-html-widget"><link rel="stylesheet" href="//cdn.flowplayer.com/releases/native/stable/style/flowplayer.css">
<style>
/* css for better visibility */
#player_container {max-width: 100%;}
#playlist_controls {max-width: 100%;}
	.description{display:none;}
</style>
<!-- load player script -->
<script src="//cdn.flowplayer.com/releases/native/stable/flowplayer.min.js"></script>
<!-- load playlist plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/playlist.min.js"></script>
<!-- load hls script -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/hls.min.js"></script>
<!-- load platform integration -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/ovp.min.js"></script>
<!-- load manual quality selection plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/qsel.min.js"></script>
<!-- load speed selection plugin -->
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/share.min.js"></script>
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/chromecast.min.js"></script>
<script src="//cdn.flowplayer.com/releases/native/stable/plugins/airplay.min.js"></script>

<!-- player container -->   
<div id="player_container"></div>
<!-- controls container -->
<div id="playlist_controls"></div>
<!-- player init and playlist loading -->
<script>
flowplayer("#player_container", {    

src: "79c60c0e-454c-4e6b-8cae-5ad4bf75abd8"

, controls: "#playlist_controls"

, skip_controls : true
// ad share options
, share: {
    link: true,
    facebook: true,
    twitter: true,    
    iframe: window.location.href    
  }

,token: "eyJraWQiOiJKNG5TVldpRGkzeUYiLCJ0eXAiOiJKV1QiLCJhbGciOiJFUzI1NiJ9.eyJjIjoie1wiYWNsXCI6NixcImlkXCI6XCJKNG5TVldpRGkzeUZcIn0iLCJpc3MiOiJGbG93cGxheWVyIn0.Y0JluA93PFRezmetUkjzIq_z6XKxMfVq3oktaWWqlOFZ6rOrvHKI6vIbSl4E3wDsip4n8vOQw-D6vskIZ9dKnw"
})
</script>
</div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Avant Publications (Id #10200); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10200&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TBDS399');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBDS399" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" data-slug="casino-suspending-gaming-floor-alcohol-service" data-post-id="73161"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-category="top-stories" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" title="In need of an organ transplant">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350971_web1_Jimmy-Tigue-Kidney-1-326x245.jpg" alt="In need of an organ transplant">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" title="In need of an organ transplant">In need of an organ transplant</a></h3>
   <p class="entry-meta">July 19, 2020</p>
   <div class="mh-excerpt"><p>EXETER &#8211; Life hasn&rsquo;t been easy for Jimmy Tighe, after all, when you look at him he seems like a healthy 40-year-old entertainer when donning his Elvis costume and singing all over Northeastern Pennsylvania.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73156/in-need-of-an-organ-transplant" title="In need of an organ transplant">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73144/work-of-art-learning-center-holds-graduation-closes-its-doors-for-good" title="Work of Art Learning Center holds graduation, closes its doors for good">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350833_web1_Work-of-Art-2020-Graduation-3-326x245.jpg" alt="Work of Art Learning Center holds graduation, closes its doors for good">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73144/work-of-art-learning-center-holds-graduation-closes-its-doors-for-good" title="Work of Art Learning Center holds graduation, closes its doors for good">Work of Art Learning Center holds graduation, closes its doors for good</a></h3>
   <p class="entry-meta">July 18, 2020</p>
   <div class="mh-excerpt"><p>EXETER &#8211; After nine years of teaching more than 300 preschool students, the Work of Art Learning Center is closing its doors. The final graduation ceremony took place on July 15 with plenty of laughter and tears.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73144/work-of-art-learning-center-holds-graduation-closes-its-doors-for-good" title="Work of Art Learning Center holds graduation, closes its doors for good">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73132/masonic-lodge-donates-lunch-to-west-pittston-police" title="Masonic Lodge donates lunch to West Pittston police">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125351097_web1_Mason-s-Donation-1-326x245.jpg" alt="Masonic Lodge donates lunch to West Pittston police">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73132/masonic-lodge-donates-lunch-to-west-pittston-police" title="Masonic Lodge donates lunch to West Pittston police">Masonic Lodge donates lunch to West Pittston police</a></h3>
   <p class="entry-meta">July 18, 2020</p>
   <div class="mh-excerpt"><p>WEST PITTSTON &#8211; The Valley Masonic Lodge No. 449 of West Pittston donated lunch food and beverages to the West Pittston Police Department on Thursday to show support for police as a part of the Lodge&rsquo;s involvement in community service.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73132/masonic-lodge-donates-lunch-to-west-pittston-police" title="Masonic Lodge donates lunch to West Pittston police">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73091/pa-set-to-resume-some-virus-restrictions-thursday-bars-teleworking-included" title="Pa. set to resume some virus restrictions Thursday; bars, teleworking included">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125340175_web1_18143_gov_cares_dz_05-326x245.jpg" alt="Pa. set to resume some virus restrictions Thursday; bars, teleworking included">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73091/pa-set-to-resume-some-virus-restrictions-thursday-bars-teleworking-included" title="Pa. set to resume some virus restrictions Thursday; bars, teleworking included">Pa. set to resume some virus restrictions Thursday; bars, teleworking included</a></h3>
   <p class="entry-meta">July 15, 2020</p>
   <div class="mh-excerpt"><p>Saying Pennsylvania is now at a &ldquo;tipping point&rdquo; with another emerging coronavirus wave, Gov. Tom Wolf imposed new statewide restrictions impacting bars and restaurants, group gatherings and remote working that took effect early today.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73091/pa-set-to-resume-some-virus-restrictions-thursday-bars-teleworking-included" title="Pa. set to resume some virus restrictions Thursday; bars, teleworking included">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73077/levine-pa-virus-trends-on-the-verge-of-repeating-pattern-that-caused-shutdown" title="Levine: Pa. virus trends &#8216;on the verge&#8217; of repeating pattern that caused shutdown">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125328008_web1_levine-326x245.jpg" alt="Levine: Pa. virus trends &amp;#8216;on the verge&amp;#8217; of repeating pattern that caused shutdown">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73077/levine-pa-virus-trends-on-the-verge-of-repeating-pattern-that-caused-shutdown" title="Levine: Pa. virus trends &#8216;on the verge&#8217; of repeating pattern that caused shutdown">Levine: Pa. virus trends &#8216;on the verge&#8217; of repeating pattern that caused shutdown</a></h3>
   <p class="entry-meta">July 13, 2020</p>
   <div class="mh-excerpt"><p>Pennsylvania is &ldquo;on the verge&rdquo; of replicating a coronavirus case trend that led to widespread community shutdowns in the spring, state Health Secretary Dr. Rachel Levine warned Monday.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73077/levine-pa-virus-trends-on-the-verge-of-repeating-pattern-that-caused-shutdown" title="Levine: Pa. virus trends &#8216;on the verge&#8217; of repeating pattern that caused shutdown">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73026/covid-restrictions-add-to-familys-pain" title="COVID restrictions add to family&#8217;s pain">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125280138_web1_106370982_883346058801497_7216772495221130612_n-326x245.jpg" alt="COVID restrictions add to family&amp;#8217;s pain">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73026/covid-restrictions-add-to-familys-pain" title="COVID restrictions add to family&#8217;s pain">COVID restrictions add to family&#8217;s pain</a></h3>
   <p class="entry-meta">July 05, 2020</p>
   <div class="mh-excerpt"><p>WEST WYOMING &#8211; Mary Ann Skok was getting ready to go for a walk with a friend on April 27 when she started to feel sick.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73026/covid-restrictions-add-to-familys-pain" title="COVID restrictions add to family&#8217;s pain">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73017/santa-squad-gears-up-for-2020-christmas-season" title="Santa Squad gears up for 2020 Christmas season">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125279867_web1_Santa-Squad-2020-1-326x245.jpg" alt="Santa Squad gears up for 2020 Christmas season">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73017/santa-squad-gears-up-for-2020-christmas-season" title="Santa Squad gears up for 2020 Christmas season">Santa Squad gears up for 2020 Christmas season</a></h3>
   <p class="entry-meta">July 04, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &#8211; Christmas in July is a popular event for summertime parties or many merchants selling Christmas items halfway to the holiday. For the Greater Pittston Santa Squad, Christmas is every month of the year.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73017/santa-squad-gears-up-for-2020-christmas-season" title="Santa Squad gears up for 2020 Christmas season">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/72982/forget-the-river-event-series-will-bring-music-to-the-people" title="Forget the river: Event series will bring music to the people">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125258884_web1_concert-326x245.jpg" alt="Forget the river: Event series will bring music to the people">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/72982/forget-the-river-event-series-will-bring-music-to-the-people" title="Forget the river: Event series will bring music to the people">Forget the river: Event series will bring music to the people</a></h3>
   <p class="entry-meta">June 30, 2020</p>
   <div class="mh-excerpt"><p>With a ban on mass gatherings due to the coronavirus, Luzerne County is replacing its concerts along the Susquehanna River with on-the-road performances from a moving flatbed truck.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/72982/forget-the-river-event-series-will-bring-music-to-the-people" title="Forget the river: Event series will bring music to the people">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/top-stories/72958/remembering-agnes-48-years-later" title="Remembering Agnes 48 years later">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125241311_web1_48th-Agnes-Anniversary-1-326x245.jpg" alt="Remembering Agnes 48 years later">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/top-stories/72958/remembering-agnes-48-years-later" title="Remembering Agnes 48 years later">Remembering Agnes 48 years later</a></h3>
   <p class="entry-meta">June 27, 2020</p>
   <div class="mh-excerpt"><p>WEST PITTSTON &#8211; It&rsquo;s hard to believe 48 years have passed since wettest cyclone on record literally destroyed Wyoming Valley by dumping 7 to 10 inches of rain over Northeastern Pennsylvania alone. Parts of western Schuylkill County received as much as 19 inches in total.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/top-stories/72958/remembering-agnes-48-years-later" title="Remembering Agnes 48 years later">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/top-stories/72910/summer-plans-for-pittston-taking-shape" title="Summer plans for Pittston taking shape">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125205145_web1_Pittston-Summer-Arts-2-326x245.jpg" alt="Summer plans for Pittston taking shape">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/top-stories/72910/summer-plans-for-pittston-taking-shape" title="Summer plans for Pittston taking shape">Summer plans for Pittston taking shape</a></h3>
   <p class="entry-meta">June 21, 2020</p>
   <div class="mh-excerpt"><p>PITTSTON &#8211; While the course of the pandemic changes week-to-week, so do the summer plans for the City of Pittston. Over the years, Pittston has been noted for many summertime activities where many of those activities due to COVID-19, have been altered.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/top-stories/72910/summer-plans-for-pittston-taking-shape" title="Summer plans for Pittston taking shape">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/55">55</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/56">56</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/57">57</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/58">58</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/59">59</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/60">60</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/61">61</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/62">62</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/63">63</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/64">64</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/65">65</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/66">66</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/67">67</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/68">68</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/69">69</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/70">70</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/71">71</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/72">72</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/73">73</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/74">74</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/75">75</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/76">76</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/77">77</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/78">78</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/79">79</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/80">80</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/81">81</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/82">82</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/83">83</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/84">84</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/85">85</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/86">86</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/87">87</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/88">88</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/89">89</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/90">90</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/91">91</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/92">92</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/93">93</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/94">94</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/95">95</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/96">96</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/97">97</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/98">98</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/99">99</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/100">100</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/101">101</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/102">102</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/103">103</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/104">104</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/105">105</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/106">106</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/107">107</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/108">108</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/109">109</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/110">110</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/111">111</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/112">112</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/113">113</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/114">114</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/115">115</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/116">116</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/117">117</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/118">118</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/119">119</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/120">120</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/121">121</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/122">122</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/123">123</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/124">124</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/125">125</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/126">126</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/127">127</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/128">128</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/129">129</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/130">130</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/131">131</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/132">132</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/133">133</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/134">134</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/135">135</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/136">136</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/137">137</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/138">138</a></span><span><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/138">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div>	</aside>

	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=88136" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;position: relative;display: block;z-index: 1;margin: -20px 0 0 0" href="/weather" rel="nofollow">pittston weather information</a></div>
<ins data-revive-zoneid="49" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="42" data-revive-id="4e551944a5ae53b8d8ebf57a0dc445b1"></ins>
</div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">More Opinion</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-3" class="ajax-load-more-wrap infinite fading-blocks" data-id="22175609599" data-alm-id="" data-canonical-url="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service" data-slug="casino-suspending-gaming-floor-alcohol-service" data-post-id="73161"  data-localized="ajax_load_more_22175609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-category="opinion" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125350744_web1_Callaio-Headshot-315-326x245.jpg" alt="My Corner, Your Corner: Keep new restrictions in perspective">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">My Corner, Your Corner: Keep new restrictions in perspective</a></h3>
   <p class="entry-meta">July 19, 2020</p>
   <div class="mh-excerpt"><p>I&rsquo;ve been putting off and putting off writing the column this week for so many reasons, and I think it just comes down to sadness and confusion and what&rsquo;s reality and what&rsquo;s not.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/73154/my-corner-your-corner-keep-new-restrictions-in-perspective" title="My Corner, Your Corner: Keep new restrictions in perspective">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/07/125314696_web1_mcmanus.jpg" alt="Doyle McManus: Stop worrying about Biden&amp;#8217;s vice presidential choice">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice</a></h3>
   <p class="entry-meta">July 10, 2020</p>
   <div class="mh-excerpt"><p>WASHINGTON &mdash; For weeks, the closest thing to drama on the Democratic side of the presidential campaign has been the Veepstakes: the mysterious process by which Joe Biden is choosing his candidate for vice president. </p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/73051/doyle-mcmanus-stop-worrying-about-bidens-vice-presidential-choice" title="Doyle McManus: Stop worrying about Biden&#8217;s vice presidential choice">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125189282_web1_Kernan-326x245.jpg" alt="Seeking Serenity: Staying home, even if we&amp;#8217;re in the green">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">Seeking Serenity: Staying home, even if we&#8217;re in the green</a></h3>
   <p class="entry-meta">June 18, 2020</p>
   <div class="mh-excerpt"><p>It&rsquo;s been a while since I&rsquo;ve written one of these.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/news/72872/seeking-serenity-staying-home-even-if-were-in-the-green" title="Seeking Serenity: Staying home, even if we&#8217;re in the green">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125130334_web1_schram-326x245.jpg" alt="Martin Schram: It&amp;#8217;s time to paint our next &amp;#8216;American Gothic&amp;#8217;">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;</a></h3>
   <p class="entry-meta">June 05, 2020</p>
   <div class="mh-excerpt"><p>&ldquo;American Gothic,&rdquo; the iconic portrait that became the face of America in a time of crisis, is touring the world, once again.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72774/martin-schram-its-time-to-paint-our-next-american-gothic" title="Martin Schram: It&#8217;s time to paint our next &#8216;American Gothic&#8217;">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/06/125126812_web1_K_k9ZAvo_400x400-267x245.jpg" alt="Their view: First manned flight is just one step for SpaceX">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">Their view: First manned flight is just one step for SpaceX</a></h3>
   <p class="entry-meta">June 04, 2020</p>
   <div class="mh-excerpt"><p>The SpaceX Crew Dragon capsule that&rsquo;s orbiting the Earth with two U.S. astronauts is the picture of New Space Age glamour. It&rsquo;s a sleek, stylish commercially made capsule that&rsquo;s destined to be featured beside Italian sports cars in future design textbooks. Just don&rsquo;t tell that to Elon Musk, SpaceX&rsquo;s chief executive and chief designer. &ldquo;Is a Ferrari more reliable than a Toyota Corolla or a Honda Civic?&rdquo; he once asked a space journalist. The answer, of course, is that the simpler sedans are far more reliable than the well-crafted sports car. So SpaceX, Musk made clear, was going to make Corollas.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72769/their-view-first-manned-flight-is-just-one-step-for-spacex" title="Their view: First manned flight is just one step for SpaceX">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Letter-to-the-editor2-2-326x245.jpg" alt="Your view: Different rules for the super rich">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">Your view: Different rules for the super rich</a></h3>
   <p class="entry-meta">May 07, 2020</p>
   <div class="mh-excerpt"><p>What do the very wealthy and super rich want? They want the federal government to funds a strong national defense to protect their financial interests around the world even if it increases our national debt. <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/letters/72586/your-view-different-rules-for-the-super-rich" title="Your view: Different rules for the super rich">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_mcmanus-1.jpg" alt="Their view: US, China are sliding into a Cold War">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">Their view: US, China are sliding into a Cold War</a></h3>
   <p class="entry-meta">May 06, 2020</p>
   <div class="mh-excerpt"><p>The high-temperature argument over blame for the coronavirus is rapidly pushing the United States and China into a potentially dangerous new Cold War. President Donald Trump and other administration officials claim that the virus, which <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72574/their-view-us-china-are-sliding-into-a-cold-war" title="Their view: US, China are sliding into a Cold War">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Letter-to-the-editor1-1-326x245.jpg" alt="Your view: Say thanks to a nurse, especially this week">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">Your view: Say thanks to a nurse, especially this week</a></h3>
   <p class="entry-meta">May 05, 2020</p>
   <div class="mh-excerpt"><p>Today marks the beginning of Nurses Week in the United States. Additionally, the World Health Organization (WHO) has designated 2020 the Year of the Nurse to raise awareness about the fact that, plain and simple, <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/letters/72569/your-view-say-thanks-to-a-nurse-especially-this-week" title="Your view: Say thanks to a nurse, especially this week">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_5a8bb16c3cbe9.image_-326x245.jpg" alt="Why presidential lies are even worse than they seem">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">Why presidential lies are even worse than they seem</a></h3>
   <p class="entry-meta">May 05, 2020</p>
   <div class="mh-excerpt"><p>President Donald Trump is a liar &#8212; hardly the first but certainly the worst among U.S. presidents. By one count, he has made about 18,000 false or misleading claims, an unmistakable sign of his willingness <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72562/why-presidential-lies-are-even-worse-than-they-seem" title="Why presidential lies are even worse than they seem">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">
			                           <img src="https://s24530.pcdn.co/wp-content/uploads/2020/05/web1_Feldman_Noah_OP14_NinaSubin-783x1024-1-200x245.jpg" alt="Noah Feldman: Trump&amp;#8217;s coronavirus &amp;#8216;orders&amp;#8217; are just suggestions">
                          </a>
</div>			
   <h3><a href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions</a></h3>
   <p class="entry-meta">May 03, 2020</p>
   <div class="mh-excerpt"><p>President Donald Trump&#8217;s decision not to renew the federal stay-at-home advisory is the perfect symbol of his approach to the COVID-19 pandemic: Once again, Trump is operating by signal and sign and suggestion, not concrete <a class="mh-excerpt-more" href="https://www.psdispatch.com/opinion/op-ed/72518/noah-feldman-trumps-coronavirus-orders-are-just-suggestions" title="Noah Feldman: Trump&#8217;s coronavirus &#8216;orders&#8217; are just suggestions">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/2">2</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/3">3</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/4">4</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/5">5</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/6">6</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/7">7</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/8">8</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/9">9</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/10">10</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/11">11</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/12">12</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/13">13</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/14">14</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/15">15</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/16">16</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/17">17</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/18">18</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/19">19</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/20">20</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/21">21</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/22">22</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/23">23</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/24">24</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/25">25</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/26">26</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/27">27</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/28">28</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/29">29</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/30">30</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/31">31</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/32">32</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/33">33</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/34">34</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/35">35</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/36">36</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/37">37</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/38">38</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/39">39</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/40">40</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/41">41</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/42">42</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/43">43</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/44">44</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/45">45</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/46">46</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/47">47</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/48">48</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/49">49</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/50">50</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/51">51</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/52">52</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/53">53</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/54">54</a></span><span class="page"><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/55">55</a></span><span><a href="https://www.psdispatch.com/news/73161/casino-suspending-gaming-floor-alcohol-service/page/55">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Publications</span></h6><div class="menu-our-publications-container"><ul id="menu-our-publications" class="menu"><li id="menu-item-62230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62230"><a href="https://timesleader.com">The Times Leader</a></li>
<li id="menu-item-62232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62232"><a href="https://theweekender.com">The Weekender</a></li>
<li id="menu-item-62231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62231"><a href="https://mydallaspost.com">The Dallas Post</a></li>
<li id="menu-item-62233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62233"><a href="https://theabingtonjournal.com">The Abington Journal</a></li>
<li id="menu-item-71529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71529"><a href="https://www.golackawanna.com">Go Lackawanna</a></li>
<li id="menu-item-71530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71530"><a href="https://www.hazletontimes.com">Hazleton Times</a></li>
</ul></div></div><div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://psdispatch.com"><img width="300" height="46" src="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png" class="image wp-image-62222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-300x46.png 300w, https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1-678x107.png 678w, https://s24530.pcdn.co/wp-content/uploads/2018/05/sundaydispatch-1.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Interact</span></h6><div class="menu-interact-container"><ul id="menu-interact" class="menu"><li id="menu-item-62234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62234"><a href="https://psdispatch.com/e-edition">E-Edition</a></li>
<li id="menu-item-62235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62235"><a href="https://www.facebook.com/sundaydispatch/">Facebook</a></li>
<li id="menu-item-62236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62236"><a href="https://twitter.com/PSDispatch">Twitter</a></li>
<li id="menu-item-62237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62237"><a href="https://itunes.apple.com/en/app/sunday-dispatch/id982045704?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-62238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62238"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sundaydispatch">Android App</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-62239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62239"><a href="https://www.psdispatch.com/advertise">Advertise</a></li>
<li id="menu-item-62240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62240"><a href="https://www.psdispatch.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-62241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62241"><a href="https://www.psdispatch.com/terms">Terms of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-12" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect With Us</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
570-829-5000<br>
<b>Fax:</b><br>					
570-602-0184<br>
<b>Address</b><br>
90 E. Market St.<br>
Wilkes-Barre, Pa. 18701</div></div><div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-33" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//tlads.midtc.com/www/delivery/asyncjs.php"></script>
<script src="https://www.psdispatch.com/midscripts.js"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2019 The Sunday Dispatch		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service&t=Casino%20suspending%20gaming%20floor%20alcohol%20service" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Casino%20suspending%20gaming%20floor%20alcohol%20service&url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.psdispatch.com%2Fnews%2F73161%2Fcasino-suspending-gaming-floor-alcohol-service" class="dpsp-network-btn dpsp-google-plus dpsp-no-label" title="Share on "><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3128453-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3128453-5');
</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sundaydispatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"73161 https:\/\/www.psdispatch.com\/news\/73161\/casino-suspending-gaming-floor-alcohol-service","disqusShortname":"sundaydispatch","disqusTitle":"Casino suspending gaming floor alcohol service","disqusUrl":"https:\/\/www.psdispatch.com\/news\/73161\/casino-suspending-gaming-floor-alcohol-service","postId":"73161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.psdispatch.com\/wp-admin\/admin-ajax.php","alm_nonce":"9771075288","rest_api":"https:\/\/www.psdispatch.com\/wp-json\/","rest_nonce":"293dfd4587","pluginurl":"https:\/\/www.psdispatch.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
var ajax_load_more_22175609599_vars = {"id":"22175609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://s24530.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219115","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":347,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>